Ir para conteúdo
  • Cadastre-se
João Pedro Ramos

Meu teclado parou de funcionar - Mojave

Posts Recomendados

Bom dia pessoal, tenho um Dell Inspiron 5547, I7-4510U com uma Intel Graphics 4400.

Hoje eu inventei de deletar o arquivo kext Voodoocontrollerp2 pois eu achava que ele era o culpado do meu áudio estar tão baixo, depois disso eu reiniciei o PC e apareceu a mensagem que está na primeira foto. O meu teclado não funcionava mais e o sistema estava procurando outro via bluetooth.

Gostaria de saber se existe algum meio de resolver esse erro desastroso que fiz via clover (Configs iniciais de boot)?

* Sou novato no hackintosh, esse é o meu primeiro.

* Touchscreen do notebook está funcionando normalmente.

15657933175866981402667175390262.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Só pelo pendrive de instalação da pra tu resolver isso. Nele a Efi vai “anular” a Efi sem a kext do teclado aí tu instala novamente ou ative o teclado virtual pelo touch screen e instale novamente


Enviado do meu iPhone usando Tapatalk

Compartilhar este post


Link para o post
Compartilhar em outros sites
14 horas atrás, JvDaP disse:

Só pelo pendrive de instalação da pra tu resolver isso. Nele a Efi vai “anular” a Efi sem a kext do teclado aí tu instala novamente ou ative o teclado virtual pelo touch screen e instale novamente


Enviado do meu iPhone usando Tapatalk

Boa Tarde @JvDaP!

Valeu pela informação, só que no momento eu estava sem o pen drive de instalação (com o Olarila). Então já que eu estava indo a noite para um certo lugar que tinha um teclado sem fio, peguei emprestado e acessei o meu login. Depois só colocar o Voodoocontrollerp2 na pasta de extensões e na EFI e reiniciei o PC. Voltou a funcionar normalmente ;)

Obrigado pela ajuda, agora preciso resolver os bugs gráficos da minha Intel Graphics 4400 e o meu áudio que não funciona por nada desse mundo 😂

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Boa Tarde [mention=55750]JvDaP[/mention]!
Valeu pela informação, só que no momento eu estava sem o pen drive de instalação (com o Olarila). Então já que eu estava indo a noite para um certo lugar que tinha um teclado sem fio, peguei emprestado e acessei o meu login. Depois só colocar o Voodoocontrollerp2 na pasta de extensões e na EFI e reiniciei o PC. Voltou a funcionar normalmente
Obrigado pela ajuda, agora preciso resolver os bugs gráficos da minha Intel Graphics 4400 e o meu áudio que não funciona por nada desse mundo 
 


Por enquanto usa esta kext pro áudio, coloca só a kext na sua Efi

https://www.dropbox.com/s/br88gbdmuz762xh/Voodo.zip?dl=0&m=


Enviado do meu iPhone usando Tapatalk

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por Camila Ramos
      Vendo Imac 21.5 late 2015
       
       
      Usado para trabalho com ilustração e uso domestico
      Sem defeitos, muito conservado.
       
      Com todos os acessórios originais.
       
       
      Valor : R$ 5.100,00
       
      segue o link do mercado livre
       
      https://produto.mercadolivre.com.br/MLB-1360181551-apple-imac-215-late-2015-_JM
       
       



    • Por Camila Ramos
      VENDO :
      IMAC 21.5 LATE 2015
       
      Imac funcionando 100%
      Estou vendendo, pois preciso de um MacBook para trabalho.
      Acompanha todos os acessórios originais:
      - Teclado
      - Mouse
      - Cabo de alimentação
      - Caixa original.
      VALOR: 5.800
      https://produto.mercadolivre.com.br/MLB-1339974981-imac-215-late-2015-_JM#reco_item_pos=1&reco_backend=navigation_trend&reco_backend_type=function&reco_client=home_navigation-trend-recommendations&reco_id=fce934d7-dbdb-4a03-8b96-5e79b6c7c2d1&c_id=/home/navigation-trends-recommendations/element&c_element_order=2&c_uid=fcb58b07-7ddf-4cd5-b8e6-2bf94993cec3



    • Por Silvanio Duarte da Cruz
      Olá pessol, Tenho um MacBook Pro Meados de 2012  (SSD 240GB e 16GB Ram) onde eu estava usando o MacOS Mojave.
      Depois  de 1 ano usando esse OS Mojave do nada começou a parar de funcionar os navegadores e outros app,  tentei resolver mas não consegui, então resolvi reinstalar o MAC OS Mojave.
      Fiz backup dos arquivos e não do OS Mojave por estar com problema,  tentei atualizar  através do  Option + ⌘ + R para ter a versão compatível mais recente. Ele trouxe o Mac OS Catalina, formatei o HD e após instalar o sistema Catalina apareceu o simbolo de proibido 🚫 (Algo estranho pois a própria Apple entrega ele em Option + Comand + R.
      Baixei o Mojave, fiz o pendrive de boot e o instalei, depois de instalado recebo a mesma mensagem com o simbolo de Proibido 🚫 para o Mojave (Estranho pois era o sistema que eu estava usando a 1 ano).
      Então fiz a instalação com Comand + R, onde  ele instalou o Mountain Lion e após configurar o ID no App Store, quando tento atualizar o Mountain Lion só aparece o Catalina, porém diz que não pode baixar. Tentei instalar outras versões do Mac OS e ele não permite baixar os SOs.
      Coloquei o Catalina em um Pendrive e tentei descarregar na pasta Aplicativos do Mountain Lion, o aquivo dentro do pendrive fica com o simbolo de 🚫 não deixa copiar o arquivo.
      Ou seja, está preso no Mountain Lion. Diz compatível com Catalina, entrega o catalina como OS mais recente compatível mas não permite instalar.
      Alguém sabe o que pode estar causando isso? Preciso arrumar com urgência pois uso o Mac para trabalhar.
    • Por Cacá Andrade Rodrigues
      Pessoal, o Mojave para meu MacBook Pro 2016 não caiu bem, e resolvi fazer uma formatação e instalação limpa do Mojave.  
      Minha dúvida é sobre as senhas  salvas no chaves. Elas também vão para o iCloud quando eu for conectar novamente?
    • Por foofastfoo
      Bom dia pessoal, 
       
      tenho um Hackintosh que funciona lindamente. Tenho instalado nele o Catalina Beta, rodando normal. Vinha usando o screen sharing pra acessa-lo pelo meu MacbookPro enquanto estou em outro local. Fiz um clone de HDs, passei a instalação do Catalina de um SSD para outro, inclusive da pasta EFI, tudo funcionou normalmente, exceto o Screen Sharing que até abre, mas a tela fica preta apenas com o ícone do Mouse, e no Hackintosh nada muda, enquanto que no primeiro SSD o recurso funcionava. Alguma suspeita ou tentativa?
       
      Abraço!
    • Por Zekrous
      Fala povo lindo, tudo certinho com vocês ? espero que sim
       
      Seguinte, eu tenho um macbook mid 2010, com SSD e 8GB de ram, vocês acham que vale atualizar via patch pata o Mojave ?
       
      Atualmente eu uso o High Sierra, ai não sei se vale a atualização, se roda liso como se tivesse atualizado normalmente, qual dica vocês me daria ?
       
      Desde já, muito obrigado 

    • Por Jr Lobbo
      Amigos td beleza!? 
      Então, minha configuração é placa mãe  ga-q77m d2h , ram 32 ddr3 , Intel i5 3330 , rodava perfeitamente Mojave sem placa de vídeo com imagem do sistema do olarila só q ontem a tela congelou do nada (!!!) e o pc não liga mais , já testei memórias e fonte td certo , a placa eu vejo no bios q a data ta 2012 e não atualiza (!!) do nada o Mojave entrou e pedindo pra atualizar a data e do nada se desliga ... resultado: acho q a placa morreu , eu tentei achar uma parecida para não ter q formatar e refazer td porém não achei na minha cidade .... só  achei uma beeem parecida q é a Ga-Q67m d2h b3 será q essa vai rodar o Mojave ? Obrigado a vcs pela ajuda 
    • Por Lucasm.dasilva
      Boa noite senhores!
      Antes de mais nada, segue a configuração do meu not:
      Proc. I5 7200u 2,5Ghz / Ram: 8Gb / HD: 1T / Gpu: Nvidia 940mx
      Então, o que acontece, assisti um vídeo no YouTube que segue esse Tutorial, antes de mais nada li todo, em seguida procurei achar mais alguns tutorias onde tivessem a mesma GPU do meu not, porém, sem sucesso... segui a risco o procedimento, mas, mesmo assim não tive êxito. Pelo meu conhecimento limitado na área, acredito que tenha algo com o arquivo config.plist, ou não né, sinceramente, não sei mais o que fazer, após criar o pendrive bootável com a imagem do Mojave 10.14.5, e configurar a Bios/boot em UEFI e seleciono o pendrive para iniciar eu simplesmente empaco nessa tela:

      Bom, espero que alguém posso me ajudar!
      Sei que a placa de vídeo não vai funcionar, mas a ideia é que no futuro tenha um dual boot com Windows.
      Anexei o arquivo config.plist, caso seja necessário fazer alguma alteração.
      Obrigado desde já por toda atenção dispensada! De coração rsrs já apanhei tanto... mais só vou quietar quando conseguir!
      config.plist
    • Por jvznl
      hackintosh Mojave
      i5-9400F
      RX580 8GB
      H310M S2P 2.0 Se alguém precisar de ajuda deixa nos comentários! Pergunta: Na hora de iniciar o mac ele da um glitch (travamento) na tela, enrosca alguma coisa no meu hardware, apaga a tela, liga de novo e inicia o Mojave. Alguém sabe o que pode estar acontecendo? Pergunta 2: Microfone não funciona. É driver de áudio? AppleALC já está instalado. Será que preciso do voodoo?
    • Por jvznl
      Olá familia,
      Tenho em casa um PC com as seguintes configurações:
      - Processador: Intel i5-9400F
      - Placa de vídeo: amd RX580 8GB
      - Memória RAM: crucial ballistix 16gb ddr4 2666mhz
      - Placa-Mãe Gigabyte H310M S2P 2.0
      Gostaria de saber se consigo fazer um hackintosh com essas configurações, qual sistema operacional escolher e como fazer.
      Por favor, me ajudem!
  • Estatísticas do Fórum

    • Total de Tópicos
      48.561
    • Total de Posts
      415.311
×
×
  • Criar Novo...