Ir para conteúdo
  • Cadastre-se
Cantalice

AJUDA !! Erro CPU Hackintosh

Posts Recomendados

Habilitei o GUI na Bios da placa para subir o sistema com 2 monitores. 

Tirei a opção auto pois assim ela n identifica o monitor ligado na placa onBoard só na GTX1080 - Coloquei a opção CPU 

ele inicia sem problemas com a onboard, na metade do carregamento da maça ele inicia o outro monitor onde esta ligada a placa de vídeo. 

E eu recebo o seguinte erro n o '-v ' verbose. 

 

WARNING: IOPlatformPluginUtil : getCPUIDInfo: this is an unknown CPU model 0x9e -- power management may be incomplete or unsupported

IOconsoleUsers: gIoscreenLockState3

Já instalei as kext - LILU, whateever, NULLCPUpowermanager. E até agora nada podem me ajudar ? sou programador e o trabalho com 2 telas facilita bastante.

https://uploaddeimagens.com.br/imagens/c25fddd6-c335-42e2-83fc-6399ea609e01-jpeg  Tela travada na metade da maça 

https://uploaddeimagens.com.br/imagens/f20c26e1-df43-4d25-b26d-bfbce38ed6fc-jpeg Tela do Verbose 

Captura de ecrã 2019-09-04, às 09.25.53.png

Editado por Cantalice

Compartilhar este post


Link para o post
Compartilhar em outros sites

Manda sua Efi pro meu e-mail jvdap@icloud.com quando eu chegar em casa dou uma olhada


Enviado do meu iPhone usando Tapatalk

Compartilhar este post


Link para o post
Compartilhar em outros sites
Habilitei o GUI na Bios da placa para subir o sistema com 2 monitores. 
Tirei a opção auto pois assim ela n identifica o monitor ligado na placa onBoard só na GTX1080 - Coloquei a opção CPU 
ele inicia sem problemas com a onboard, na metade do carregamento da maça ele inicia o outro monitor onde esta ligada a placa de vídeo. 
E eu recebo o seguinte erro n o '-v ' verbose. 
 
WARNING: IOPlatformPluginUtil : getCPUIDInfo: this is an unknown CPU model 0x9e -- power management may be incomplete or unsupported
IOconsoleUsers: gIoscreenLockState3
Já instalei as kext - LILU, whateever, NULLCPUpowermanager. E até agora nada podem me ajudar ? sou programador e o trabalho com 2 telas facilita bastante.
https://uploaddeimagens.com.br/imagens/c25fddd6-c335-42e2-83fc-6399ea609e01-jpeg  Tela travada na metade da maça 
https://uploaddeimagens.com.br/imagens/f20c26e1-df43-4d25-b26d-bfbce38ed6fc-jpeg Tela do Verbose 
1216948031_Capturadeecra2019-09-04as09_25_53.png.12dc6b76d051b1a1415c6327f9db2c07.png
Desabilita o inject Intel... apesar de eu achar meio complexo tu por as duas placas pra funcionar ao mesmo tempo

Enviado de meu SM-G950F usando o Tapatalk

Compartilhar este post


Link para o post
Compartilhar em outros sites
Um monitor ligado no HDMI DA MINHA 1080 
E outro na placa onboard, o sistema inicia normal, mais só reconhece o monitor ligado na placa de vídeo, o HDMI da placa onboard, parece não existir
quando eu deixo o GUI no AUTO
config.plist



Olha na aba ACPI no clover configurator se parte dos patches tem Gfx to IGPU habilitado lá, esse eh preciso pra usar sua Intel e deixa inject Intel ativado


Enviado do meu iPhone usando Tapatalk

Compartilhar este post


Link para o post
Compartilhar em outros sites
43 minutos atrás, JvDaP disse:

 

 


Olha na aba ACPI no clover configurator se parte dos patches tem Gfx to IGPU habilitado lá, esse eh preciso pra usar sua Intel e deixa inject Intel ativado


Enviado do meu iPhone usando Tapatalk

 

 

A intel esta ativa mas na aba patches esta tudo em branco o que eu devo escrever ?

 

 

 

Captura de ecrã 2019-09-04, às 11.25.33.png

Captura de ecrã 2019-09-04, às 11.26.03.png

Editado por Cantalice

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pelo clover configurator tem um campo onde você clica e aparece a opções de patches aí na lista terá gfx to IGPU

 

Clica em “List of patches” e seleciona gfx to IGPU

 

Enviado do meu iPhone usando Tapatalk

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ainda sim o monitor que esta ligado na onboar não da vídeo :c

Agora, Cantalice disse:

Ainda sim o monitor que esta ligado na onboar não da vídeo :c

 

5 minutos atrás, JvDaP disse:

Pelo clover configurator tem um campo onde você clica e aparece a opções de patches aí na lista terá gfx to IGPU

 

Clica em “List of patches” e seleciona gfx to IGPU

 

Enviado do meu iPhone usando Tapatalk

 

Ainda sim o monitor ligado na onboard não dá vídeo

Compartilhar este post


Link para o post
Compartilhar em outros sites
10 minutos atrás, JvDaP disse:

Na bios, na parte da gráfica onboard lá tem uma parada de shared memory allocation, coloca no máximo


Enviado do meu iPhone usando Tapatalk

Apareceu um circulo cortado e o sistema não iniciou 

a Gui se encontra =Enable 

- PCI or CPU or AUTO =  AUTO

64m

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estou chegando num cliente, manda sua Efi pro meu e-mail depois me chama no zap 21 983725447


Enviado do meu iPhone usando Tapatalk

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por kaique0210
      Boa tarde, estou negociando um:
      Notebook Dell Vostro 3480 Processador Intel Core i5-8265u 8GB Memória RAM DDR4 1TB HD de Armazenamento Tela de 14" Polegadas.
      e gostaria de saber se ele é compativel com mojave ou catalina. Só preciso que o sistema rode, não vou fazer tarefas pesadas. obrigado
    • Por Raul Duelis
      Galera, tenho um MacBook White (early 2008), que ainda funciona muito bem, apesar de alguns bugs. Uso o Chrome nele, que apesar de alguns avisos de que não será mais atualizado, funciona bem. No entanto, de um tempo para cá, ele simplesmente parou de reproduzir conteúdo do Netflix. Amazon Prime, conteúdo do YouTube, Facebook ou Twitter ainda funcionam normal. O Netflix informa que há um componente do Chrome faltando ou desatualizado. O Chrome o reconhece mas não dá a opção de atualizá-lo. Já desinstalei o Chrome inúmeras vezes, excluindo todos os arquivos referentes a ele e reinstalando diretamente da página oficial de download do Chrome, mas sem sucesso. Alguém tem alguma ideia de como corrigir? Por enquanto só encontrei esse problema relacionado ao Windows. Pretendo realizar alguns upgrades nesse Mac, como colocar um SSD e atualizar para o High Sierra ou Mojave, mas não agora. Seguem os prints dos erros.


    • Por Bernardo Rodrigues
      Olá gostaria de saber se meu pc  e compatível com hackintosh?
      e se é compatível. Qual seria a melhor escolha para eu instalar?
       
       



    • Por iDarkness
      Olá, minha experiencia com o Hackintosh está sendo ótima. Porém eu estou com um problema de Audio na parte do microfone, eu uso um microfone externo KP-917 e por alguma razão quando eu tento conectar ele meu fone bluetooth se desconecta e o microfone não funciona, nisto eu tenho que tirar o microfone e reconectar o fone novamente. No Windows e no Linux este problema não acontecia eu acho que instalei o drive de audio da forma errada..
      o modelo da minha placa mãe é log-h110m-g com o tipo de audio Realtek AL662
      eu não conseguia achar um drive que tinha o Realtek AL662 e acabei encontrando o mesmo nome porém com um C na frente formando Realtek ALC662, acho que seja isso que deu erro. Eu usei um Kext para instalar o drive no Kext Utility, alguém sabe me dizer no que errei e como posso instalar este drive da forma correta? 😶
    • Por iDarkness
      Olá eu acabei de fazer Hackintosh no meu PC faz alguns dias, porém eu estou muito desconfortável com a questão do Apple ID no Hackintosh. Muitos dizem que usar o Apple ID em uma maquina Hackintosh pode fazer a Apple banir a conta, porém não houve nenhuma informação na internet que alguém foi banido e também há uma lei do Brasil que impede da Apple banir contas de Hackintoshs....

      Eu posso usar o meu Apple ID no meu Hackintosh sem problemas?
    • Por iDarkness
      Por favor alguém me ajude, eu já tentei de tudo para fazer Hackintosh mas não estou conseguindo, quando eu chego na parte da instalação ou aparece uma mensagem de erro dizem que a imagem está corrompida ou que não foi possível instalar no PC, o que eu faço?
    • Por João Victor Salles
      Galera tudo Jóia Com Vcs ? 

      Essa Z370m Gaming ( Gigabyte ) é Compatível com Mojave e Catalina ?
      E difícil a Instalação com ela ?

      E a B360m Plus Gaming/BR ( Asus ) é difícil a instalação com ela ? Já vi pessoa falando que não teve problemas , outras nem recomendam ela ... eaí ?


    • Por Walter Silva
      Oi, estou em uma fase de montar um PC com configurações um pouco mais atuais
      Placa Mãe: Gigabyte Z390 Gaming SLi 
      Processador: Core i5 9700k 3.70Ghz (4.6 turbo Ghz)
      Placa de Video: Sapphire Pulse Radeon RX5700
      Memoria Ram: 16GB Corsair (1 pente de memória por enquanto)
      HD: 1TB Corsair Black SSD M.2 Velocidade de Leitura:
      Até 3.480 MB/s
      Velocidade de Gravação 
      Até 3.000 MB/s
      eu usei MacMini i5-16GB-500gb late 2012 durante 7 anos, gosto bastante do Sistema Apple, mas hoje já não me satisfaz, devido às configurações limitadas do ano, resolvi vender, e vendi , bom agora com a grana quero montar um Computador mais forte e que eu possa "engordar" a máquina com o tempo que vai se passar, nela quero Editar Músicas (sou produtor musical) e quero Editar Vídeos com qualidade.
      a pergunta é, em dez2019 indo pra jan2020 vale a pena ainda eu montar um Hackintosh  ? (Mac OS Mojave)
      ou tanto faz eu comprar o Sistema Operacional Windows Home  de R$730.00 e ficar tranquilo  ? 
      o único software que eu iria perder seria o Logic Pro X que não roda em Windows... e comprei na AppleStore, porém em uso o Ableton Live e Protools que roda tanto em Mac quanto Windows.
       
       
    • Por renanreupert
      boa noite alguem poderia me ajudar a instalar o hackintosh no meu samsung odyssey ? passo a passo
      Especificações do Samsung Odyssey Intel Core i5
      Modelo referência: NP800G5M-XG1BR Processador Intel Core i5 7300HQ de 7ª Geração (té 3.5 GHz) Cache 6 MB L3 Memória RAM 8GB tipo DDR4 Clock 2133 MHz. (suporta até 32GB) com 2 slots (ocupados) Tela 15,6″ polegadas Full HD PLS (similar ao IPS) resolução 1920 X 1080 pixels 16:9 antirreflexo e HDR Armazenamento HD de 1TB 5400 RPM | suporte a dual storage HDD + SSD (opcional) Placa de vídeo dedicada NVIDIA GeForce GTX 1050 com 4GB gDDR5 (40W Full PERFORMANCE) Teclado Retroiluminado por LED | Tipo US-International | Númerico Integrado (numpad) | teclas WASD Leitor de cartões 3-em-1 (SD, SDHC, SDXC) – Webcam VGA – Bateria 3 Células 43Wh Comunicação Rede Gigabit (10/100/1000) LAN |  wireless 802.11 ac 1×1 | Bluetooth 4.1 Som HD (High Definition) Audio – SoundAlive – 3W Estéreo (1.5W x 2). Portas 1x USB 3.0 | 2x USB 2.0 | HDMI | LAN  RJ-45 | 3-in1 | Combo fone/microfone
    • Por WillianBt
      Boa noite pessoal
      pessoal vou explicar desde o começo, quando comecei a usar Hackintosh fiz algumas cagadas como apagar kexts ou colocar kexts erradas, então eu instalei 3 vezes o Sierra 10.12 antes de atualizar para o 10.12.6. Eu sempre que instalava eu apenas apagava a partição que estava instalado o hackin, como meu hd e dual boot, eu apenas apagava o hackin.
      enfim, eu estava editando uma dsdt hoje da bateria do meu hackin, e quando fui salvar ele travou, estava travando e eu só conseguia reiniciar, após reiniciar voltou pior, as pastas quando eu movia pra alguma lugar aparecia a barra de carregando Maas não completava, o Finder começou a não responder mais, o Safari quando tento acessar a barra superior dele ele tb para de responder. Não consigo mais salvar nenhuma dsdt também, pois trava. Está assim agora, existe algum meio de resolver?
      Tentei fazer um reparo pelo utilitário de disco, no hd inteiro ele não apresenta nenhum erro, porém no hd que está instalado o hackin ele apresenta um erro porém não corrige, ele só apresenta o erro sem específica lo e sem corrigi-lo.



  • Estatísticas do Fórum

    • Total de Tópicos
      48.871
    • Total de Posts
      417.051
×
×
  • Criar Novo...