Ir para conteúdo
  • Cadastre-se
  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por DanielCardoso
      Sou iniciante no Hackintosh, estou planejando em montar um futuro PC, queria saber se ele roda Hackintosh.
      A configuração dele é:
      Placa Mãe: ASUS PH61-M LX  Chipset H61 Socket LGA 1155
      Processador: I5-2500K 
      Placa de Vídeo: Asus RX-470 4GB
      Memória RAM: 8 GB 1600 MHZ Dual Channel
      Armazenamento: SSD 128 GB Wejinto + HD 500GB 5400 RPM.
      Me digam qual MAC OS ele pode e não pode rodar.
       
       
       
       
    • Por Keiko Kataoka
      Olá. Essa semana foi tensa. O meu Macbook pro é o de 2012, comprei usado há dois anos. Nunca tive problemas com ele. Estava usando com o Catalina, tudo certo. Na segunda, usando o Chrome ele travou e desligou. Quando fui ligar, apareceu a pasta com a interrogação. Entrando pelo utilitário de disco, encontrei os dois (hd e ssd) lá. Como eu salvo tudo em HDs externos, pude apagar e reinstalar o os. No meio da instalação, erro. Fiz o procedimento de novo e agora ele não identificou os HDs. Abri, coloquei o ssd no lugar no HD original, apareceu no utilitário. Subi o os, deu certo. No dia seguinte, depois de uns 20 min de uso, mesma coisa. Travou, desligou e  pasta com interrogação. Tentei muitas coisas, até que voltei os hds pra forma como estavam. E dei certo, subi o os mais uma vez hoje pela manhã. Mas agora a noite deu o mesmo problema. 
       
      Eu sinceramente não sei como pensar mais. Não parece ser um problema com os dois discos. O que vocês acham? 
       
    • Por Allan.705
      Olá pessoal, meu MacBook Pro 2011 esta dando uns erros e fiz teste de hardware e apresentou esse erro: 4MEM/61/40000000: 0x 8507a118
      segue as fotos da tela do mac quando eu ligo, muitas vezes ele liga normal da esses erros e fica reiniciando....
       
       


    • Por ivanrsl
      Estou tendo um erro de verificação e conexão ao tentar atualizar meu Apple Watch 3 para o 6.2.6. Já tentei em duas redes Wi-Fi e tentei somente pelo relógio e nada. Alguém sabe como resolver?
      Segue imagem do erro. 

    • Por Elber Nantes
      Boa tarde a todos. Possuo o iMac 5K Late 2014 Fusion Drive 1Tb. Sempre tudo OK, nunca caiu, bateu e etc...
      Agora, hoje, fui fazer a ''reparação de disco" e ele retornou, no momento que verifica o "allocated space" com a mensagem que pode ser conferida no vídeo em anexo "Warning: MT Mapping"
      Nunca apareceu isso. Quando faço a reparação apenas no "Macintosh HD" está tudo OK, mas quando subo e vou "Fusion Drive" dá esse erro. Alguém com isso? Meu Fusion está no formato APFS. Alguém me ajude por favor? 
      IMG_9007 (convert-video-online.com).mp4
    • Por guihRovetta
      Boa tarde galera,
      Minhas configs: 
      Placa mãe       : Pcware IPMH110p
      Processador    : i7 7700 3.6GHz
      Placa vídeo     : Gráficos HD Intel 630 
      SSD                 : Kingston A400 SA400S37/240G
      HD                  : 1TB SATA 8 MB 2.5 5400 RPM (WD10JPVX-22JC3T0), Western Digital
      RAM               : 2 x Crucial 8GB DDR4 2400 MT/s
      Fiz o procedimento do Hackintosh da seguinte forma:
      Baixei a imagem do Olarila Catalina 10.15.3 e extrai ela; Instalei o balenaEtcher 1.5.94; Usei ele para "montar" a imagem em um pendrive de 32GB; Entrei na BIOS e fiz as seguintes configurações: Desativei a virtualização; Desativei o Fast Boot; Desativei o Secure Boot; Desativei o Network Boot; Coloquei o Boot Mode para UEFI only; Coloquei o SATA Mode para AHCI; Coloquei a DVMT Memory para 128MB. Em seguida ele entrou no menu do Olarila e escolhi "Boot MacOS Install from Olarila Catalina 10.15.3"; Ele executou algumas linhas de comando, porém ao terminar todas essas, ele não carregou a imagem para a instalação do MacOS, ele reiniciou e voltou pro passo 5; Tentei mais algumas vezes mudando o Boot Mode para UEFI and Legacy porém não funcionou mesmo assim.  
      Alguém tem alguma ideia do que pode estar acontecendo? Talvez alguma config da BIOS que não fiz direito ou até a própria imagem que eu baixei.
      Desde já agradeço a todos.
    • Por guihRovetta
      Olá, gostaria de saber se com essas configurações consigo fazer o Hackintosh:
      Placa mãe       : Pcware IPMH110p
      Processador   : i7 7700 3.6GHz
      Placa vídeo     : Gráficos HD Intel® 630 
      SSD                  : Kingston A400 SA400S37/240G
      HD                   : 1TB SATA 8 MB 2.5 5400 RPM (WD10JPVX-22JC3T0), Western Digital
      RAM                : 2 x Crucial 8GB DDR4 2400 MT/s
       
      Desde já agradeço a atenção e a ajuda de todos 🙏
    • Por danilopade
      Olá galera,
      Comprei um Macbook pro 2009 e tava dando erro na Appstore na reinstalação normal pelos utilitários.
      Recorri ao fórum e encontrei alguém com o mesmo problema mas que conseguiu resolver. Segui os passos, que foram dando certo, mas ao tentar começar a instalação aparece essa mensagem de não poder inicializar no disco. 
      A versão atual é o Yosemite, baixei outra imagem dessa versão e fiz um pendrive (pelo windows), que não funcionou.
      Daí baixei outra versão bem mais antiga: Snow Leopard, para depois fazer o upgrade.
      A instalação tava ocorrendo normalmalmente até chegar nessa janela.
      Alguém poderia me ajudar? já não sei mais o que fazer.

    • Por Coxinha
      Estou querendo montar um Hackinstosh com um processador da Intel da 10ª Geração (i5,ou i7), gostaria de saber se é compatível com sistema Catalina, obrigado! @JvDaP me ajuda pls ❤️
  • Estatísticas do Fórum

    • Total de Tópicos
      50.029
    • Total de Posts
      423.533
×
×
  • Criar Novo...