Ir para conteúdo
  • Cadastre-se
jvznl

[SUCESSO] Hackintosh Mojave i5-9400F

Posts Recomendados

hackintosh Mojave
i5-9400F
RX580 8GB
H310M S2P 2.0
Se alguém precisar de ajuda deixa nos comentários!
Pergunta: Na hora de iniciar o mac ele da um glitch (travamento) na tela, enrosca alguma coisa no meu hardware, apaga a tela, liga de novo e inicia o Mojave. Alguém sabe o que pode estar acontecendo?
Pergunta 2: Microfone não funciona. É driver de áudio? AppleALC já está instalado. Será que preciso do voodoo?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 27/09/2019 at 09:28, jvznl disse:
hackintosh Mojave
i5-9400F
RX580 8GB
H310M S2P 2.0
Se alguém precisar de ajuda deixa nos comentários!
Pergunta: Na hora de iniciar o mac ele da um glitch (travamento) na tela, enrosca alguma coisa no meu hardware, apaga a tela, liga de novo e inicia o Mojave. Alguém sabe o que pode estar acontecendo?
Pergunta 2: Microfone não funciona. É driver de áudio? AppleALC já está instalado. Será que preciso do voodoo?

Normal esse glitch ai

Sobre o audio já tentou todos os layouts ids?

Compartilhar este post


Link para o post
Compartilhar em outros sites
6 minutos atrás, JvDaP disse:

Normal esse glitch ai

Sobre o audio já tentou todos os layouts ids?

Na verdade eu estava conectando o microfone no lugar do fone de ouvido KKKKK, mas agora está funcionando bem!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

hackintosh Mojave

NÃO CONSIGO SHUTDOWN / RESTART OU SLEEP. 

Sintoma: shutdown = finaliza ambiente gráfico, faz o processo de desligamento com comandos e espera eu desligar a máquina

Restart = idêntico ao shutdown

sleep = desligamento dos monitores e não volta mais após tentativa de despertar

Alguém poderia me ajudar a solucionar esse problema?

 

Perfil: 

CORE i5-9400F // MSI ARMOR RX580 8GB  // ASUS TUF B360M-GAMMING // 16GB DDR4 CORSAIR  // XPG 512GB M2 // SSD 240 CORSAIR

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 27/09/2019 at 08:28, jvznl disse:
hackintosh Mojave
i5-9400F
RX580 8GB
H310M S2P 2.0
Se alguém precisar de ajuda deixa nos comentários!
Pergunta: Na hora de iniciar o mac ele da um glitch (travamento) na tela, enrosca alguma coisa no meu hardware, apaga a tela, liga de novo e inicia o Mojave. Alguém sabe o que pode estar acontecendo?
Pergunta 2: Microfone não funciona. É driver de áudio? AppleALC já está instalado. Será que preciso do voodoo?

Tenho a mesma configuração. Mas não consigo sequer entrar na parte de instalação. Pode me ajudar? Talvez a configuração da bios ou algo que eu estou fazendo errado.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 21/01/2020 at 13:23, Marco Túlio Laine disse:

hackintosh Mojave

NÃO CONSIGO SHUTDOWN / RESTART OU SLEEP. 

Sintoma: shutdown = finaliza ambiente gráfico, faz o processo de desligamento com comandos e espera eu desligar a máquina

Restart = idêntico ao shutdown

sleep = desligamento dos monitores e não volta mais após tentativa de despertar

Alguém poderia me ajudar a solucionar esse problema?

 

Perfil: 

CORE i5-9400F // MSI ARMOR RX580 8GB  // ASUS TUF B360M-GAMMING // 16GB DDR4 CORSAIR  // XPG 512GB M2 // SSD 240 CORSAIR

 

Amigo, em EFI/CLOVER/DRIVERS/UEFI

Se tive lá tire o aptiofixmemory.efi

E coloque esses dois

Emubariable64.efi
osxaptiofixfree-2000.efi

Esses dois ajudaram no desligamento da maquina

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 11/04/2020 at 17:08, danielcoutomdg disse:

Tenho a mesma configuração. Mas não consigo sequer entrar na parte de instalação. Pode me ajudar? Talvez a configuração da bios ou algo que eu estou fazendo errado.

Vai no site do Olarila e baixe a imagem que quiser do MacOS, depois disso baixe essa pasta EFI https://www.olarila.com/files/Clover.Folder/EFI CLOVER OLARILA GA H310M M.2.zip.

Faça o pendrive bootavel com a imagem do Olarila e troque a pasta CLOVER do pendrive pela pasta CLOVER dentro da pasta EFI que você baixou no link acima. Isso deve resolver o seu problema.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por Natan Andrade Silva
      Quero fazer um hackintosh dual boot (mac e windows) no meu pc, alguém poderia me dizer se minhas configurações são compatíveis e qual versão seria melhor?
      Configurações:
      CPU: I7 870 @
      GPU: AMD RADEON 6800 series
      MB: ASUSTeK Computer INC.  P7H55-M BR
      RAM: 8GB
      HD DE 1TB
       
       
    • Por Eduardo Araujo
      Olá , tenho um PC desktop DELL vostro 3268 gostaria de saber se ele é compativel para fazer um hackintosh, pois já tentei mas da erro na instalação.. então gostaria de saber se de fato é compativel.
      Chipset: Intel® H110
      Processador: i5-7400
      Memoria: 8Gb
      HD: 1Tb
      SSD: 120gb
      Placa de Video: NVIDIA GT 710
      Intel Graphics: HD630
       
    • Por Wilson João
      Bom dia, pessoal!
      Tenho um Inspiron de 8G, i7 com SSD de 480 com Windows 10. Estou tentando fazer um Hackintosh com Dual boot mas não estou conseguindo. Quando dou boot pelo pendrive para iniciar a instalação do Catalina, começa mil maravilha, mas logo a instalação para e o note vai para a tela de inicialização do login do Windows.
      Por favor, alguém poderia dar um help, sobre o que possa estar acontecendo? Já tentei de várias maneira, com outras versões do OSX e mesmo assim, para no mesmo estágio.
    • Por Hayd3n
      Olá, gostaria de uma ajuda pra fazer meu primeiro Hackintosh. Achei algumas coisas na internet, mas ainda sim gostaria de uma força hehe
      Tenho um Samsung x40 (NP350XAA) da linha Expert.
       
      Processador: Intel Core i5 8250U
      Placa Mãe: NP350XAA
      Placa de vídeo: Nvidia MX110 e Intel UHD Graphics 620
       
      Compreendo a questão da possibilidade de não funcionar direito o TrackPad e também a placa de Wifi. Nada que um Dongle e Mouse não resolvam. Também vi que algumas pessoas Instalaram o Mojave nele.
       
      Agora a questão: Como prosseguir? Qual o melhor tutorial para se seguir e fazer meu Hackintosh. E também, tem como fazer o boot no pen drive sem precisar de outro Mac?
       
      Anexo: AIDA64 info.
      Report.txt
    • Por Alan Leitão
      Decidi abrir esse tópico para compartilhar uma sequencia de testes que realizei hoje em casa. Tenho pesquisado muito sobre os problemas de aquecimento dos Macbooks Pro porque estou para trocar de máquina e isso impacta diretamente na performance / durabilidade do sistema. Atualmente eu tenho um Macbook Pro 15" 2015 Dual Graphics e essa máquina é avaliada como uma das piores do ponto de vista de dissipação de calor, muitos culpam a GPU AMD dessa máquina como o motivo disso e no resultado dos meus testes eu concordo com essa afirmação.
      Usei durante muito tempo essa máquina com um pack de modificações que eliminaram o Thermal Throttling, a saber:
      1- Troca da pasta térmica original pela Gelid CG Extreme.
      2- Furos na tampa inferior do sistema na direção dos ventiladores (foi feito em uma tampa comprada no Mercado Livre, preservando a original).
      3- Instalação de thermal pads no heatsink para transmitir o calor dele para a tampa, de forma a facilitar a transmissão do calor interno para o exterior.
      4- Modificação do fluxo de ar para forçar a entrada de ar pelos furos feitos na tampa.
      Mas, como está chegando a hora de vender essa máquina, voltei a máquina para o estado original, apenas mantendo a pasta térmica, por motivos óbvios.
      Nesse estado normalizado, decidi conduzir uma bateria de testes para criar um roteiro que vou usar para testar as minhas máquinas no futuro, em busca daquela que sofra o mínimo com Thermal Throttling, podendo inclusive avaliar a possibilidade de ter uma máquina com CPU forte (que dê conta de editar em 4K@60FPS em trânsito, mesmo que com performance mais baixa, usando proxy files) e sem GPU dedicada, usando uma externa quando for trabalhar pesado, possibilidade essa que me pareceu muito plausível após os meus testes de hoje. Atualmente minha máquina dá boa conta de editar em HD@60FPS, mas 4K nela não é uma experiência agradável.
      Sem mais delongas, segue abaixo o meu relatório de testes. Por favor, leiam, critiquem (construtivamente) e apoiem com sugestões para que o processo seja aprimorado. Qualquer contribuição lógica e aplicável domesticamente será bem-vinda!

    • Por Samir Bridi
      Olá pessoal,
      Alguém utiliza o VMWare Fusion para ter o Windows no MacOS?
      Estou utilizando a versão 11.5.3, e não consigo de forma alguma estender minha tela. Já tentei usar todos os tipos Single Window, Unity ou Full Screen, e todos ficam apenas dentro de uma tela.
      No Windows, consigo fazer a função de estender e tudo, mas o software VMWare não permite estendê-lo para as duas telas.
      Se alguém tiver alguma luz, ficarei grato!
      Revirei tudo que é vídeo no Youtube e informações na internet, nada encontrei que fosse solucionar este problema.
       
      Ps.: Queria estar utilizando o Boot Camp, mas minha máquina "Mac Pro Octa-Core (2010)", sistema Mojave 10.14.6, ao abrir o app, mostra mensagem que não é permitido. Achei a solução neste programa, o que é muito bom.
    • Por Alcivan Lucas Meireles
      Bom dia!!!!
      Estou com problema na instalação do clover
         Eu tenho um notebook XCI7660 positivo links = "https://www.driverscloud.com/pt/configuracao/60033636-1/resumo-positivo-informatica-sa-s14sl01-default-string"
      cpu: intel i3 6100U
      placa mãe  : positivo Informatica SA S14SL01
      Há um mês que estou tentando fazer um hackintosh com o mojave 10.14, a instalação é bem-sucedida, mas sempre quando instalo o clover, para que não seja necessário inicializar a partir do  pen drive, o clover não é instalar. E eu tenho que continuar usando o   penn drive para inicializar. por favor me ajude!!!
    • Por iDarkness
      Já faz já algum tempo mas houve um incidente com o meu PC que estou tentando entender até hoje o que houve...
      Depois de alguns dias de eu usando o Hackintosh meu computador começou a ter falhas na hora de ligar demorava algum tempo para ligar e tinha que ficar tentando várias vezes até conseguir. Em um certo dia meu PC não ligou mais fui numa loja que consertava PC e eles me disseram que a Placa Mãe morreu, tentei procurar o motivo disso por muitos sites mas eu não conseguir, abalado eu fiquei então tive que comprar outra placa mãe do mesmo modelo (LOG-H110M-G) depois de ter comprado ela e instalada e tudo, instalei Linux nela porém por alguma razão o sistema instalou em uma partição dentro do HD muito pequeno enquanto o resto que sobrava parecia estar cheio de "lixo" virtual também toda vez que eu ligava ele o boot começa a apresentar alguns glitches muitos estranhos e de novo começou a demorar para ligar. Por conta disto eu substituir o sistema para o Windows e magicamente aqueles problemas se foram mas a luzinha que ficava piscando no meu PC não pisca mais e também a luz do power parece que queimou

      Comecei a suspeitar se o HD não estava zoado mas parecia estar de boas...eu não consigo entender o que aconteceu com ele...eu queria achar alguma solução da quele problema e se for possível evitar aquilo. Eu não sei se fiz alguma coisa de errada no MacOS High Sierra, eu pesquisei muito na hora de instalar mas eu não compreendo o que houve, se alguém souber de alguma coisa ou solução por favor me dizem, agradeço gentilmente!
    • Por jpcalumbi
      Bom amigos meu problema e o seguinte: tenho um notebook acer aspire e5-573-54zv, core i5 5200u, Motherboard zoro_bh. Com ajuda de vocês do forum consegui fazer a instalação de praticamente tudo esta quase 100%, mas apos colocar o arquivo DSDT na pasta e reiniciar meu wireless parou de funcionar identifica e tudo mas nao encontra nenhuma rede, fiz muita pesquisa e tentei muita coisa, mas sem sucesso, até alguns kernel panic que me custou algumas horas de dor de cabeça 😢. Notei que antes pelo DPCIManager a opção builtin na en2 ficava marcada e agora ja não esta mais. nao sei como resolver. poderia me ajudar? fico bastante agradecido.

    • Por Pedro Mendes
      Olá, sou iniciante na área mas vi alguns videos sobre o Hackintosh e me interessei e gostaria de testar em meu notebook para ver como se comporta, quero ter a experiência de usar o mac os, e conto com a ajuda de vcs. Meu notebook roda? Se sim qual versão? Desde já agradeço! 


  • Estatísticas do Fórum

    • Total de Tópicos
      49.668
    • Total de Posts
      421.502
×
×
  • Criar Novo...