Ir para conteúdo
  • Cadastre-se

iMac 2009 (9,1) com macOS Catalina + Dosdude1 - Impressões e problemas


Posts Recomendados

Amigos,

Resolvi abrir esse tópico para compartilhar minha primeira experiência com um Dosdude1 patch nesse máquina antiga. Esse iMac estava parado em casa e decidi reativar ele para dar para meu filho. Eu nunca tinha usado esse tipo de recurso a aproveitei para fazer um pequeno laboratório, sem compromisso científico algum.

Como procedi com os testes:

Primeiro fiz o upgrade da RAM dele de 2 GB para 8 GB, dado que tinha as memórias em casa na minha sucatinha pessoal. Depois fiz a instalação limpa do OS X El Capitan (versão mais atual suportada oficialmente) e conduzi alguns testes básicos para avaliar a performance da máquina. No geral, a inicialização demorava em torno de 2 minutos (do Apple Chime até exibir o desktop com dock e barra de tarefas), abrir o Safari demorava em torno de 10 segundos, abrir o Mail demorava em torno de 8 segundos, abrir o Pages demorava em torno de 15 segundos e o sistema com tudo isso carregado ao mesmo tempo estava consumindo 4 GB de RAM (segundo o Monitor de Atividade)

Após isso, criei um pendrive "patcheado" do macOS Catalina (com Dosdude1) e fiz uma instalação limpa. Minha percepção é de que a instalação demorou muito mais do que a instalação do El Capitan, mas como não cronometrei nenhuma das duas, deixarei apenas como percepção mesmo. Após a instalação, os patches foram aplicados e o sistema iniciou (após os passos de configuração). Fiz um novo restart e a primeira coisa que percebi é que no Catalina a primeira parte do boot, nessa máquina e com patch, sempre é em verbose mode.

Com o sistema em pé, executei as mesmas medições e me surpreendi: Tirando o boot completo (do Apple Chime até exibir o desktop com dock e barra de tarefas) que ficou (bem) mais lento, tarefa executada em 2:30 segundos, o Safari passou a abrir em 9 segundos, o Mail em 9 segundos e o Pages em 13 segundos, ou seja, não houve perda de performance nas tarefas "mundanas",  desde que o sistema esteja carregado, porém o consumo de RAM foi o que mais surpreendeu: caiu de 4 GB para 3 GB!

Agora vem os problemas:

- Mesmo usando o instalador da versão final, liberado pela Apple na App Store, depois de "patcheado" ele é mostrado como beta, inclusive com o "support feedback" no Dock. Não consegui descobrir como "reverter" o sistema para o estado de versão estável.

- O ajuste de brilho não funciona. Já li vários tutoriais, inclusive os em inglês onde o próprio Dosdude1 participa e mesmo assim nenhum dos procedimentos resolveu. Um paliativo é fazer o reset da PRAM após todo o processo de instalação para voltar o brilho para o ajuste padrão por volta dos 70%. Não é o ideal, principalmente em uma tela tão cansada, mas dá para usar, principalmente no caso do quarto do meu filho onde o computador ficou posicionado estrategicamente numa parte que não há incidência direta de luz do sol e nem da luz do teto sobre a tela.

- A interface do sistema em modo Claro tem um bug onde algumas partes transparentes ficam com um cinza "mais escuro", parecendo o modo Escuro. Desabilitar as transparências no menu de Acessibilidade (Preferências do Sistema / Acessibilidade / Exibição) resolve o problema. Provavelmente isso acontece porque os sistemas mais atuais (e não suportados pela máquina) exigem aceleração gráfica mais forte por exigência do Metal, coisa que a GeForce 9400M dessa máquina não tem. Desabilitar as transparências e reduzir as animações do sistema são inclusive boas práticas para máquinas mais antigas, até mesmo as suportadas, pois melhoram muito a responsividade da interface.

Pensamentos para o futuro:

Estou avaliando se vale à pena gastar em um kit de SSD para essa máquina, retirando o SuperDrive. Não dá para retirar o HDD porque senão as ventoinhas ficarão no máximo, gerando um ruído desagradável. Como não uso mais o SuperDrive para nada (ele nem está funcionando mesmo), seria a melhor opção, mas o custo desse up para essa máquina está me impedindo no momento por causa da relação custo x benefício.

Ponderações finais:

Quem tiver uma máquina antiga e que a use para tarefas "comuns" como internet, e-mail e escritório (usando iWork, é claro), o upgrade, mesmo não oficial, parece funcionar bem e mantém a máquina atualizada por mais tempo.  Quem não exige a "beleza máxima" da interface do macOS e suas "belas" transparência, não terá problemas em desabilitar esses "recursos" a fim de corrigir um bug e aumentar a responsividade da interface. Acredito que o problema com o ajuste do brilho será resolvido no futuro, mas o procedimento de reset da PRAM para ajustar em 70% atende na maioria dos casos.

Quem quiser experimentar, pode particionar o seu HDD/SSD para ter uma partição para instalar o macOS Catalina patched by Dosdude1. Para teste apenas, 40 GB são suficientes.

Bom, é isso. Se eu tiver novas informações eu atualizo aqui.

Link para o post
Compartilhar em outros sites
  • Respostas 25
  • Criado
  • Última resposta

Top Postadores Neste Tópico

Top Postadores Neste Tópico

Posts Populares

Tenho um iMac 2011 e está exatamente igual.  Não consigo reverter o ajuste de brilho da máquina. as abas do safari e do Finder estão totalmente bugadas (deve ser esse bug que citou que fica par

Nos iMacs, o sensor de temperatura do HDD também é usado no controle dos ventiladores do sistema. Caso o HDD seja removido, o SMC entende que ele está em falha e deixa os ventiladores na rotação máxim

Imagens Postadas

Em 11/10/2019 at 16:42, Alan Leitão disse:

Amigos,

Resolvi abrir esse tópico para compartilhar minha primeira experiência com um Dosdude1 patch nesse máquina antiga. Esse iMac estava parado em casa e decidi reativar ele para dar para meu filho. Eu nunca tinha usado esse tipo de recurso a aproveitei para fazer um pequeno laboratório, sem compromisso científico algum.

Como procedi com os testes:

Primeiro fiz o upgrade da RAM dele de 2 GB para 8 GB, dado que tinha as memórias em casa na minha sucatinha pessoal. Depois fiz a instalação limpa do OS X El Capitan (versão mais atual suportada oficialmente) e conduzi alguns testes básicos para avaliar a performance da máquina. No geral, a inicialização demorava em torno de 2 minutos (do Apple Chime até exibir o desktop com dock e barra de tarefas), abrir o Safari demorava em torno de 10 segundos, abrir o Mail demorava em torno de 8 segundos, abrir o Pages demorava em torno de 15 segundos e o sistema com tudo isso carregado ao mesmo tempo estava consumindo 4 GB de RAM (segundo o Monitor de Atividade)

Após isso, criei um pendrive "patcheado" do macOS Catalina (com Dosdude1) e fiz uma instalação limpa. Minha percepção é de que a instalação demorou muito mais do que a instalação do El Capitan, mas como não cronometrei nenhuma das duas, deixarei apenas como percepção mesmo. Após a instalação, os patches foram aplicados e o sistema iniciou (após os passos de configuração). Fiz um novo restart e a primeira coisa que percebi é que no Catalina a primeira parte do boot, nessa máquina e com patch, sempre é em verbose mode.

Com o sistema em pé, executei as mesmas medições e me surpreendi: Tirando o boot completo (do Apple Chime até exibir o desktop com dock e barra de tarefas) que ficou (bem) mais lento, tarefa executada em 2:30 segundos, o Safari passou a abrir em 9 segundos, o Mail em 9 segundos e o Pages em 13 segundos, ou seja, não houve perda de performance nas tarefas "mundanas",  desde que o sistema esteja carregado, porém o consumo de RAM foi o que mais surpreendeu: caiu de 4 GB para 3 GB!

Agora vem os problemas:

- Mesmo usando o instalador da versão final, liberado pela Apple na App Store, depois de "patcheado" ele é mostrado como beta, inclusive com o "support feedback" no Dock. Não consegui descobrir como "reverter" o sistema para o estado de versão estável.

- O ajuste de brilho não funciona. Já li vários tutoriais, inclusive os em inglês onde o próprio Dosdude1 participa e mesmo assim nenhum dos procedimentos resolveu. Um paliativo é fazer o reset da PRAM após todo o processo de instalação para voltar o brilho para o ajuste padrão por volta dos 70%. Não é o ideal, principalmente em uma tela tão cansada, mas dá para usar, principalmente no caso do quarto do meu filho onde o computador ficou posicionado estrategicamente numa parte que não há incidência direta de luz do sol e nem da luz do teto sobre a tela.

- A interface do sistema em modo Claro tem um bug onde algumas partes transparentes ficam com um cinza "mais escuro", parecendo o modo Escuro. Desabilitar as transparências no menu de Acessibilidade (Preferências do Sistema / Acessibilidade / Exibição) resolve o problema. Provavelmente isso acontece porque os sistemas mais atuais (e não suportados pela máquina) exigem aceleração gráfica mais forte por exigência do Metal, coisa que a GeForce 9400M dessa máquina não tem. Desabilitar as transparências e reduzir as animações do sistema são inclusive boas práticas para máquinas mais antigas, até mesmo as suportadas, pois melhoram muito a responsividade da interface.

Pensamentos para o futuro:

Estou avaliando se vale à pena gastar em um kit de SSD para essa máquina, retirando o SuperDrive. Não dá para retirar o HDD porque senão as ventoinhas ficarão no máximo, gerando um ruído desagradável. Como não uso mais o SuperDrive para nada (ele nem está funcionando mesmo), seria a melhor opção, mas o custo desse up para essa máquina está me impedindo no momento por causa da relação custo x benefício.

Ponderações finais:

Quem tiver uma máquina antiga e que a use para tarefas "comuns" como internet, e-mail e escritório (usando iWork, é claro), o upgrade, mesmo não oficial, parece funcionar bem e mantém a máquina atualizada por mais tempo.  Quem não exige a "beleza máxima" da interface do macOS e suas "belas" transparência, não terá problemas em desabilitar esses "recursos" a fim de corrigir um bug e aumentar a responsividade da interface. Acredito que o problema com o ajuste do brilho será resolvido no futuro, mas o procedimento de reset da PRAM para ajustar em 70% atende na maioria dos casos.

Quem quiser experimentar, pode particionar o seu HDD/SSD para ter uma partição para instalar o macOS Catalina patched by Dosdude1. Para teste apenas, 40 GB são suficientes.

Bom, é isso. Se eu tiver novas informações eu atualizo aqui.

Tenho um iMac 2011 e está exatamente igual. 
Não consigo reverter o ajuste de brilho da máquina.

as abas do safari e do Finder estão totalmente bugadas (deve ser esse bug que citou que fica parecendo o modo escuro)  

e a tela de alguns apps ficam "piscando" .

 

No caso do SSD, também deixei o HDD e retirei o superDrive, o barulho era insuportável. Resolvi instalando um software (SSD fan control)  que controla temperatura e velocidade. Tenho 0 barulho agora. 

Link para o post
Compartilhar em outros sites
Em 16/10/2019 at 09:31, Gabe Duarte disse:

Tenho um iMac 2011 e está exatamente igual. 
Não consigo reverter o ajuste de brilho da máquina.

as abas do safari e do Finder estão totalmente bugadas (deve ser esse bug que citou que fica parecendo o modo escuro)  

e a tela de alguns apps ficam "piscando" .

 

No caso do SSD, também deixei o HDD e retirei o superDrive, o barulho era insuportável. Resolvi instalando um software (SSD fan control)  que controla temperatura e velocidade. Tenho 0 barulho agora. 

A tela piscando em alguns apps está acontecendo no meu Macbook Pro Retina 2015 (AMD Graphics) e no iMac 4K 2017 (AMD Graphics) também. Pelo que percebi, todos quando usam aceleração gráfica Metal, sendo o Final Cut Pro X o mais prejudicado. No resto do sistema e esses apps no macOS Mojave não está acontecendo.

Já o SSD Fan Control eu conheço, mas não gosto de usar esse tipo de artifício porque quando o sistema aquecer (seja por temperatura ambiente mais alta no verão ou render de vídeo por exemplo) os ventiladores não aumentarão a velocidade para compensar, o que pode causar a literal queima dos componentes. Gosto mais da ideia de manter o HDD mesmo.

Link para o post
Compartilhar em outros sites
  • 2 semanas depois...

Atualização:

Hoje, chegou a correção para o ajuste de brilho pela ferramenta de atualização interna do Patch que vem instalada nos Macs atualizados pelo método Dosdude1 e está funcionando normalmente. Ponto resolvido.

Link para o post
Compartilhar em outros sites
Em 26/10/2019 at 00:04, Alan Leitão disse:

Atualização:

Hoje, chegou a correção para o ajuste de brilho pela ferramenta de atualização interna do Patch que vem instalada nos Macs atualizados pelo método Dosdude1 e está funcionando normalmente. Ponto resolvido.

Cara, sou leigo e primeira vez usando um patcher.  Não recebi essa atualização, e vi no site dosdude que tem outra atualização (versão 10.15.1). Meu mac está habilitado pra receber atualizações e quando vou no Pacth através do utilitários avisa que não tem nada pra atualizar. Atualizo de outra forma, ou tenho que reinstalar o sistema?

Link para o post
Compartilhar em outros sites
22 horas atrás, Gabe Duarte disse:

Cara, sou leigo e primeira vez usando um patcher.  Não recebi essa atualização, e vi no site dosdude que tem outra atualização (versão 10.15.1). Meu mac está habilitado pra receber atualizações e quando vou no Pacth através do utilitários avisa que não tem nada pra atualizar. Atualizo de outra forma, ou tenho que reinstalar o sistema?

Gabe, também é a primeira vez que uso o Patch. 

O problema do ajuste de brilho foi resolvido com a atualização do patch que chegou na ferramenta de atualização de forma automática. Você atualizou o patch ou o macOS? Geralmente o patch não precisa reinstalar (pelo que li) porque ele é atualizado automaticamente. Essa atualização liberada no site é para incluir suporte para novas instalações usando o instalador do Catalina 10.15.1.

Link para o post
Compartilhar em outros sites
Em 31/10/2019 at 15:54, Alan Leitão disse:

Gabe, também é a primeira vez que uso o Patch. 

O problema do ajuste de brilho foi resolvido com a atualização do patch que chegou na ferramenta de atualização de forma automática. Você atualizou o patch ou o macOS? Geralmente o patch não precisa reinstalar (pelo que li) porque ele é atualizado automaticamente. Essa atualização liberada no site é para incluir suporte para novas instalações usando o instalador do Catalina 10.15.1.

Procuro atualizações dentro do Patch, mas sempre diz qe não tem nada pra atualizar. To achando estranho desde que instalei não recebi nenhuma atualização. 

Galera ta dizendo que ja recebeu um upgrade do Legacy Video  que corrige menu e transparência, mas aqui nem a atualização do ajuste de brilho chegou. ahahaha Vou ter que optar por reinstalar o Catalina.  

Link para o post
Compartilhar em outros sites
6 horas atrás, Gabe Duarte disse:

Procuro atualizações dentro do Patch, mas sempre diz qe não tem nada pra atualizar. To achando estranho desde que instalei não recebi nenhuma atualização. 

Galera ta dizendo que ja recebeu um upgrade do Legacy Video  que corrige menu e transparência, mas aqui nem a atualização do ajuste de brilho chegou. ahahaha Vou ter que optar por reinstalar o Catalina.  

O comportamento é estranho mesmo. Eu recebi essa atualização "Legacy Video", mas até agora não achou a atualização para o 10.15.1, esse iMac está no 10.15 e informa não haver atualizações para o sistema. Apesar disso, o Catalina está bem redondo (dentro das possibilidades) nesse meu iMac velho de guerra.

Vou baixar o Combo Update do 10.15.1 e forçar a instalação manual para ver o que acontece. No seu caso, dentro do Path Update, já tentou forçar a reinstalar todos os patches para ver se vem os novos?

Link para o post
Compartilhar em outros sites
Em 04/11/2019 at 23:02, Alan Leitão disse:

O comportamento é estranho mesmo. Eu recebi essa atualização "Legacy Video", mas até agora não achou a atualização para o 10.15.1, esse iMac está no 10.15 e informa não haver atualizações para o sistema. Apesar disso, o Catalina está bem redondo (dentro das possibilidades) nesse meu iMac velho de guerra.

Vou baixar o Combo Update do 10.15.1 e forçar a instalação manual para ver o que acontece. No seu caso, dentro do Path Update, já tentou forçar a reinstalar todos os patches para ver se vem os novos?

baixei o update 10.15.1 para tentar reinstalar o sistema. mas ao iniciar o mac com alt pressionado, o volume com boot nao é reconhecido. Dae acabei desistindo do Catalina e iria formatar/recuperar o iMac , porem descobri que nenhuma tecla de comando de inicialização esta funcionando.  A tela fica branca por horas e não entra no comando. 🤦‍♂️😰

Link para o post
Compartilhar em outros sites
3 horas atrás, Gabe Duarte disse:

baixei o update 10.15.1 para tentar reinstalar o sistema. mas ao iniciar o mac com alt pressionado, o volume com boot nao é reconhecido. Dae acabei desistindo do Catalina e iria formatar/recuperar o iMac , porem descobri que nenhuma tecla de comando de inicialização esta funcionando.  A tela fica branca por horas e não entra no comando. 🤦‍♂️😰

Esse problema não é bem relacionado ao Catalina. A inicialização do sistema ocorre me firmware, então pode ser que o seu iMac esteja com algum problema. Se você usa o teclado sem fio Magic Keyboard, tente acionar as teclas de inicialização imediatamente ao ouvir o Apple Chime. Já tentou rodar o Hardware Test pela internet?

Link para o post
Compartilhar em outros sites
  • 4 mês depois...
Em 10/11/2019 at 19:41, Alan Leitão disse:

Esse problema não é bem relacionado ao Catalina. A inicialização do sistema ocorre me firmware, então pode ser que o seu iMac esteja com algum problema. Se você usa o teclado sem fio Magic Keyboard, tente acionar as teclas de inicialização imediatamente ao ouvir o Apple Chime. Já tentou rodar o Hardware Test pela internet?

tenho o iMac 11,2  fiz um upgrade para 2 SSD's e 16gb de RAM, ficou muito bom e fluido no hight Sierra, e desde 2019 comecei a experimentar os patchs para o Mojave e Catalina, no Catalina estava dando muitos bugs especialmente que não abria o app Fotos.. e no Mojave menos, exceto que fotos em RAW ele não abre direito, distorce completamente as cores.. muito frustrante, de resto 99%, porem após uma atualização recente do Mojave travou e ficava tela branca... esperando horas a tela ate entrava em descanso mas não abria a tela de login.. ainda bem que mantenho a partição do hight Sierra para algum problema de incompatibilidade. 

Link para o post
Compartilhar em outros sites

Dae galera

Respondendo algumas questões sem citar os posts:

App Fotos: Ele é cada vez mais dependente da tecnologia Metal, o que causa inúmeros problemas, como Falta de menus laterais, desorganização da exibição das fotos em datas, mapas para as fotos bugados (assim como o app Mapas), lentidão e super uso de processador em edição de fotos no app, etc.

Atualizações do sistema: Por se tratar de uma modificação no sistema de verificação do sistema, o que permite que ele seja instalado em máquinas não suportadas, ele também não consegue se conectar aos servers da Apple para atualizações, portanto, atualizações referentes ao macOS e app Apple dentro dele não conseguem se atualizar pelo método normal, sendo necessária a instalação so macOS todo por cima (até o momento, não sei se conseguiram alterar este comportamento). apps de terceiros atualizam normalmente, pois não dependem do check de validade do macOS.

Brilho da tela: Se a GPU está funcionando normalmente, é questão de update do Legacy Driver, que o time com o Dosdude trabalha bastante pra ir dando polidas. Se forem casos como o meu MBP 15" Mid 2010, que começou com o problema do capacitor de tântalo e terminou fritando a GPU GT330 em si, exigindo que eu desative a GPU na NVRAM, aí o problema, antes do driver, é a própria intervenção que desativa tudo. Há um mod Frankenstein por hardware pra desfazer isso, mas tipo, muita sujeira por muito pouco dinheiro hahaha

Abraço.

Link para o post
Compartilhar em outros sites
Em 16/10/2019 at 16:31, Gabe Duarte disse:

No caso do SSD, também deixei o HDD e retirei o superDrive, o barulho era insuportável. Resolvi instalando um software (SSD fan control)  que controla temperatura e velocidade. Tenho 0 barulho agora. 

Qual a relação entre manter um HD no local original e utilizar um SSD no local do SuperDrive com o barulho das ventoinhas? Pergunto pq uso um MacBook Pro 2010 e as ventoinhas estão geralmente sempre trabalhando e fazendo barulho. Meu setup é um SSD de 250GB no local do HD original e um HD de 700GB no local do SuperDrive.

Mudaria algo eu simplesmente fazer um swap de posições? E por quê?

 

Valeu!! 

Link para o post
Compartilhar em outros sites
11 horas atrás, Gustavo B. disse:

Qual a relação entre manter um HD no local original e utilizar um SSD no local do SuperDrive com o barulho das ventoinhas? Pergunto pq uso um MacBook Pro 2010 e as ventoinhas estão geralmente sempre trabalhando e fazendo barulho. Meu setup é um SSD de 250GB no local do HD original e um HD de 700GB no local do SuperDrive.

Mudaria algo eu simplesmente fazer um swap de posições? E por quê?

 

Valeu!! 

Nos iMacs, o sensor de temperatura do HDD também é usado no controle dos ventiladores do sistema. Caso o HDD seja removido, o SMC entende que ele está em falha e deixa os ventiladores na rotação máxima. Colocar o SSD no lugar do SuperDrive evita esse problema. Para colocar no lugar do HDD é necessário comprar um cabo adaptador com o sensor externo, de forma a normalizar o SMC.

Nos Macbooks nada disso é necessário e o SSD pode ser instalado em qualquer lugar. Geralmente nos Macbooks a galera instala no lugar do HDD porque existem modelos em que a porta SATA do SuperDrive é SATA1.

Editado por Alan Leitão
Link para o post
Compartilhar em outros sites
  • 3 semanas depois...

Também tenho um iMac 2009 24" Intel Core 2 Duo de 3.06GHz, 1TB, 4gbRAM (Late2009 Modelo 9,1 A1225 EMC 2134) sem uso e resolvi revivê-lo. Depois de uma luta, consegui reinstalar o El Capitan e seu desempenho era muito ruim, demorando até para navegar na internet e dando panes de memória. Inicialmente passei a RAM para 8Gb (coloquei 2x DDR3 1066 Samsung) e melhorou sensivelmente permitindo abrir mais janelas no navegador, mas permaneceram as panes de memória, com dificuldade para flash e exibição de videos, além de lentidão para trabalhar com vários programas abertos, mesmo com uso simples como edição de textos.

Resolvi arriscar investir num SSD; troquei o HD por um SSD Kingston 3 A400 de 480Gb (Sata 3 2,5" 6Gb/s) que instalei no mesmo lugar do HD. Precisaria de uma bandeja para alojar o SSD, mas simplesmente fixei o mesmo no gabinete com fita adesiva dupla face; como o volume é menor e fica bem arejado, não acredito que vá haver problemas de arrefecimento.  Em princípio desconectei o sensor de temperatura e o ventilador ficou disparado, fazendo barulho. Reconectei o cabo do sensor de temperatura e a ventoinha parou. Estou usando assim, sem problemas. A instalação do SSD mudou minha vida, o computador ficou bem rápido e não apresentou mais problemas de vídeo; o desempenho ficou normal e passei a usá-lo como desktop.

Como os programas estavam com versões bem antigas, resolvi atualizar o sistema operacional. Semana passada instalei o MacOS Catalina 10.15.4 por meio do macOS Catalina Patcher DoSDude1. A instalação foi tranquila, apesar de demorada, seguindo os passos do video de instrução. Como aconselhado pelo site, deixei o sistema no modo escuro, para evitar os problemas de transparência nas barras laterais. Não consigo regular a luminosidade de tela, mas está num nível confortável e nem pensei em brigar com isso. 

Como resultado, está um pouco mais demorado para iniciar, mas os programas abrem muito rápido (Chrome 9s, Safari 4s). Vídeos e uso com muitas abas e programas abertos sem qualquer demora. Não vi ainda nenhum inconveniente no uso do Catalina Patcher, aliás, está muito bom ter o sistema atualizado, igual meu Macbook Pro.

Recomendo!

Link para o post
Compartilhar em outros sites
  • 1 mês depois...

Imovie e Fotos

Tudo bem pessoal, Estou usando o Catalina 10.15.4 em um imac 2008.

Tudo esta bem legal, porém tenho 2 problemas:

1) No APP FOTOS, quando expando uma foto (2 cliques), a foto não é exibida corretamente, ficam apenas alguns borrões na tela.

2) No APP iMOVIE, o clipes são executados, mas aparece somente o som. A imagem fica com tela preta. 

 

Alguem passou por estes problemas? 

Link para o post
Compartilhar em outros sites

Boa tarde! Já utilizei esse patch em um iMac.. e estava show! Só que deu algum problema no meu ssd e preciso reinstalar.. a dúvida é.. existe algum local onde consigo a imagem do pendrive com o catalina patcher? Pois só tenho disponível nesse momento uma máquina com Ruindows..daí iria montar a imagem diretamente.. quem puder me ajudar agradeço. Abraços

Link para o post
Compartilhar em outros sites
Em 27/04/2020 at 18:46, edgard.magalhaes@gmail.com disse:

Também tenho um iMac 2009 24" Intel Core 2 Duo de 3.06GHz, 1TB, 4gbRAM (Late2009 Modelo 9,1 A1225 EMC 2134) sem uso e resolvi revivê-lo. Depois de uma luta, consegui reinstalar o El Capitan e seu desempenho era muito ruim, demorando até para navegar na internet e dando panes de memória. Inicialmente passei a RAM para 8Gb (coloquei 2x DDR3 1066 Samsung) e melhorou sensivelmente permitindo abrir mais janelas no navegador, mas permaneceram as panes de memória, com dificuldade para flash e exibição de videos, além de lentidão para trabalhar com vários programas abertos, mesmo com uso simples como edição de textos.

Resolvi arriscar investir num SSD; troquei o HD por um SSD Kingston 3 A400 de 480Gb (Sata 3 2,5" 6Gb/s) que instalei no mesmo lugar do HD. Precisaria de uma bandeja para alojar o SSD, mas simplesmente fixei o mesmo no gabinete com fita adesiva dupla face; como o volume é menor e fica bem arejado, não acredito que vá haver problemas de arrefecimento.  Em princípio desconectei o sensor de temperatura e o ventilador ficou disparado, fazendo barulho. Reconectei o cabo do sensor de temperatura e a ventoinha parou. Estou usando assim, sem problemas. A instalação do SSD mudou minha vida, o computador ficou bem rápido e não apresentou mais problemas de vídeo; o desempenho ficou normal e passei a usá-lo como desktop.

Como os programas estavam com versões bem antigas, resolvi atualizar o sistema operacional. Semana passada instalei o MacOS Catalina 10.15.4 por meio do macOS Catalina Patcher DoSDude1. A instalação foi tranquila, apesar de demorada, seguindo os passos do video de instrução. Como aconselhado pelo site, deixei o sistema no modo escuro, para evitar os problemas de transparência nas barras laterais. Não consigo regular a luminosidade de tela, mas está num nível confortável e nem pensei em brigar com isso. 

Como resultado, está um pouco mais demorado para iniciar, mas os programas abrem muito rápido (Chrome 9s, Safari 4s). Vídeos e uso com muitas abas e programas abertos sem qualquer demora. Não vi ainda nenhum inconveniente no uso do Catalina Patcher, aliás, está muito bom ter o sistema atualizado, igual meu Macbook Pro.

Recomendo!

Um mês depois de instalar o Dosdude Catalina Pacther o iMac estava muito bom, com compatibilidade em todos os aplicativos de terceiros que instalei e rápido. Mas começou a desligar sem mais nem menos, a princípio de vez em quando, no momento em que ia abrir algum documento baixado no aplicativo de Pré-Vizualização, e agora o tempo todo, to usando o Chrome ou vou abrir algum programa e o iMac simplesmente desliga. Às vezes ele desliga no meio da inicialização e tenho que tentar várias vezes para conseguir iniciar. Reinstalei o patcher por cima do Catalina, reinstalando o sistema, mas continuou a mesma coisa, dando problema. Vou tentar zerar a máquina, reinstalar o El Capitan e refazer todo o procedimento do patcher para ver o que acontece.  Alguém passou por isso?

Link para o post
Compartilhar em outros sites

Olá a todos. Recentemente comprei um imac late mid 2011 e fui direto fazer a atualização pro catalina atraves do patch. RESUMINDO TUDO, as placas AMD nao suportam o catalina que tem o tal METAL. Para resolver teriamos que trocar a GPU. Só assim funcionaria. E claro meu Imac esta com ssd e 16 de ram. Voltei pro Sierra e agora so quero que funcione o Air drop...sinto muita falta...

 

Link para o post
Compartilhar em outros sites
  • 2 semanas depois...
Em 02/06/2020 at 14:00, paulopep disse:

Boa tarde! Já utilizei esse patch em um iMac.. e estava show! Só que deu algum problema no meu ssd e preciso reinstalar.. a dúvida é.. existe algum local onde consigo a imagem do pendrive com o catalina patcher? Pois só tenho disponível nesse momento uma máquina com Ruindows..daí iria montar a imagem diretamente.. quem puder me ajudar agradeço. Abraços

Oi Paulo, cara, sobe uma maquina virtual no Windows com MacOs e cria o pendrive... 

 

 

 

Editado por Gabriel Cayres
Link para o post
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.




  • Estatísticas do Fórum

    • Total de Tópicos
      50.783
    • Total de Posts
      428.619
×
×
  • Criar Novo...