Ir para conteúdo
  • Cadastre-se
Entre para seguir isso  
Vinicius Liéssi

WhatsApp - arquivo que voce tentou adicionar não é suportado

Posts Recomendados

Fiz a atualização para o Catalina e após isso, não consigo mais anexar arquivos no app do WhatsApp. Todos os formatos, inclusive imagens (PNG, JPG) aparecem a mensagem "arquivo que você tentou adicionar não é suportado". Alguém consegue me ajudar com isso? Já apaguei e reinstalei o aplicativo, e não dá.

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 minutos atrás, Vinicius Liéssi disse:

Exatamente daí. Agora fiz a desinstalação pelo CleanMyMac e reinstalei, e deu certo. Muito estranho, mas tá resolvido! hehehe valeu!

Show...isso que importa. Abraço 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

Entre para seguir isso  

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por Erika Rezende
      Pessoal, estou com um MacBook pro meados de 2012 e fiz a troca do HD por um SSD 480gb. 
      Tentei fazer o upgrade usando o restaurador, tentei fazer instalação limpa do Catalina usando direto no SSD no local do HD anterior... Mas o único jeito foi colocando o SSD numa case e fazendo a instalação limpa. Quando eu coloco o SSD no conector sata do Mac ele apresenta um erro interno ao copiar dados de destino e não vai. 
      Aí instalei o Catalina normal e tentei colocar o SSD já com o Catalina instalado dentro do Mac.. mas, ele não inicia.. Fica com uma interrogação e não vai.. 
      Aí estou suspeitando do cabo flat... Será que procede?! 
      Com o USB ele funciona normal... Não sei o que fazer...
      Obrigada. 
    • Por saethkeller
      Olá!
      Estou usando o whatsapp gb no iphone 6, agora quero saber como usar o whatsapp sem perder o status após 24h. Como posso exibir o status personalizado no meu iPhone?
      Ajude-me a responder à pergunta?
    • Por rafinhao11
      Boa tarde! Alguém poderia me ajudar, por favor! Eu queria saber se é possível instalar o Catalina ou Mojave nesse notebook. Se alguém puder me ajudar. Desde já agradeço. Meu notebook é esse: Samsung NP350XAA-VD1BR Intel i5 7200u Kaby Lake-U Placa Mãe: Samsung NP350XAA Intel HD Graphics 620 Nvidia MX110 2GB 8GB RAM Qualcomm Atheros QCA9377 Wireless Network Adapter HD 1TB com Windows 10 instalado.
    • Por Marcos Cattani De Medeira
      Então, tenho MacBoock Pro 2010 A1278 e estava com o snow leopard, como já estava bem desatualizado, resolvi baixar o Patch do Catalina e fiz a instalação do Patch, logo, quando reiniciou, fiz a formatação do HD e comecei a fazer a instalação limpa por usb, porém, ele da erro, então, fui fazer pela internet, dai puxa a instalação do Lion e tbm da erro... não consigo instalar nem um nem outro, alguém tem uma dica?
    • Por Fábio Ichiy
      Gente sabe o que pode estar acontecendo?
      To tentando atualizar o SE da minha mãe que ainda tá no 12.4.1 e dá esse erro aqui no Mac.
      No caso, to tentando instalar não a última versão do iOS mas a 13.4.1 nele, que é o IPSW que já tenho aqui salvo no computador. Será que pode ser isso? Será que se eu baixar o IPSW do iOS 13.5 ele vai aceitar fazer a atualização?
      O Mac tbm não está na ÚLTIMA versão, está na 10.15.4

    • Por Lucas Zambotti
      Olá pessoa todas as vezes que tento instalar o MacOs Catalina no meu SSD ele dá a seguinte mensagem, alguém sabe como resolver?

    • Por Thiago Bruningᶜʳᶠ
      Oi gente, instalei o hackintosh Catalina 10.15.4 no meu notebook, modelo dele é: Acer 5 aspire A515-51GVH. O wireless network adapter (peguei esta informação antes do hackintosh) é Qualcomm Atheros QCA9377.
      Com cabo ethernet funciona nomal mas a placa de wifi ele não reconhece... o que posso fazer?
    • Por Cacique GH
      Então, hoje cedo meu sistema notificou que eu preciso trocar a bateria do meu MacBook Pro (15-inch, Mid 2012), até aí tudo bem, o problema é que um processo chamado kernel_task tem a partir daí consumido a maior parte da minha memória, ontem ele estava um foguete e hoje tá uma carroça, impossível de usar.
      Existe uma maneira de barrar esse processo no Catalina até que eu faça a troca da bateria? E se eu trocar a bateria é possível que o problema persista?
    • Por Wilson João
      Bom dia, pessoal!
      Tenho um Inspiron de 8G, i7 com SSD de 480 com Windows 10. Estou tentando fazer um Hackintosh com Dual boot mas não estou conseguindo. Quando dou boot pelo pendrive para iniciar a instalação do Catalina, começa mil maravilha, mas logo a instalação para e o note vai para a tela de inicialização do login do Windows.
      Por favor, alguém poderia dar um help, sobre o que possa estar acontecendo? Já tentei de várias maneira, com outras versões do OSX e mesmo assim, para no mesmo estágio.
    • Por Spencer Pablo
      Fala turma.
      Sou novo aqui no fórum e já quero agradecer porque aprendi muita coisa aqui. E quero compartilhar minhas experiências também para ajudar.
       
      Instalei o Catalina na minha máquina seguindo os passos de um monte de vídeos do YouTube e dos sites especializados em Hackintosh. 
      Usei o Olarilla para o boot, instalei as kexts através do clover. Já tentei várias kexts para resolver as comunicações da máquina com o OSX.
      Minha internet funciona, portas USB e áudio também ok.
      Como já tenho um Mac Mini, fiquei um pouco desanimado com o desempenho do meu Hackintosh. Várias legs, lentidão e aquela famosa barra Branca que aparece no Dock. O Safari também está dando bug nas abas. 
      Estou usando o iGPU do meu Cofee Lake, porém no " Sobre meu Mac" aparece apenas 4mb de uso. Já tentei várias configurações e nada dá certo. Pensei em instalar o Mojave mas não sei se vou perder tempo em vão, porque não sei se vai resolver com o downgrade.
       
      Se alguém puder me dar uma dica agradeço muito.
       
      Valeu!!!
       
      Configuração: 
      I7 9700k 
      Aorus Z390 Pro Wi Fi
      Memoria Hyper X 16GB
      Sem placa de vídeo
       
       
  • Estatísticas do Fórum

    • Total de Tópicos
      50.089
    • Total de Posts
      424.073
×
×
  • Criar Novo...