Ir para conteúdo
  • Cadastre-se
misael

Problemas após instalar o Catalina

Posts Recomendados

Caros,

tenho um Macbook Pro (mid 2012) e fiz o update para o OSX Catalina assim que estava disponível. Desde então tenho percebido alguns comportamentos estranhos no mac:

  • O consumo da bateria aumentou, até mesmo com o mac não sendo usado;
  • Macbook desliga sozinho quando fico muito tempo fechado. Ele simplesmente desliga e, quando eu ligo, ele falha na primeira e liga de novo sozinho. Realmente estranho e isso aconteceu após a atualização para o Catalina.
  • Também percebo que a performance não tem sido a mesma.

Espero que possam me ajudar e, quem sabe, me recomendaram alguma alternativa para resolver esses problemas.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Solução, instale a última versão do Mojave, e espera sair mais updates do Catalina.

Tive o mesmo problema referente a drenagem da bateria em modo repouso, utilizo o mesmo Mac que o seu. Detalhe fiz instalação limpa do Catalina.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá pessoal,

Tenho um Macbook Pro 15" Mid 2012 ( nao retina )
Utilizo o macOS Mojave 10.14.6 (18G3020)
Rodando liso, suave.

Especificações meu MBP15
. 16 GB RAM
. 2 SSDs 1 TB cada ( 1 no caddy )
. Sem Raid ( modo normal )

Agora me deu vontade de usar o macOS Catalina na sua última versão 10.15.3 (pública), acredito que muito problema pro meu velhinho Macbook Pro tenha sido solucionado...

Gostaria de saber de algum de vcs q tenha o mesmo MBP q eu, se agora ta certo com a última versão do Catalina ou continuo no Mojave com nossos guerreiros de 2012 {Pré Retina}?  =] \o/

Muito grato.
Att.
Marcelo Espindola

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por Elber Nantes
      Boa tarde a todos. Possuo o iMac 5K Late 2014 Fusion Drive 1Tb. Sempre tudo OK, nunca caiu, bateu e etc...
      Agora, hoje, fui fazer a ''reparação de disco" e ele retornou, no momento que verifica o "allocated space" com a mensagem que pode ser conferida no vídeo em anexo "Warning: MT Mapping"
      Nunca apareceu isso. Quando faço a reparação apenas no "Macintosh HD" está tudo OK, mas quando subo e vou "Fusion Drive" dá esse erro. Alguém com isso? Meu Fusion está no formato APFS. Alguém me ajude por favor? 
      IMG_9007 (convert-video-online.com).mp4
    • Por Fábio Ichiy
      Gente sabe o que pode estar acontecendo?
      To tentando atualizar o SE da minha mãe que ainda tá no 12.4.1 e dá esse erro aqui no Mac.
      No caso, to tentando instalar não a última versão do iOS mas a 13.4.1 nele, que é o IPSW que já tenho aqui salvo no computador. Será que pode ser isso? Será que se eu baixar o IPSW do iOS 13.5 ele vai aceitar fazer a atualização?
      O Mac tbm não está na ÚLTIMA versão, está na 10.15.4

    • Por Lucas Zambotti
      Olá pessoa todas as vezes que tento instalar o MacOs Catalina no meu SSD ele dá a seguinte mensagem, alguém sabe como resolver?

    • Por Bruno Ferreira de Souza
      Meu macbook já apresentou vários dos problemas que essas máquinas vem apresentando. Teclado travando, listras na tela e agora tem um novo.
      O canto direito da Touch Bar as vezes fica oscilando.
      Ainda não levei na assistência pro recall do teclado pq sempre voltou ao normal e não posso ficar sem a máquina.
      Alguém tem alguma ideia sobre esse problema na Touch Bar? Valeu
       


    • Por Thiago Bruningᶜʳᶠ
      Oi gente, instalei o hackintosh Catalina 10.15.4 no meu notebook, modelo dele é: Acer 5 aspire A515-51GVH. O wireless network adapter (peguei esta informação antes do hackintosh) é Qualcomm Atheros QCA9377.
      Com cabo ethernet funciona nomal mas a placa de wifi ele não reconhece... o que posso fazer?
    • Por Cacique GH
      Então, hoje cedo meu sistema notificou que eu preciso trocar a bateria do meu MacBook Pro (15-inch, Mid 2012), até aí tudo bem, o problema é que um processo chamado kernel_task tem a partir daí consumido a maior parte da minha memória, ontem ele estava um foguete e hoje tá uma carroça, impossível de usar.
      Existe uma maneira de barrar esse processo no Catalina até que eu faça a troca da bateria? E se eu trocar a bateria é possível que o problema persista?
    • Por Wilson João
      Bom dia, pessoal!
      Tenho um Inspiron de 8G, i7 com SSD de 480 com Windows 10. Estou tentando fazer um Hackintosh com Dual boot mas não estou conseguindo. Quando dou boot pelo pendrive para iniciar a instalação do Catalina, começa mil maravilha, mas logo a instalação para e o note vai para a tela de inicialização do login do Windows.
      Por favor, alguém poderia dar um help, sobre o que possa estar acontecendo? Já tentei de várias maneira, com outras versões do OSX e mesmo assim, para no mesmo estágio.
    • Por Spencer Pablo
      Fala turma.
      Sou novo aqui no fórum e já quero agradecer porque aprendi muita coisa aqui. E quero compartilhar minhas experiências também para ajudar.
       
      Instalei o Catalina na minha máquina seguindo os passos de um monte de vídeos do YouTube e dos sites especializados em Hackintosh. 
      Usei o Olarilla para o boot, instalei as kexts através do clover. Já tentei várias kexts para resolver as comunicações da máquina com o OSX.
      Minha internet funciona, portas USB e áudio também ok.
      Como já tenho um Mac Mini, fiquei um pouco desanimado com o desempenho do meu Hackintosh. Várias legs, lentidão e aquela famosa barra Branca que aparece no Dock. O Safari também está dando bug nas abas. 
      Estou usando o iGPU do meu Cofee Lake, porém no " Sobre meu Mac" aparece apenas 4mb de uso. Já tentei várias configurações e nada dá certo. Pensei em instalar o Mojave mas não sei se vou perder tempo em vão, porque não sei se vai resolver com o downgrade.
       
      Se alguém puder me dar uma dica agradeço muito.
       
      Valeu!!!
       
      Configuração: 
      I7 9700k 
      Aorus Z390 Pro Wi Fi
      Memoria Hyper X 16GB
      Sem placa de vídeo
       
       
    • Por Cauã Passos
      Eu sempre costumo usar o menu de acentos para digitar (por exemplo: pressionando a tecla "a" pra escolher o "ä"), só que hoje enquanto digitava notei que o menu de acentos não aparece mais. Eu já reiniciei, coloquei o teclado no EUA - Internacional e nada, eu acho que eu apertei alguma tecla que desativou isso. Eu sei que dá pra usar o option e outra tecla pra usar acento mas o menu de acentos é mais acessível e mais rápido pra mim. Desde já agradeço.

    • Por Ari Guarisco
      Olá pessoal,
       
      Sou novato aqui, me perdoem se estiver postando minha dúvida em lugar inapropriado.
      É o seguinte, tenho um Macbook Air 13 ano 2014. Já uso o Windows via bootcamp há dois anos normalmente. Recentemente fiz a atualização para o Catalina e desde então a máquina só inicializa pelo Windows, mesmo eu indicando o MacOs para iniciar. Toda vez tenho que usar o atalho option/alt para conseguir abrir o Ios.
       
      Alguém sabe como posso resolver isso?
       
      Obrigado desde já!!!
  • Estatísticas do Fórum

    • Total de Tópicos
      49.697
    • Total de Posts
      421.683
×
×
  • Criar Novo...