Ir para conteúdo
  • Cadastre-se
Entre para seguir isso  
Noc

Erro instalação High Sierra Acer E5-573-541L

Posts Recomendados

Olá. Estou há meses tentando fazer hackintosh em meu Acer sem sucesso. Pára na tela em anexo.

 Já tentei mudar vários EFI, nada funciona sempre para aqui.

 Se alguém puder me ajudar, agradeço muito;

 

Notebook Acer E5-573-541L, Core i5-5500U,  SSD 120GB, Memória DDR3L 4Gb, Intel Graphics HD 5500

tela.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

A Partição do HD ta em AFPS ? Você excluiu a pasta EFI gerada e colocou a sua com seus xexts ? tem um note com o mesmo hardware do seu e meu problema era esse.

Qual a versão do Hackintosh? E  High Sierra ou superior ?

Editado por jpcalumbi

Compartilhar este post


Link para o post
Compartilhar em outros sites
8 horas atrás, jpcalumbi disse:

A Partição do HD ta em AFPS ? Você excluiu a pasta EFI gerada e colocou a sua com seus xexts ? tem um note com o mesmo hardware do seu e meu problema era esse.

Qual a versão do Hackintosh? E  High Sierra ou superior ?

Olá amigo, 
 
 Obrigado por responder, cara, eu formatei o SSD em Exfat, tentei com SSD e depois troquei e tentei com um HD de 1tb, tbém formatado em ExFat. Esse formato ( AFPS ) eu nunca ouvi falar, sou leigo hehe, consigo algum programa no Windows pra formatar nesse formato?. Eu montei com imagens do site Olarila e Tonymacx, tanto com High Sierra quanto Mojave, os dois dão mesmo erro.
 Já troquei a pasta EFI do pendrive bootável por várias kexts de notes parecidos com o meu, que consegui nesses sites, com processador e placa de vídeo iguais (i5-5500u e HD Graphics 5500), mas nada funciona, ou dá ACPI ERROR 5 TABLE LOAD FAILURES ou ACPI ERROR 6 TABLE
 Aqui nesse forum achei o link abaixo de alguém que teve um problema parecido, solicitaram uma troca da pasta EFI com 4 configs, mas tentei com as 4 na instalação, cada uma dá um erro diferente.

https://forum.macmagazine.uol.com.br/topic/175521-problema-de-instalação-no-acer-aspire-e5-573-54zv/?tab=comments#comment-1220753

 

Se tu tiver a pasta EFI do seu e conseguir compartilhar, agradeço imensamente.

 Vou tentar ver como faço pra formatar em AFPS tbém, talvez seja isso, dá o erro na instalação pq não está conseguindo montar no HD (ou tô falando besteira).

Editado por Noc

Compartilhar este post


Link para o post
Compartilhar em outros sites

Você mexeu pra mudar as configurações da BIOS? porque tem que desabilitar algumas coisas pra poder o pendrive iniciar com o hakintosh. qual programa você usou pra criar o pendrive bootavel? 

Vou te mandar alguns links pra voce ver.

Na Instalação https://olarila.com/forum/viewtopic.php?f=50&t=8685

Esse me ajudou bastante.

Configurando a BIOS : 

E Esse Tambem: 

Espero Ter ajudando. qualquer coisa manda msg. recebi muita ajuda aqui. no que eu puder ajudar estarei a disposição.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

Entre para seguir isso  

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      48.720
    • Total de Posts
      417.002
×
×
  • Criar Novo...