Ir para conteúdo
  • Cadastre-se
WillianBt

SIERRA 10.12.6 TRAVANDO TUDO

Posts Recomendados

Boa noite pessoal

pessoal vou explicar desde o começo, quando comecei a usar Hackintosh fiz algumas cagadas como apagar kexts ou colocar kexts erradas, então eu instalei 3 vezes o Sierra 10.12 antes de atualizar para o 10.12.6. Eu sempre que instalava eu apenas apagava a partição que estava instalado o hackin, como meu hd e dual boot, eu apenas apagava o hackin.

enfim, eu estava editando uma dsdt hoje da bateria do meu hackin, e quando fui salvar ele travou, estava travando e eu só conseguia reiniciar, após reiniciar voltou pior, as pastas quando eu movia pra alguma lugar aparecia a barra de carregando Maas não completava, o Finder começou a não responder mais, o Safari quando tento acessar a barra superior dele ele tb para de responder. Não consigo mais salvar nenhuma dsdt também, pois trava. Está assim agora, existe algum meio de resolver?

Tentei fazer um reparo pelo utilitário de disco, no hd inteiro ele não apresenta nenhum erro, porém no hd que está instalado o hackin ele apresenta um erro porém não corrige, ele só apresenta o erro sem específica lo e sem corrigi-lo.

72DE7607-FC54-45D4-86BD-0CF4251B3538.jpeg

548D1D5F-8380-4E43-97DF-6B5900844201.jpeg

24472D11-5C20-4677-A326-63A2381D2397.jpeg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por Raul Duelis
      Galera, tenho um MacBook White (early 2008), que ainda funciona muito bem, apesar de alguns bugs. Uso o Chrome nele, que apesar de alguns avisos de que não será mais atualizado, funciona bem. No entanto, de um tempo para cá, ele simplesmente parou de reproduzir conteúdo do Netflix. Amazon Prime, conteúdo do YouTube, Facebook ou Twitter ainda funcionam normal. O Netflix informa que há um componente do Chrome faltando ou desatualizado. O Chrome o reconhece mas não dá a opção de atualizá-lo. Já desinstalei o Chrome inúmeras vezes, excluindo todos os arquivos referentes a ele e reinstalando diretamente da página oficial de download do Chrome, mas sem sucesso. Alguém tem alguma ideia de como corrigir? Por enquanto só encontrei esse problema relacionado ao Windows. Pretendo realizar alguns upgrades nesse Mac, como colocar um SSD e atualizar para o High Sierra ou Mojave, mas não agora. Seguem os prints dos erros.


    • Por roberktum
      Já há algum tempo, o aviso acima vem sendo exibido pelo Safari quando navego pela página do UOL. Não me lembro se isso começou com o Catalina ou se já vinha de antes. Acontecia de vez em quando, mas atualmente o aviso já aparece poucos minutos depois que acesso o site. Hoje, pela primeira vez, aconteceu o mesmo no Youtube. 
      Se não fechar a janela, o computador superaquece.
      Alguém mais enfrenta esse problema? Alguém sabe por que isso acontece, do que se trata, e, principalmente, como evitar que a página use essa energia excessiva?  
      Uso Safari e Catalina atualizados, num Macbook pro Retina late 2013 com 16 GB de RAM e 76GB disponíveis num SSD de 250 GB.
      Agradeco a quem puder me dar uma luz.
    • Por vongrahl
      Até pouco tempo, as abas do Safari que eu abria no macOS, eu conseguia visualizar no iOS e vice-versa. Isto não está acontecendo mais, acho que foi após a atualização do iOS. Estou usando macOS High Sierra 10.13.6 e iOS 13.2. Já reinicializei a sessão do iCloud nos dois, sem sucesso. Alguém tem alguma sugestão ? Obrigado.  
    • Por Demostenes Filho
      Formatei meu mac pra fazer instalação limpa do Mojave no SSD (não consegui por algum erro no SSD que ainda não descobri como resolver) só que nisso fui continuar com o antigo e a biblioteca de fotos simplesmente não ta sendo lida. O que faço ?
    • Por Marçal Nardelli
      Fala galera,
      Meu pai tem um iPhone6 16GB que não consegue fazer backup do WhatsApp pq fala que não tem espaço no armazenamento do iPhone suficiente. Pede para liberar no mínimo não sei quanto, mas independente do que/quanto vc apague a categoria "outros" toma conta do pouco que restou de espaço devido ao IOS gigante ocupando os 16GB.
      Não sei como ajudá-lo pois não posso limpar o celular sem Backup do Whatsapp ( coisas do trabalho) e não consigo liberar espaço no iPhone sem fazer instalação limpa hahahaha =(
      Valeu Apple pela sinuca de bico!!!
      PS: Assino o iCloud 200GB e compartilho com ele, então espaço na nuvem tem.
      PS2: já estou usando Fotos do iCloud e Otimizar no iPhone.
      Obrigado!
    • Por Cantalice
      Habilitei o GUI na Bios da placa para subir o sistema com 2 monitores. 
      Tirei a opção auto pois assim ela n identifica o monitor ligado na placa onBoard só na GTX1080 - Coloquei a opção CPU 
      ele inicia sem problemas com a onboard, na metade do carregamento da maça ele inicia o outro monitor onde esta ligada a placa de vídeo. 
      E eu recebo o seguinte erro n o '-v ' verbose. 
       
      WARNING: IOPlatformPluginUtil : getCPUIDInfo: this is an unknown CPU model 0x9e -- power management may be incomplete or unsupported
      IOconsoleUsers: gIoscreenLockState3
      Já instalei as kext - LILU, whateever, NULLCPUpowermanager. E até agora nada podem me ajudar ? sou programador e o trabalho com 2 telas facilita bastante.
      https://uploaddeimagens.com.br/imagens/c25fddd6-c335-42e2-83fc-6399ea609e01-jpeg  Tela travada na metade da maça 
      https://uploaddeimagens.com.br/imagens/f20c26e1-df43-4d25-b26d-bfbce38ed6fc-jpeg Tela do Verbose 

    • Por Diego Ferraz Monteiro
      O programa Safari tranca e não responde mais quando ele é aberto no meu Macbook Air.
      A janela fica aberta e já fiz de tudo para tentar resolver.
      Já instalei novamente e com o tempo volta a apresentar problemas.
      Outra coisa estranha é que os meus navegadores não carregam as fotos que desejo (por exemplo, tentei criar anúncios no mercado livre e não carrega as fotos do meu macbook para o site)
       
      Agradeço desde já a ajuda de vocês.
    • Por BuddMafersa
      Imagem do problema
      Olá, fiz a  instalação do Yosemite normalmente, sem problemas, mas após a instalação, na hora de carregar o OS, ele trava na tela de carregamento. Tentei várias bootflags e até agora nada. Alguém poderia me ajudar? É um Notebook Dell Vostro i3 4mb ram. 

    • Por Raul Rossi
      Olá pessoal.
      Existe alguma forma de ver o link de destino no safari ao passar o mouse acima, assim como no chrome? Ou algo parecido?
      Atualmente só consigo ver o link de destino ao acessar ele ou copiando o mesmo com o botão direito e colando em outro lugar.
      Não achei nada sobre isso no nem no Forum nem no Google.
      Valeu!
      Abraços.
    • Por gustamfar
      Olá pessoal, 
      Gostaria de opiniões de vocês mais experientes sobre macbook desligando sozinho. 
      Ultimamente, meu macbook está desligando inesperadamente quando ele está fora da tomada.
      Se ele está na tomada, ele funciona certinho. 
      Se eu tiro, ele desliga. Se eu tento ligá-lo fora da tomada, ele desliga naquela tela da maçã. 
      Eu usei o atalho shift-control-option-botao de ligar e num primeiro momento tinha dado certo, mas agora ele voltou a desligar sozinho. 
      Alguém já passou por isso ?

      Obrigado.
  • Estatísticas do Fórum

    • Total de Tópicos
      48.763
    • Total de Posts
      417.046
×
×
  • Criar Novo...