Ir para conteúdo
  • Cadastre-se
luis.nervo

iPhone 11 brasileiro e 4,5G da Claro

Posts Recomendados

Adquiri recentemente um iPhone 11 na Claro.

Fiz o Field Test, com o *3001#12345#* e verifiquei que, mesmo tendo algumas antenas ao alcance do telefone, ele conecta apenas em uma. No CA Status aparece apenas uma antena sempre, Component Carrier 0, e aparece uma linha assim:

state          SCC_STATE_CONFIGURED_DEACTIVATED

Abri um chamado na Claro por não ter o 4,5G e a área técnica me ligou. A área técnica não é tão técnica assim, ,e mandaram fazer um teste de velocidade do 4G, que alcançou mais de 40Mbps. Bateram o martelo de que essa velocidade significa que o 4,5G está funcionando, que o 4G não passaria de 10, mesmo que o Field Test mostre conexão com apenas uma antena.

E aí, tenho ou não o 4,5G. O 4G pode alcançar essa velocidade de download? O que pode estar acontecendo para o CA Status mostrar conexão com apenas uma antena?

 

3A781613-0ED6-4490-9FC8-6982629EC66E.png

8DD50349-B50D-4537-8A33-56C534B5A2A2.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde, Luís.

Sim, provavelmente você deve estar conectado à rede 4,5G. Se não me engano, a Claro utiliza as bandas 1, 7 e 28 para essa rede. A velocidade depende do local que você se encontra, o nível do sinal e outros fatores que podem influenciar.

Pelo que vi, sua conexão está boa, mas em alguns horários pode melhorar ou piorar.

3d60995a7e69b98d5942cff3cade9b65.jpg


Sent from my iPhone using Tapatalk

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, heberdelia disse:

Boa tarde, Luís.

Sim, provavelmente você deve estar conectado à rede 4,5G. Se não me engano, a Claro utiliza as bandas 1, 7 e 28 para essa rede. A velocidade depende do local que você se encontra, o nível do sinal e outros fatores que podem influenciar.

Pelo que vi, sua conexão está boa, mas em alguns horários pode melhorar ou piorar.

3d60995a7e69b98d5942cff3cade9b65.jpg


Sent from my iPhone using Tapatalk

Mesmo que o Field Test mostre conexão com apenas uma antena? O 4,5G não é, exatamente, a capacidade de conectar a mais de uma antena para melhorar a velocidade?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Mesmo que o Field Test mostre conexão com apenas uma antena? O 4,5G não é, exatamente, a capacidade de conectar a mais de uma antena para melhorar a velocidade?


O 4,5G utiliza 4 ou 5 antenas para uma velocidade maior. É isso mesmo.



Sent from my iPhone using Tapatalk

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu acredito que o aparelho conecte apenas a uma antena mesmo. É a operadora que utiliza essas antenas para ampliar a largura de banda, para melhorar a velocidade.

No meu iPhone XS Max, apresento a mesma situação que a sua, mas a velocidade do 4,5G está bem rápida.

6fdf8df264d06bf12936f9e3a9bfd126.jpg


Sent from my iPhone using Tapatalk

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não é a mesma situação. Tu tens Component Carrier 0 e 1, está conectando a duas antenas. Eu só tenho o zero. Minha primeira tela, que mostra mais de uma antena, é a tela do LTE Neighbor Cell Meas, que mostra as antenas ao alcance. A tela do CA Status, que mostra a quantas antenas estou conectado, mostra apenas uma. No teu mostra duas.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Não é a mesma situação. Tu tens Component Carrier 0 e 1, está conectando a duas antenas. Eu só tenho o zero. Minha primeira tela, que mostra mais de uma antena, é a tela do LTE Neighbor Cell Meas, que mostra as antenas ao alcance. A tela do CA Status, que mostra a quantas antenas estou conectado, mostra apenas uma. No teu mostra duas.


Tem razão. Não havia me atentado para isso. Cara, nesse caso, aconselho ir na loja da Claro e mostrar isso para eles. Pode ser que o aparelho esteja com defeito. Ou acionar o suporte técnico da Apple. Pode ser problema de hardware, já que seu iPhone é o 11 e está com o software atualizado. Era para funcionar.

O que você pode fazer é tentar trocar o chip. Pode ser isso também.





Sent from my iPhone using Tapatalk

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu fui na loja e, como não entendiam muito do assunto, abriram o chamado pra área técnica me ligar.

Sugeri na loja e para a área técnica que poderia ser o chip mesmo. É antigo, estava no meu iPhone 6, mas tanto na loja quanto ao telefone me disseram que meu chip é compatível com o 4,5G. De qualquer forma, ano que tentarei trocar. E passarei na autorizada Apple pra verificar se pode ser problema do aparelho.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Eu fui na loja e, como não entendiam muito do assunto, abriram o chamado pra área técnica me ligar.
Sugeri na loja e para a área técnica que poderia ser o chip mesmo. É antigo, estava no meu iPhone 6, mas tanto na loja quanto ao telefone me disseram que meu chip é compatível com o 4,5G. De qualquer forma, ano que tentarei trocar. E passarei na autorizada Apple pra verificar se pode ser problema do aparelho.
 


É o que resta, infelizmente. O hardware do iPhone não está conseguindo conectar com mais de uma antena.


Sent from my iPhone using Tapatalk

Compartilhar este post


Link para o post
Compartilhar em outros sites

Em 2017 quando adquiri um iPhone 7, tive problemas com a conexão 4G da Vivo. Conectava, depois desconectava, comecei a pensar que meu aparelho estava com problemas. Antes de mais nada, testei meu chip em outro aparelho e dava o mesmo problema. Coloquei outro chip no meu aparelho e funcionava normalmente. Bingo! Fui na Vivo, portei meu número para outro chip e o problema foi resolvido. Isso que meu chip era 4G e tudo mais.

Amigo, tente testar seu chip em outro telefone, e outro chip no seu telefone. Grandes chances do problema estar no seu chip.

Compartilhar este post


Link para o post
Compartilhar em outros sites
8 minutos atrás, lostre disse:

Em 2017 quando adquiri um iPhone 7, tive problemas com a conexão 4G da Vivo. Conectava, depois desconectava, comecei a pensar que meu aparelho estava com problemas. Antes de mais nada, testei meu chip em outro aparelho e dava o mesmo problema. Coloquei outro chip no meu aparelho e funcionava normalmente. Bingo! Fui na Vivo, portei meu número para outro chip e o problema foi resolvido. Isso que meu chip era 4G e tudo mais.

Amigo, tente testar seu chip em outro telefone, e outro chip no seu telefone. Grandes chances do problema estar no seu chip.

Farei. Valeu!

1 hora atrás, heberdelia disse:

 


É o que resta, infelizmente. O hardware do iPhone não está conseguindo conectar com mais de uma antena.


Sent from my iPhone using Tapatalk

 

Pois é. Deve ser a solução. Valeu a força!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Pois é. Deve ser a solução. Valeu a força!


Mas antes teste o chip. Se funcionar com outro chip, já vai te livrar de mais dores de cabeça. Se não resolver, é bem provável que seja hardware mesmo. Abraços e boa sorte. Depois volte para comentar os resultados.


Sent from my iPhone using Tapatalk

Compartilhar este post


Link para o post
Compartilhar em outros sites

Atualizando. Troquei o SIM Card com outro aparelho, aí meu iPhone funcionou no 4,5G, bem como o outro aparelho, Android, funcionar com o SIM Card do meu iPhone. Destroquei, e passou a funcionar no meu iPhone com o SIM Card original, após aquela mensagem da operadora para atualizar o uso de dados.

Imagino que essa atualização mexeu com alguma configuração no SIM Card e passou a funcionar.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Atualizando. Troquei o SIM Card com outro aparelho, aí meu iPhone funcionou no 4,5G, bem como o outro aparelho, Android, funcionar com o SIM Card do meu iPhone. Destroquei, e passou a funcionar no meu iPhone com o SIM Card original, após aquela mensagem da operadora para atualizar o uso de dados.
Imagino que essa atualização mexeu com alguma configuração no SIM Card e passou a funcionar.
[/quote

Excelente notícia. Quando você trocou o chip, a operadora deve ter baixado as configurações de dados de novo. Atualizou e agora funcionou. Maravilha. Obrigado por informar.


Sent from my iPhone using Tapatalk

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 06/12/2019 at 13:44, luis.nervo disse:

A questão é que fazendo o Field Test ele mostra conexão com apenas uma antena. Nunca mais de uma. Como posso estar no 4,5G se nunca conecto a mais de uma antena?

Ele - o 4,5G - usa mais de uma antena para conexão, mas apenas uma é mostrada no teste...e  40 Mbps estás sim utilizando 4,5 G...

Editado por Don Corleone

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 07/12/2019 at 14:59, Don Corleone disse:

Ele - o 4,5G - usa mais de uma antena para conexão, mas apenas uma é mostrada no teste...e  40 Mbps estás sim utilizando 4,5 G...

Quando conecta a mais de uma mostra todas as antenas conectadas, como mostra a figura abaixo. Por isso acho estranho os 40Mbps de download conectado a apenas uma.

 

BACB8219-B809-4808-9EB2-82A7DD02CF67.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo,

Porque você não faz a migração do teu chip para o eSim já que você possui o iPhone 11 que suporta?? Com certeza não terás mais problemas nesse aspecto físico em chip, para trocar por outro, ou outra coisa do tipo. Uma vez ele como eSim (na placa direto) as comunicações serão de fato mais fidedignas com as antenas e garanto que não terás esses problemas.

Enfim, que bom que deu certo, estarei recebendo meu iPhone 11 Pro Nacional a pouco tempo e issa mudança será a primeira coisa que irei fazer até para poder testar isso. Por sinal não comprei o iPhone 11 Pro importado (Americano) porque sabia que a antena de banda 28 não seria enxergada e poderia ser que em alguns lugares que essa antena estaria não conseguiria efetuar a junção de antenas para definir o 4.5G da Claro.

Verifique a versão do teu Carrier se já está também no Claro Brasil 40.0 (Caminho: Ajustes > Geral > Sobre > Operadora

Compartilhar este post


Link para o post
Compartilhar em outros sites
15 horas atrás, Marcelinho Lopes disse:

Amigo,

Porque você não faz a migração do teu chip para o eSim já que você possui o iPhone 11 que suporta?? Com certeza não terás mais problemas nesse aspecto físico em chip, para trocar por outro, ou outra coisa do tipo. Uma vez ele como eSim (na placa direto) as comunicações serão de fato mais fidedignas com as antenas e garanto que não terás esses problemas.

Enfim, que bom que deu certo, estarei recebendo meu iPhone 11 Pro Nacional a pouco tempo e issa mudança será a primeira coisa que irei fazer até para poder testar isso. Por sinal não comprei o iPhone 11 Pro importado (Americano) porque sabia que a antena de banda 28 não seria enxergada e poderia ser que em alguns lugares que essa antena estaria não conseguiria efetuar a junção de antenas para definir o 4.5G da Claro.

Verifique a versão do teu Carrier se já está também no Claro Brasil 40.0 (Caminho: Ajustes > Geral > Sobre > Operadora

É uma opção a migração. 
verifiquei a versão do Carrier e o meu está Claro Brasil 39.0. Como atualizo para a 40 e o que muda?

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, luis.nervo disse:

É uma opção a migração. 
verifiquei a versão do Carrier e o meu está Claro Brasil 39.0. Como atualizo para a 40 e o que muda?

Pois então, o meu estava assim até inicio da semana, olhei e do nada tinha ficado 40.0

Acredito que essa atualização ocorreu também depois que atualizei o meu iPhone para o iOS 13.3 de ontem pra hoje

Tente fazer isso, se não, reinicia o teu telefone ou coloca ele em modo avião, espera uns 2 minutos e depois ativa para ver se ele atualiza.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      48.691
    • Total de Posts
      416.843
×
×
  • Criar Novo...