Ir para conteúdo
  • Cadastre-se
Entre para seguir isso  
Tadeu Vianna Jr.

Mail dividindo tela

Posts Recomendados

Depois que comecei a utilizar o macOS Catalina, percebi que quando estou com algum aplicativo aberto em tela cheia e chega alguma coisa no Mail, este abre por conta própria em tela cheia, dividindo a tela com o outro aplicativo que estava utilizando. Isso é muito incomodo quando se está vendo filme ou trabalhando em tela cheia.
Alguém sabe como solucionar esse bug?

P.S.: Utilizo a versão 10.15.3 (hoje, 2 de fevereiro de 2020)

Saudações a todos.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

Entre para seguir isso  

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por Thiago Bruningᶜʳᶠ
      Oi gente, instalei o hackintosh Catalina 10.15.4 no meu notebook, modelo dele é: Acer 5 aspire A515-51GVH. O wireless network adapter (peguei esta informação antes do hackintosh) é Qualcomm Atheros QCA9377.
      Com cabo ethernet funciona nomal mas a placa de wifi ele não reconhece... o que posso fazer?
    • Por Cacique GH
      Então, hoje cedo meu sistema notificou que eu preciso trocar a bateria do meu MacBook Pro (15-inch, Mid 2012), até aí tudo bem, o problema é que um processo chamado kernel_task tem a partir daí consumido a maior parte da minha memória, ontem ele estava um foguete e hoje tá uma carroça, impossível de usar.
      Existe uma maneira de barrar esse processo no Catalina até que eu faça a troca da bateria? E se eu trocar a bateria é possível que o problema persista?
    • Por Wilson João
      Bom dia, pessoal!
      Tenho um Inspiron de 8G, i7 com SSD de 480 com Windows 10. Estou tentando fazer um Hackintosh com Dual boot mas não estou conseguindo. Quando dou boot pelo pendrive para iniciar a instalação do Catalina, começa mil maravilha, mas logo a instalação para e o note vai para a tela de inicialização do login do Windows.
      Por favor, alguém poderia dar um help, sobre o que possa estar acontecendo? Já tentei de várias maneira, com outras versões do OSX e mesmo assim, para no mesmo estágio.
    • Por Spencer Pablo
      Fala turma.
      Sou novo aqui no fórum e já quero agradecer porque aprendi muita coisa aqui. E quero compartilhar minhas experiências também para ajudar.
       
      Instalei o Catalina na minha máquina seguindo os passos de um monte de vídeos do YouTube e dos sites especializados em Hackintosh. 
      Usei o Olarilla para o boot, instalei as kexts através do clover. Já tentei várias kexts para resolver as comunicações da máquina com o OSX.
      Minha internet funciona, portas USB e áudio também ok.
      Como já tenho um Mac Mini, fiquei um pouco desanimado com o desempenho do meu Hackintosh. Várias legs, lentidão e aquela famosa barra Branca que aparece no Dock. O Safari também está dando bug nas abas. 
      Estou usando o iGPU do meu Cofee Lake, porém no " Sobre meu Mac" aparece apenas 4mb de uso. Já tentei várias configurações e nada dá certo. Pensei em instalar o Mojave mas não sei se vou perder tempo em vão, porque não sei se vai resolver com o downgrade.
       
      Se alguém puder me dar uma dica agradeço muito.
       
      Valeu!!!
       
      Configuração: 
      I7 9700k 
      Aorus Z390 Pro Wi Fi
      Memoria Hyper X 16GB
      Sem placa de vídeo
       
       
    • Por Bruno Vasques
      Fala pessoal, beleza?
      Recentemente adquiri um Mac Mini 2010 com o intuito de entrar no mundo Apple.
      Como queria ver se me adaptaria, resolvi comprar um Mac Mini 2010 com 8gb de RAM e SSD de 120gb. Paguei R$1.200 nele.
      Até aí beleza, porque meu objetivo sempre foi uso leve, navegação na internet, youtube, edição de blog etc.
      O problema é que como eu sou totalmente leigo, estou enfrentando alguns problemas que, não sei se são devido ao hardware antigo ou se é alguma falta de configuração.
      1. Quando eu abro um vídeo no Youtube ele roda tranquilo em 720p, se eu coloco em 1080p ele trava, rodando só o áudio.
      Tentei atualizar a placa de video (GeForce 320M) mas não achei o driver.
      Detalhes: meu monitor é um LG Ultrawide de 25" - Ele tem somente 2 entradas HDMI.
      Vi no manual do Mac que ele não suporta a resolução desse monitor, somente se for conectado via DisplayPort, então fui lá e comprei um adaptador Mini DisplayPort para DVI.
      Como dito anteriormente, meu monitor não tem entrada DVI, então comprei MAIS UM adaptador DVI > HDMI, mas quando conecto tudo, não dá nem sinal de vídeo.
       
      2. O airdrop não funciona. Eu deixo tudo habilitado, wifi, bluetooth etc... E quando abro o Finder não tem aquela opção pra deixar o Mac visível pra outros dispositivos poderem enviar os arquivos.
      Estou usando o High Sierra, S.O. mais atualizado que ele aceita nativamente.
       
      De resto ele está funcionando muito bem. Não demora a iniciar, os programas abrem rápido, a navegação pelas pastas é fluida etc...
       
      Alguém tem alguma ideia de solução? Valeu!
       
       
    • Por Ari Guarisco
      Olá pessoal,
       
      Sou novato aqui, me perdoem se estiver postando minha dúvida em lugar inapropriado.
      É o seguinte, tenho um Macbook Air 13 ano 2014. Já uso o Windows via bootcamp há dois anos normalmente. Recentemente fiz a atualização para o Catalina e desde então a máquina só inicializa pelo Windows, mesmo eu indicando o MacOs para iniciar. Toda vez tenho que usar o atalho option/alt para conseguir abrir o Ios.
       
      Alguém sabe como posso resolver isso?
       
      Obrigado desde já!!!
    • Por Marcos Camargos
      Olá pessoal boa noite , então preciso de ajuda , tenho macbook pro 15 late 2011 macOS high Sierra atualizado,  mac está novo ,teclado novo , porém não funciona as teclas f1 e f2 apenas ,do brilho da tela , e nas preferências de sistema -monitor não tem OPÇÃO de brilho automático, e nem opção de brilho da tela em nenhum lugar ,se alguém  puder me ajudar  fico agradecido !
      Marcos Camargos 
    • Por Raul Duelis
      Fala galera. Blz? 
      Eu reparti o SSD do meu MacBook White para deixar uma partição só para o sistema, outra para os arquivos e uma outra para instalar o Windows. Acabei retirando o Windows da máquina e me deparei com dois grandes problemas. 
      O primeiro, é que sou, de certa forma, obrigado a instalar programas e aplicativos na partição que tenho o sistema, o que não sabia. Assim, diversos programas tenho que levar para outra partição manualmente e, mesmo assim, ficam arquivos na partição do sistema. 
      O segundo problema é que fiquei com 3 partições no HD e não consigo de modo algum, deixar apenas duas partições. Não quero formatar o HD e reinstalar tudo do 0 pois tenho muitos softwares para baixar novamente. Alguém sabe como eu posso unir duas partições?

    • Por Hayd3n
      Olá, gostaria de uma ajuda pra fazer meu primeiro Hackintosh. Achei algumas coisas na internet, mas ainda sim gostaria de uma força hehe
      Tenho um Samsung x40 (NP350XAA) da linha Expert.
       
      Processador: Intel Core i5 8250U
      Placa Mãe: NP350XAA
      Placa de vídeo: Nvidia MX110 e Intel UHD Graphics 620
       
      Compreendo a questão da possibilidade de não funcionar direito o TrackPad e também a placa de Wifi. Nada que um Dongle e Mouse não resolvam. Também vi que algumas pessoas Instalaram o Mojave nele.
       
      Agora a questão: Como prosseguir? Qual o melhor tutorial para se seguir e fazer meu Hackintosh. E também, tem como fazer o boot no pen drive sem precisar de outro Mac?
       
      Anexo: AIDA64 info.
      Report.txt
  • Estatísticas do Fórum

    • Total de Tópicos
      49.605
    • Total de Posts
      420.950
×
×
  • Criar Novo...