Ir para conteúdo
  • Cadastre-se
Zaskar

Dev Team Libera o PwnageTool para iphone 3.0

Posts Recomendados

os caras são F.............

o meu que bloqueou pelo fato de eu ter feito o jail via quick

nem me preocupei em fazer downgrade da versão hehehehe

Agora só chegar em casa e em 10min meu iphone ta de volta.

Se bem que ja perdi o tesão no aparelho Hehehe 2 anos com

ele já, não vejo mais novidades a não ser que essa 3.0 seja

totalmente inovadora, mas creio que no iphone 2g pouca coisa

vai funcionar.

Ta na hora de upgrade de aparelho.

Editado por Trust

Compartilhar este post


Link para o post
Compartilhar em outros sites
os caras são F.............

o meu que bloqueou pelo fato de eu ter feito o jail via quick

nem me preocupei em fazer downgrade da versão hehehehe

Agora só chegar em casa e em 10min meu iphone ta de volta.

Se bem que ja perdi o tesão no aparelho Hehehe 2 anos com

ele já, não vejo mais novidades a não ser que essa 3.0 seja

totalmente inovadora, mas creio que no iphone 2g pouca coisa

vai funcionar.

Ta na hora de upgrade de aparelho.

Exlica isso melhor?

Porque ja ja um amigo vai chegar aqui pra fazer o jailbreak no dele, ele tinha usado o QucikPwn pra fazer o JB dele. Tem erro mesmo então??Se ele fez antes no Qucik ele nao pode fazer agora no PwnageTool??

Compartilhar este post


Link para o post
Compartilhar em outros sites
Exlica isso melhor?

Porque ja ja um amigo vai chegar aqui pra fazer o jailbreak no dele, ele tinha usado o QucikPwn pra fazer o JB dele. Tem erro mesmo então??Se ele fez antes no Qucik ele nao pode fazer agora no PwnageTool??

Tambem tenho esta dúvida!!! Faço uma confusão danada com isso!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Lembrando que o IPhone dele é o 3G desbloqueado oficialmente, no caso ele só quer fazer o jailbreak mesmo. Não vai precisar de unlock.

Dá pau de Quick pra Pwnage?

Compartilhar este post


Link para o post
Compartilhar em outros sites

só uma pergunta, como vcs q tem o iphone com JB tão fazendo pra sincronizar o danado com o itunes 8.2??!! ou tão baixando o OS 3.0 pelo 8.1?!

ABraZZ!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Alguem sabe se o "bug" que impedia OS 10.5.6 de reconhecer iphone em DFU foi consertado no 10.5.7?

Testado e aprovado!

Não tive problema em colocar meu iPhone em DFU mode, estou usando macos 10.5.7 e iPhone OS 3.0.

Estou satisfeito!

só uma pergunta, como vcs q tem o iphone com JB tão fazendo pra sincronizar o danado com o itunes 8.2??!! ou tão baixando o OS 3.0 pelo 8.1?!

ABraZZ!

Fiz todo o processo usando o os 10.5.7 com itunes 8.2 versão final e não tive problemas.

Meu iPhone está com 3.0 e até o tethering está funcionando.

Só estou aguardando a versão 3.0 do Mobile Installation que deve sair em breve.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Testei aqui com o IPhone do meu amigo, não fiz com o meu porque ainda nao considero a ideia de fazer jailbreak nele.

Correu tudo perfeito, rodei num Macbook Pro 15.4" Unibody com Mac OSX 10.5.7 e ITunes 8.2 final. Correu tudo bem por aqui, não tive problema com o modo DFU, sem erro nenhum.

Por via das duvidas atualizamos o IPhone primeiro e só depois rodamos o PwnageTool e demos restore com o .ipsw modificado.Acho melhor uma instalação limpa do que meter só atualizac'ão por cima, ficou redondo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tenho um telefone pré-pago; tem como eu desativar o EDGE/3G no 3.0?

Atualmente, para isso eu apaguei as configurações da operadora em Settings - General - Network - Cellular Data Network...

Esse menu ainda existe? Posso apagar essas configurações?

Editado por joaohess

Compartilhar este post


Link para o post
Compartilhar em outros sites

Putz, eu tenho que dizer que passei um sufoco. Sou marinheiro de primeira viagem nesse lance de jailbreak do iPhone (tinha um iPod touch antes). O meu funciona razoavelmente com um Rebel SIM, mas logo que saiu o pwnage tool, o bobão aqui foi e fez o upgrade (sem atualizar o baseband). Minha 'intuição' me dizia que se eu não atualizasse o baseband, meu Rebel SIM continuaria funcionando.

Me ferrei.

Além de não reconhecer o chipa da Claro, tava dando muitos paus. Lags esquisitos, travadinhas e o iPhone esquentou pra caramba. Tentei fazer o downgrade de volta pro 2.2.1, mas sempre dava erro 1600. Tentei carrgar o 3.0 pra ele de novo e pra minha surpresa, deu erro 1600. Eu estava com um iBrick na mão. Aí lembrei do meu hackintosh aqui do lado, com o iTunes 8.0 instalado e tentei restaurar nele umas 3 vezes até que consegui voltar ele pro 2.2.1. Só que tinha que ATIVAR o bixo! Por sorte eu lembrei do chip da AT&E que comprei pra usar nele quando estava la nos EUA e tentei ativar com ele. Deu certo, voltei pro 2.2.1 sem jailbreak.

A partir de agora, vale a regrinha que aprendi com o hackintosh: Não fazer nada antes que esteja BEM testado e funcionando.

Vamos esperar o tal UltraSnow....

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      50.020
    • Total de Posts
      423.490
×
×
  • Criar Novo...