Ir para conteúdo
  • Cadastre-se
Lucca Garcez

[DÚVIDA] Removi a bateria do meu MacBook Pro 15' late 2011 A1286 e o Mac começou a ficar muito lento

Posts Recomendados

Boa Tarde a todos!

Tenho um MacBook Pro 15 polegadas final de 2011, esses dias a minha bateria chegou a 1282 ciclos, já passou da hora de trocar de bateria, porém, não posso comprar uma bateria nova no momento, decidi hoje remover a bateria para que não cause problemas futuros nos componentes e no trackpad, removi hoje a bateria do meu MacBook e o sistema começou a ficar lento do nada e demorando até uns segundos a mais ao dar boot, o que pode ser isso?

Configuração do MacBook Pro:

Intel Core i7 2,5Ghz

Intel HD Graphics 3000 384MB(A Placa de vídeo está desativada pois ela estava com defeito)

4GB Ram DDR3 1333Mhz

Compartilhar este post


Link para o post
Compartilhar em outros sites

Lucca, é normal o MacBook perder desempenho quando retirar a bateria, mas consegue resolver utilizando um comando no terminal. Já foi falado desse assunto aqui no fórum, mas segue um link que tem os procedimentos

https://blog.viktorpetersson.com/2016/01/03/how-to-fix-kerneltask-cpu-usage-on-el-capitan.html


Enviado do meu iPad usando Tapatalk

Compartilhar este post


Link para o post
Compartilhar em outros sites
Boa tarde [mention=50502]palhano[/mention] !
Esse método funciona no High Sierra? E ao colocar uma bateria nova ela vai continuar com esse comando ativo?

Funciona sim! Ao colocar a bateria nova, não precisa se preocupar!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Uma outra dúvida, ao fazer esse procedimento do kernel task fazendo a perfomance do mac voltar a ser como era quando usava a bateria, causa algum problema de "sobrecarga" no carregador ao segurar toda a perfomance do macbook? Tenho medo de reativar a perfomance do meu macbook fazendo esse procedimento do terminal e com isso acabar danificando o carregador..

Obs: meu carregador é o original da Apple de 85W, não é paralelo.

Editado por Lucca Garcez

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá novamente @palhano!

Verifiquei aqui no monitor de atividades na parte do CPU, no lugar do kernel_task, estava um programa escrito rpcsvhost consumindo 100% do CPU, como faço para impedir que ele o inicialize novamente? Na aba da memória, o kernel_task está consumindo 398,1MB.

Editado por Lucca Garcez

Compartilhar este post


Link para o post
Compartilhar em outros sites

Lucas, tem um MBP 2012 que está lento também e esta sem bateria. Tu já chegou a fazer um teste de benchmark pra ver quanto está dando? O meu não chega nem perto do normal.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 20/03/2020 at 20:15, Mathew Cesary Ludke disse:

Lucas, tem um MBP 2012 que está lento também e esta sem bateria. Tu já chegou a fazer um teste de benchmark pra ver quanto está dando? O meu não chega nem perto do normal.

Se não me engano, o teste benchmark que fiz no macbook sem a bateria deu menos de 1000.

Compartilhar este post


Link para o post
Compartilhar em outros sites
8 horas atrás, Lucca Garcez disse:

Se não me engano, o teste benchmark que fiz no macbook sem a bateria deu menos de 1000.

Pois é, eu estou no mesmo barco. E o pior é que no meu caso a placa mãe que não reconhece mais a bateria.  E até agora não achei nada que faca a performance voltar como antes. 

Compartilhar este post


Link para o post
Compartilhar em outros sites
8 minutos atrás, Mathew Cesary Ludke disse:

Pois é, eu estou no mesmo barco. E o pior é que no meu caso a placa mãe que não reconhece mais a bateria.  E até agora não achei nada que faca a performance voltar como antes. 

Como ela não reconhece? Tipo, ela mostra que não possui nenhuma bateria colocada no relatório?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 23/03/2020 at 01:47, Lucca Garcez disse:

Como ela não reconhece? Tipo, ela mostra que não possui nenhuma bateria colocada no relatório?

Exato. Eu levei ele numa assistência faz uns anos, o cara disse que a placa lógica tinha dado pau bem no "lugar" que reconhece a bateria. Vive na tomada, mas com uma performance muito podre pra um i7.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      49.117
    • Total de Posts
      418.175
×
×
  • Criar Novo...