Ir para conteúdo
  • Cadastre-se
seminteresse

Problemas com o Safari 13.1

Posts Recomendados

Pessoas e Pessoas 

Bom dia, 

Alguém está enfrentando problemas de Recarregamento constante de páginas da Web com o Safari novo versão 13.1?

Eu atualizei o safari no dia 25/03/2020 de desde então diversos sites ficam apresentando erros e recarregando. 

Sites como G1, Udemy, Mercado Livre e etc...

Estou evitando entrar em contato com a Apple por entender que existem outros navegadores que estão funcionando normalmente.

Abri um número de caso para ligar para Apple, mas estou evitando para preservar os recursos da empresa para quem precisa de uma ajuda mais urgente. 

Alguém conseguiu resolver o problema de forma autônoma?  

 

Captura de Tela 2020-04-02 às 02.26.09.png

Captura de Tela 2020-04-02 às 02.25.53.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por Bruno Ferreira de Souza
      Meu macbook já apresentou vários dos problemas que essas máquinas vem apresentando. Teclado travando, listras na tela e agora tem um novo.
      O canto direito da Touch Bar as vezes fica oscilando.
      Ainda não levei na assistência pro recall do teclado pq sempre voltou ao normal e não posso ficar sem a máquina.
      Alguém tem alguma ideia sobre esse problema na Touch Bar? Valeu
       


    • Por danilopade
      Olá galera,
      Comprei um Macbook pro 2009 e tava dando erro na Appstore na reinstalação normal pelos utilitários.
      Recorri ao fórum e encontrei alguém com o mesmo problema mas que conseguiu resolver. Segui os passos, que foram dando certo, mas ao tentar começar a instalação aparece essa mensagem de não poder inicializar no disco. 
      A versão atual é o Yosemite, baixei outra imagem dessa versão e fiz um pendrive (pelo windows), que não funcionou.
      Daí baixei outra versão bem mais antiga: Snow Leopard, para depois fazer o upgrade.
      A instalação tava ocorrendo normalmalmente até chegar nessa janela.
      Alguém poderia me ajudar? já não sei mais o que fazer.

    • Por Jukka Verissimo
      tenho uma hackintosh mojave 10.14.6
      e não consigo resolver o seguinte problema, a imagem fica travando (sem aceleração de graficos) 
      e o VRAM total n sai de 4 mb... 
      ja tentei varias alternativas na internet mas até agora nada...
      aqui esta minha config.plist
      config.plist
    • Por CaioGer
      Boa noite pessoal, percebi um problema em meu iPhone 11 Pro 64GB, estou usando iOS 13.5(17F75)
      estou com problema no app Camera nativo, modo time-lapso, Slo-mo, acessa a câmera ,5 e 1x mas não abre a 2x, ja o modo video acessa as 3 cameras, modo foto entra sempre na 2x troca apenas para 1x e depois não volta mais, modo retrato so abre em 2x não troca a câmera e nenhum dos efeitos retrato funciona, nem mesmo após tirar a foto, na galeria fica como foto normal, modo pano só acessa câmeras ,5 e 1x, ja tentei reiniciar o aparelho mas não resolveu, forcei encerrar o app e mesmo assim não resolveu, testei outro app de foto Obscura, e ele não abre a câmera tele objetiva apenas ultra e normal.
      Alguém mais tendo problemas, eu tinha parado de usar o app Obscura então não sei se as ultimas versões pararam de aceitar a teleobjetiva, mas quando eu usei ele aceitava, e antes de atualizar para o iOS 13.5 não tinha esse problema com a câmera, apenas avia notado que se muito escuro o iPhone dava um zoom na câmera normal ao invés de usar a tele objetiva, tendo mais luz, ele usava as 3 câmeras certinho.
    • Por LucasFe02
      Olá, estou enfrentando um erro ao dar boot no pendrive do macOS High Sierra. O erro é o End RandomSeed e não achei uma solução ainda pra ele.
      Para criar o pendrive bootável utilizei a última versão do Unibeast High Sierra em uma máquina virtual com o macOS Sierra e não fiz nenhuma alteração no config.plist.
       
      Tem solução? Desde já agradeço
       
      Sistema:
       
      MB: Gigabyte 970A-DS3P
      CPU: AMD FX-8350 4.0GHz
      VC: Gigabyte GTX 960 2Gb
      MR: 2x4Gb RAM Kingston FuryX (acho que é essa)

    • Por Cauã Passos
      Eu sempre costumo usar o menu de acentos para digitar (por exemplo: pressionando a tecla "a" pra escolher o "ä"), só que hoje enquanto digitava notei que o menu de acentos não aparece mais. Eu já reiniciei, coloquei o teclado no EUA - Internacional e nada, eu acho que eu apertei alguma tecla que desativou isso. Eu sei que dá pra usar o option e outra tecla pra usar acento mas o menu de acentos é mais acessível e mais rápido pra mim. Desde já agradeço.

    • Por Ari Guarisco
      Olá pessoal,
       
      Sou novato aqui, me perdoem se estiver postando minha dúvida em lugar inapropriado.
      É o seguinte, tenho um Macbook Air 13 ano 2014. Já uso o Windows via bootcamp há dois anos normalmente. Recentemente fiz a atualização para o Catalina e desde então a máquina só inicializa pelo Windows, mesmo eu indicando o MacOs para iniciar. Toda vez tenho que usar o atalho option/alt para conseguir abrir o Ios.
       
      Alguém sabe como posso resolver isso?
       
      Obrigado desde já!!!
    • Por Lucasbarrosoo
      Olá, tenho um MacBook aluminium late 2008, já fiz up memória RAM para 8gb e recentemente senti a necessidade de troca o HD, pois sinto que um SSD faria uma grande diferença nele. Pois bem, comprei o SSD e resolvi eu mesmo substituir, vi vídeos na internet e várias explicações e pensei que seria fácil, fiz o boot no pen drive atravéz do próprio computador e troquei. Acabou que os comandos para entrar no modo de recuperação não funcionam e o pen drive não entra direto pra instalação do sistema no SSD, fica somente uma pasta com ponto de interrogação piscando. Já tentei cmd+R, option, option+cmd+r, tudo os comandos que vi pra tentar eu tentei, mas nenhum sequer dá sinal, sempre fica naquela tela (branca, cinza,prata sei lá) com a pasta piscando. 
      Já usei o transmac pra tentar formatar o HD pra usar no Mac, já tentei instalar outro boot através do transmac, mas nada funciona. 
       
      Vi que essa pasta piscando poderia ser problema no cabo que liga o SSD na placa, porém nesse caso ele só não reconheceria o ssd, certo?  Ele não está reconhecendo nada, comandos, pen drive, SSD.
       
      Pensei que poderia ser o teclado, mas usando um teclado externo tbm não acontece nada.
       
      Há algo que possa ser feito? Me ajudem por gentileza, uso ele no dia a dia pra tocar e não estou em condições de comprar outro ou ao menos de mandar pra manutenção kkkk
       
      Obrigado! 
    • Por ZERO
      Ola,Estou tendo um grande problema ao tentar formatar o meu mac, o seu modelo E macbook pro 2008.
      Quando eu o ganhei fiz uma atualizacao na apple store do meu irmao,pois foi ele quem tinha comprado e me dedo ja que ele nao utilizava com muita freguencia,depois de alguns meses de uso resolvi formata-lo e vendo video na net formatei o seu disco sem fazer um backup ,pois estava convicto que nao teria nenhum tipo de problema ja que o mac tinha sido comprado diretamente na loja,Ao tentar a formatacao coloquei o ID Apple do meu irmao e apareceu que estava Temporariamente indisponivel,Ja se passou 1 mes e ate agora nada. Procurei diversos DMG bootavel e nenhum deles deu Compatibilidade e minha versao antes de formatar o HD era EL CAPITAN 10.11.6.
      Se voce que esta lendo essa mensagem souber algum tipo de solucao ou algum possivel DMG que possa me ajudar a ter o meu mac de volta funcionando eu serei infinitamente grato.
    • Por DOUGLAS SOARES SILVA
      MEU IPHONE APARECEU MEMORIA CHEIA, NÃO TAVA DANDO DE ABRIR WHATSAPP, NEM O INSTAGRAM, EU PRA LIBERAR ESPAÇO TENTEI APAGAR ALGUMAS FOTOS (APAGAVA POR MEIO SEGUNDO E VOLTAVAM, NEM PRO APAGADOS ELAS IAM) APAGUEI ALGUNS APPS PRA LIBERAR MEMORIA (APPS GRANDES) MAS NÃO LIBEROU. NÃO COSIGO FAZER BACKUP DAS FOTOS E DE NADA QUE TEM NO IPHONE, NEM CONSIGO ENVIAR AS FOTOS POR EMAIL. JA TENTEI FAZER O BACKUP POR ITUNES, MAS NAO TA NEM RECONHECENDO O CELULAR QUANDO CONECTO, NÃO SEI O QUE FAÇO, ALGUEM ME AJUDA... UMA VEZ ACONTECEU ALGO DO TIPO, EU FUI REINICIAR O IPHONE E NÃO VOLTOU, FICOU NA TELA DA MAÇÃ E TIVE QUE FORMATAR... DESSA VEZ DEIXEI LIGADO, ALGUEM ME AJUDA
  • Estatísticas do Fórum

    • Total de Tópicos
      49.659
    • Total de Posts
      421.464
×
×
  • Criar Novo...