Ir para conteúdo
  • Cadastre-se
sigma7

Notebook Dell 7580 com macOS Catalina

Posts Recomendados

@marcos_andre220@hotmail.co as portas USB estão funcionando, mas esqueci de testar a USB-C. Wifi e bluetooth não: precisa trocar a placa ou utilizar dongle, que é o que estou fazendo com um nano da TP-link e bluetooth, ainda não consegui funcionar um dongle da Orico, mas é algo que nem pretendo utilizar. Vou tentar testar o HDMI mais tarde da noite e lhe dou um retorno. Som e teclas de controle funcionam, mantendo FN pressionado. As teclas de luminosidade da tela e também de retroiluminação do teclado também funcionam. GPU dedicada não, mas integrada Iris Intel sim. Porta Ethernet sim. O ícone de bateria, que alterei para exibir a porcentagem, parece mostrar corretamente o real estado da coisa. O iCloud também está sincronizando tudo certinho. Estou muito satisfeito. A tecla Windows se tornou a Command. Se não estou enganado, apareceu o ícone do AirPlay, porque tenho uma Apple TV de terceira geração, mas não testei o espelhamento.

Aqui no fórum teve uma pessoa que postou justamente comentário e pasta EFI do seu modelo Dell, pesquise aí.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@marcos_andre220@hotmail.co testei o HDMI agora em uma TV LG e não funcionou. Não só isso, pois também gerou mensagem de erro, tela preta, reiniciando o sistema. Talvez tenha que instalar alguma Kext para funcionar. Testei ligando o notebook com o cabo já conectado e também conectando somente após o sistema inicializar, e foi esse erro aí, com reinicialização. Neste tópico em inglês uma pessoa conseguiu fazer o HDMI funcionar, mas eu particularmente não domino nada de hackintosh, acho algumas coisas como essa complicadas. Também constam relatos por aí do HDMI funcionar, mas áudio não. Parece um tal de "WhateverGreen" tem alguma relação com o HDMI, mas tenho que pesquisar mais. Agora lembrei de uma coisa adicional: por este modelo 7580 ter USB-C, se a porta estiver funcionando (não testei), por meio de um adaptador com saída HDMI talvez este funcione.

Esqueci de dizer que a webcam e microfone do hack também estão funcionando. Multitouch do trackpad também. Para o uso que eu vou fazer o aparelho já está okay e eu muito satisfeito.

Ah, e a GPU Iris Intel integrada está com aceleração gráfica ativada, pois está constando 1.535 MB ao final do nome dela, lá em "Sobre Este Mac". Se estivesse marcando uns 7 MB, precisaria seguir outro passo para ativar.

Editado por sigma7

Compartilhar este post


Link para o post
Compartilhar em outros sites

@marcos_andre220@hotmail.co hoje fiz o teste com um dongle USB-C para USB da Geonav, plugando um pendrive, e confirmo então que a porta USB-C está funcionando. Em seguida encontrei o dongle USB-C para HDMI e VGA, que eu comprei na verdade para o Galaxy Note 9, para usar o recurso Dex. Daí testei com o Dell 7580 com o Catalina 10.15.4 e não é que deu certo! Testei ao conectar em uma TV LG 24" com webOS 3.5. Daí despluguei, e foi tudo ok, pude mexer no sistema normalmente sem ocorrência do erro de reinicializar.

E aí, claro, tive a ideia de testar novamente o cabo HDMI, já plugado na TV, na porta HDMI do Dell, removendo portanto do dongle, só para confirmar que não funcionava, mas... também funcionou. No entanto, dado por satisfeito, desliguei a TV e só então removi o cabo, achando que esta seria a melhor forma de remover, e daí ocorreu o erro de reinicialização, com posterior surgimento de mensagem em tela preta e nova reinicialização, finalmente retornando ao macOS normalmente. Então tem algum probleminha aí. Quem sabe colando o Mac em hibernação e só então remover ajude a evitar esse problema, mas não testei porque cansei de ver o bichinho sofrendo essa pane.

Pena que parece que o seu modelo 7572 não conta com USB-C, porque esta é a forma que vou conectar sempre que eu precisar. Acho que essa porta acaba gerando outro caminho para viabilizar o espelhamento ou extensão de tela, e ambos funcionaram, com ícone do Airplay lá no alto identificando se tratar de uma TV LG conectada ao Mac. Agora preciso testar a conexão VGA do dongle, pois em alguns lugares só disponibilizam isso no projetor multimídia, mas acredito que deva funcionar também.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ei cara, estou acompanhando sua saga. Tenho o mesmo modelo de notebook e pretendo fazer o hackintosh com um dual boot pro windows, mas estou com muitas duvidas. Comprei um ssd novo de 1tb da intel e pretendo particionar para os dois sistemas. Fiz um backup com uma imagem do windows no HD do notebook, mas tenho duvidas em relação instalação do windows. tem como fazer o boot direto dessa imagem do hd ou é preciso fazer um pendrive com a imagem? 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@George Nascimento assim como no caso de um dia querer Linux em dual boot, primeiro você deve instalar o Windows, e depois o outro sistema, neste caso o macOS, pois depois este segundo sistema identificará o Windows presente e vai gerar aquele menu de boot com o ícone de todos os sistemas instalados. O contrário geralmente nunca dá certo.

Agora sobre instalar o Windows dessa forma aí, eu nunca fiz a partir de uma imagem. O ideal é você pesquisar na internet de modo geral oi no YouTube.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 18/05/2020 at 07:37, sigma7 disse:

@George Nascimento assim como no caso de um dia querer Linux em dual boot, primeiro você deve instalar o Windows, e depois o outro sistema, neste caso o macOS, pois depois este segundo sistema identificará o Windows presente e vai gerar aquele menu de boot com o ícone de todos os sistemas instalados. O contrário geralmente nunca dá certo.

Agora sobre instalar o Windows dessa forma aí, eu nunca fiz a partir de uma imagem. O ideal é você pesquisar na internet de modo geral oi no YouTube.

Pode mandar tua EFI para eu testar aqui? tenho um Dell 7572 mas não to conseguindo fazer o Catalina funcionar nele
vlw

Compartilhar este post


Link para o post
Compartilhar em outros sites

@sigma7 a versão do Catalina pro meu notebook para de funcionar varias coisas e meio complicado, a versão Mojave funciona bem, ficando sem funcionar apenas o Wifi que tem que trocar o chip ( porém tenho um adaptador que funciona nele ) e o leitor de cartão de memoria, de resto tudo funciona... porém sempre da aquele medo de atualizar alguma coisa e nao conseguir nem inicializar e perder os meus projetos.. no fim encomendei a placa do aliexpress. quando chegar tento instalar de novo, mas por enquanto voltei pro windows.

@Gabriel Marques Fique atendo que as Kext do ALCC algo assim, que é o audio não funciona na pasta do EFI, ela tem que ser instalada no Kext do sistema usando o Kext Utily por exemplo. 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 08/05/2020 at 15:40, sigma7 disse:

Chegou o adaptador wifi TP-link nano de R$ 55 na Amazon, modelo TL-WN725N.

M9pxuKg.jpg

Pluguei, liguei no macOS e não funcionou automaticamente. O problema foi resolvido após instalar um drive beta do site da empresa.

No entanto vou fazer um upgrade de armazenamento SSD no meu notebook e refazer o hackintosh... afff, mas vamos lá!

Obrigado por postar. Baixei o driver e funcionou direitinho. Agora só falta o Bluetooth!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por guihRovetta
      Boa tarde galera,
      Minhas configs: 
      Placa mãe       : Pcware IPMH110p
      Processador    : i7 7700 3.6GHz
      Placa vídeo     : Gráficos HD Intel 630 
      SSD                 : Kingston A400 SA400S37/240G
      HD                  : 1TB SATA 8 MB 2.5 5400 RPM (WD10JPVX-22JC3T0), Western Digital
      RAM               : 2 x Crucial 8GB DDR4 2400 MT/s
      Fiz o procedimento do Hackintosh da seguinte forma:
      Baixei a imagem do Olarila Catalina 10.15.3 e extrai ela; Instalei o balenaEtcher 1.5.94; Usei ele para "montar" a imagem em um pendrive de 32GB; Entrei na BIOS e fiz as seguintes configurações: Desativei a virtualização; Desativei o Fast Boot; Desativei o Secure Boot; Desativei o Network Boot; Coloquei o Boot Mode para UEFI only; Coloquei o SATA Mode para AHCI; Coloquei a DVMT Memory para 128MB. Em seguida ele entrou no menu do Olarila e escolhi "Boot MacOS Install from Olarila Catalina 10.15.3"; Ele executou algumas linhas de comando, porém ao terminar todas essas, ele não carregou a imagem para a instalação do MacOS, ele reiniciou e voltou pro passo 5; Tentei mais algumas vezes mudando o Boot Mode para UEFI and Legacy porém não funcionou mesmo assim.  
      Alguém tem alguma ideia do que pode estar acontecendo? Talvez alguma config da BIOS que não fiz direito ou até a própria imagem que eu baixei.
      Desde já agradeço a todos.
    • Por guihRovetta
      Olá, gostaria de saber se com essas configurações consigo fazer o Hackintosh:
      Placa mãe       : Pcware IPMH110p
      Processador   : i7 7700 3.6GHz
      Placa vídeo     : Gráficos HD Intel® 630 
      SSD                  : Kingston A400 SA400S37/240G
      HD                   : 1TB SATA 8 MB 2.5 5400 RPM (WD10JPVX-22JC3T0), Western Digital
      RAM                : 2 x Crucial 8GB DDR4 2400 MT/s
       
      Desde já agradeço a atenção e a ajuda de todos 🙏
    • Por Coxinha
      Estou querendo montar um Hackinstosh com um processador da Intel da 10ª Geração (i5,ou i7), gostaria de saber se é compatível com sistema Catalina, obrigado! @JvDaP me ajuda pls ❤️
    • Por Eduardo Araujo
      Olá , tenho um PC desktop DELL vostro 3268 gostaria de saber se ele é compativel para fazer um hackintosh, pois já tentei mas da erro na instalação.. então gostaria de saber se de fato é compativel.
      Chipset: Intel® H110
      Processador: i5-7400
      Memoria: 8Gb
      HD: 1Tb
      SSD: 120gb
      Placa de Video: NVIDIA GT 710
      Intel Graphics: HD630
       
    • Por Jonas Cardoso
      Olá a todos , sou iniciante na área de Hackintosh e gostaria de saber por onde começar para instalar o osx Mojave em meu notebook.
      se alguem ja tiver a imagem montada poderia me enviar por favor? desde ja agradeço!
    • Por Thiago Bruningᶜʳᶠ
      Oi gente, instalei o hackintosh Catalina 10.15.4 no meu notebook, modelo dele é: Acer 5 aspire A515-51GVH. O wireless network adapter (peguei esta informação antes do hackintosh) é Qualcomm Atheros QCA9377.
      Com cabo ethernet funciona nomal mas a placa de wifi ele não reconhece... o que posso fazer?
    • Por José Brito
      Olá , a todos . Tive meu primeiro contato com Mac essa semana. 
      E esbarrei nessa parte do fo´rum enquanto procuro solução pro caso do Macbook . 

      Gostaria de saber,  se com minha config atual , consigo ter um Hackintosh 

      Mobo : GigaByte  B75M-D3H
      CPU - Core i3 - 3250
      Memória - 2x8GB Kingston 1600mhz
      VGA - PNY GTX 750TI

      Grato pela atenção.
       
    • Por Matheus0498
      Olá
      estou tentando fazer um Hackintosh em um notebook samsung - NP530U3B
      segue configurações base:
      Chipset: Intel 7 Series (Panther Point HM76)
      Processador: Intel Core i5-2537M 
      Codec de Áudio: Realtek ALC269
      GPU Integrada: Intel HD Graphics 3000
      Rede: Realtek RTL8168/8111 
      Wi-Fi: Intel Centrino Advanced-N 6235
      Touchpad: ELAN PS/2 
      Já consegui fazer o Mojave subir segue itens ok:
      Sistema operacional subiu
      Audio com voodoo
      Rede Lan
      USB
       
      mas estou enfrentando um sério problema com a placa de video ela fica somente com 3MB, segui diversos tutoriais nacionais e a grande maioria gringo, mas sem sucesso não sei que caminho percorrer, se alguém tiver alguma ideia oque posso fazer, ficarei grato pela a ajuda.
       
      Segue em anexo a minha config.plist
      EFI 2
       
      config.plist
    • Por Felipe André de Lima
      Boa tarde, gostaria de saber se consigo fazer um hackintosh com meu computador
      Ryzen 7 2700 
      B450 stell legends
      16 gb Ddr4 d41 spectrix 
      Rx 590 8 gb
      Se alguém souber agradeço muito, se puder me indicar uma versão agradeço.
    • Por Onerson Gois
      Placa mãe: ASUS B150M PRO GAMING
      Memória ram: 2×8GB 2400 DDR4 MHz
      Processador: I3 - 7100 CPU 3.9 GHz
      Placa de vídeo: Nvidia Gforce GT 630 2GB 
      Fala pessoal, sou novo por aqui e novo no mundo hackintosh.  Tentei instalar o catalina pelo Olarila. Boot começa de boa, mas não entre no modo de instalação. Percebi que aparece alguns e depois ele reinicia...
      Será que a placa de vídeo não é compatível?  Ou a Placa mãe mesmo?
      Agradeço a ajuda!

  • Estatísticas do Fórum

    • Total de Tópicos
      49.680
    • Total de Posts
      421.602
×
×
  • Criar Novo...