Ir para conteúdo
  • Cadastre-se

Posts Recomendados

Boa noite, estou tentando fazer um pendrive para o catalina e aparece um erro no etcher ESSE Da foto(Me Ajuda) , 

Meu PC:  ASSUS Ranger VII

Processador:  i5 4430

 placa de video: RX 570 4gb

Capturar.PNG

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tá dando erro na hora de verificar o que foi copiado pra unidade USB. Pode ser problema na imagem que tá usando, pode ser um USB flash drive de baixa qualidade ou com problema, entre outros motivos.

Você tá no Windows ou no Mac? Se estiver no Mac use o "createinstallmedia" pelo Terminal pra criar o USB bootável.

Tente baixar outra imagem do sistema: clique aqui.

Plugue o flash drive numa porta USB traseira direto na placa-mãe, caso esteja plugando numa entrada do gabinete.

Editado por BetoGaleazzo

Compartilhar este post


Link para o post
Compartilhar em outros sites
4 minutos atrás, BetoGaleazzo disse:

Tá dando erro na hora de verificar o que foi copiado pra unidade USB. Pode ser problema na imagem que tá usando, pode ser um USB flash drive de baixa qualidade ou com problema, entre outros motivos.

Você tá no Windows ou no Mac? Se estiver no Mac use o "createinstallmedia" pelo Terminal pra criar o USB bootável.

Tente baixar outra imagem do sistema: clique aqui.

Plugue o flash drive numa porta USB traseira direto na placa-mãe, caso esteja plugando numa entrada do gabinete.

Entao eu usei o balenaetcher tanto em um MacBook quanto no windows e deuo msm erro mudei de pendrive tbm pra ver e permaneceu

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, BetoGaleazzo disse:

Sim, desde que você instale depois o bootloader e prepare a EFI do USB pro seu setup.

ai vc me pegou, sou meio leigo para isso , primeiro faço o pendrive no mac, até aí foi, aí dps como prosseguir ? tem algum video ensinando fazer em algum lugar de alguem? 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Também tenho interesse por essa parte da instalação. Se puder dar essa ajuda ou postar algum tutorial seria de grande ajuda.


Enviado do meu iPhone usando Tapatalk

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por Fábio Ichiy
      Gente sabe o que pode estar acontecendo?
      To tentando atualizar o SE da minha mãe que ainda tá no 12.4.1 e dá esse erro aqui no Mac.
      No caso, to tentando instalar não a última versão do iOS mas a 13.4.1 nele, que é o IPSW que já tenho aqui salvo no computador. Será que pode ser isso? Será que se eu baixar o IPSW do iOS 13.5 ele vai aceitar fazer a atualização?
      O Mac tbm não está na ÚLTIMA versão, está na 10.15.4

    • Por guihRovetta
      Boa tarde galera,
      Minhas configs: 
      Placa mãe       : Pcware IPMH110p
      Processador    : i7 7700 3.6GHz
      Placa vídeo     : Gráficos HD Intel 630 
      SSD                 : Kingston A400 SA400S37/240G
      HD                  : 1TB SATA 8 MB 2.5 5400 RPM (WD10JPVX-22JC3T0), Western Digital
      RAM               : 2 x Crucial 8GB DDR4 2400 MT/s
      Fiz o procedimento do Hackintosh da seguinte forma:
      Baixei a imagem do Olarila Catalina 10.15.3 e extrai ela; Instalei o balenaEtcher 1.5.94; Usei ele para "montar" a imagem em um pendrive de 32GB; Entrei na BIOS e fiz as seguintes configurações: Desativei a virtualização; Desativei o Fast Boot; Desativei o Secure Boot; Desativei o Network Boot; Coloquei o Boot Mode para UEFI only; Coloquei o SATA Mode para AHCI; Coloquei a DVMT Memory para 128MB. Em seguida ele entrou no menu do Olarila e escolhi "Boot MacOS Install from Olarila Catalina 10.15.3"; Ele executou algumas linhas de comando, porém ao terminar todas essas, ele não carregou a imagem para a instalação do MacOS, ele reiniciou e voltou pro passo 5; Tentei mais algumas vezes mudando o Boot Mode para UEFI and Legacy porém não funcionou mesmo assim.  
      Alguém tem alguma ideia do que pode estar acontecendo? Talvez alguma config da BIOS que não fiz direito ou até a própria imagem que eu baixei.
      Desde já agradeço a todos.
    • Por Lucas Zambotti
      Olá pessoa todas as vezes que tento instalar o MacOs Catalina no meu SSD ele dá a seguinte mensagem, alguém sabe como resolver?

    • Por guihRovetta
      Olá, gostaria de saber se com essas configurações consigo fazer o Hackintosh:
      Placa mãe       : Pcware IPMH110p
      Processador   : i7 7700 3.6GHz
      Placa vídeo     : Gráficos HD Intel® 630 
      SSD                  : Kingston A400 SA400S37/240G
      HD                   : 1TB SATA 8 MB 2.5 5400 RPM (WD10JPVX-22JC3T0), Western Digital
      RAM                : 2 x Crucial 8GB DDR4 2400 MT/s
       
      Desde já agradeço a atenção e a ajuda de todos 🙏
    • Por Coxinha
      Estou querendo montar um Hackinstosh com um processador da Intel da 10ª Geração (i5,ou i7), gostaria de saber se é compatível com sistema Catalina, obrigado! @JvDaP me ajuda pls ❤️
    • Por Thiago Bruningᶜʳᶠ
      Oi gente, instalei o hackintosh Catalina 10.15.4 no meu notebook, modelo dele é: Acer 5 aspire A515-51GVH. O wireless network adapter (peguei esta informação antes do hackintosh) é Qualcomm Atheros QCA9377.
      Com cabo ethernet funciona nomal mas a placa de wifi ele não reconhece... o que posso fazer?
    • Por Cacique GH
      Então, hoje cedo meu sistema notificou que eu preciso trocar a bateria do meu MacBook Pro (15-inch, Mid 2012), até aí tudo bem, o problema é que um processo chamado kernel_task tem a partir daí consumido a maior parte da minha memória, ontem ele estava um foguete e hoje tá uma carroça, impossível de usar.
      Existe uma maneira de barrar esse processo no Catalina até que eu faça a troca da bateria? E se eu trocar a bateria é possível que o problema persista?
    • Por José Brito
      Olá , a todos . Tive meu primeiro contato com Mac essa semana. 
      E esbarrei nessa parte do fo´rum enquanto procuro solução pro caso do Macbook . 

      Gostaria de saber,  se com minha config atual , consigo ter um Hackintosh 

      Mobo : GigaByte  B75M-D3H
      CPU - Core i3 - 3250
      Memória - 2x8GB Kingston 1600mhz
      VGA - PNY GTX 750TI

      Grato pela atenção.
       
    • Por Matheus0498
      Olá
      estou tentando fazer um Hackintosh em um notebook samsung - NP530U3B
      segue configurações base:
      Chipset: Intel 7 Series (Panther Point HM76)
      Processador: Intel Core i5-2537M 
      Codec de Áudio: Realtek ALC269
      GPU Integrada: Intel HD Graphics 3000
      Rede: Realtek RTL8168/8111 
      Wi-Fi: Intel Centrino Advanced-N 6235
      Touchpad: ELAN PS/2 
      Já consegui fazer o Mojave subir segue itens ok:
      Sistema operacional subiu
      Audio com voodoo
      Rede Lan
      USB
       
      mas estou enfrentando um sério problema com a placa de video ela fica somente com 3MB, segui diversos tutoriais nacionais e a grande maioria gringo, mas sem sucesso não sei que caminho percorrer, se alguém tiver alguma ideia oque posso fazer, ficarei grato pela a ajuda.
       
      Segue em anexo a minha config.plist
      EFI 2
       
      config.plist
  • Estatísticas do Fórum

    • Total de Tópicos
      49.680
    • Total de Posts
      421.607
×
×
  • Criar Novo...