Ir para conteúdo
  • Cadastre-se
victorchagas

Mac Pro não ligando - Early 2009

Posts Recomendados

Boa tarde a todos! Espero conseguir aqui mais algumas ideias e possíveis soluções para o problema do meu Mac Pro. Tenho ele desde 2016 e este problema surgiu em meados de 2019. Funcionava perfeitamente com um upgrade de dois processadores X5650 que fiz logo quando o comprei em 2016.

Vou tentar explicar bem o que acontece e alguns testes que fiz:

Tenho um Mac Pro 4,1 Early 2009 que desliga alguns segundos após ser ligado, nem chega a bootar ou fazer o barulho de inicialização. Quando retiro apenas os processadores, ele liga e continua funcionando sem desligar, mas obviamente sem bootar porque está sem os processadores. Quando está sem os processadores, todas as luzes de diagnóstico da placa mãe acendem conforme o esperado: PWROK, 5V STBY, EFI DONE e GPU OK.

Cheguei a testar com 5 processadores diferentes (3 tenho certeza que estão bons), porém com todos o sintoma é o mesmo quando colocados na máquina: desliga alguns segundos depois de ser ligado. Em qualquer um dos dois casos, sem ou com os processadores, os leds de aviso que ficam ao lado de cada CPU (não os leds de aviso de memória), ficam acessos. Minha suspeita é que a placa mãe esteja com algum defeito e não esteja conseguindo se manter funcionando quando os processadores estão presentes.

 

Antes de comprar uma nova placa lógica, gostaria de ter a opinião de outras pessoas.

Obrigado!

 

Editado por victorchagas
Erros de digitação.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá amigo @victorchagas,

Realmente este comportamento de desligamento intermitente geralmente é causado por algum problema na placa principal, mas isso que reportou na processor tray me deixou um pouco intrigado.

Você já testou pentes de memória diferentes, ou até mesmo um único pente?

Você utilizou processadores delided no seu upgrade, se não, como está o aperto dos heatsinks?

O heatsink da ponte norte do chipset está com os grampos em ordem (parte dele fica abaixo da CPU A)?

Abraço,
Steve's Garage.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Oi @Steve's Garage

Testei usando um único pente de memória, no primeiro slot, como também alguns testes em outros slots. Alternei entre alguns pentes, inclusive.

Utilizei processadores delided sim, apertando de forma que fique firme, porém sem forçar.

Também cheguei a verificar o heatsink da ponte norte, inclusive aplicando uma nova pasta térmica. Também está firme.

 

Obrigado, Victor.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá amigo @victorchagas,

Me parece que você já fez todos os testes que estavam ao seu alcance, mas não posso lhe recomendar a compra de outra backplane board no escuro, pois o comportamento que você reportou na processor tray indica que talvez possa haver algum problema diferente. Então o ideal seria testar outras peças funcionais na sua máquina para ter certeza do problema.

Se você estivesse em SP poderia analisar para você, mas como não está, posso recomendar o pessoal da MacCentris.

Já forneci algumas peças para a unidade deles de SP e são de confiança, possuem várias avaliações positivas.

O seu Mac Pro ainda tem muitos anos de vida pela frente, então independemente do que seja necessário reparar/substituir, não tenha dúvidas de que valerá muito a pena.

Abraço,
Steve's Garage.
 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      49.734
    • Total de Posts
      421.832
×
×
  • Criar Novo...