Ir para conteúdo
  • Cadastre-se
skrod

Macbook Pro Não da boot com nenhum comando

Posts Recomendados

Essa semana peguei com um conhecido um MacBook Pro 2011 de 15", que estava com aquele problema clássico da Placa de Vídeo. Realizei todo o processo de desabilitar ela via software e consegui bootar com um HD de um antigo Mac meu, com o Lion instalado. Fiz backup dos meus arquivos e realizei uma instalação limpa do High Sierra nele. Consegui usar ele de boa por alguns momentos. Baixei algumas atualizações que estavam disponíveis na Mac App Store (iTunes e Safari) e reiniciei ele para aplicar as atualizações. Após ter concluído, fui iniciar o Mac e após entrar com minha senha de usuário e carregar a barrinha, ele ficava como se estivesse congelado na tela cinza. Achei que a demora fosse pelo uso de um HD, porém chegou a demorar 1 hora nesse processo e acabei desligando ele. Fiz umas 5 tentativas e nada de entrar no sistema. Fui tentar entrar em modo Recovery, porém carrega a barrinha e quando finaliza, não sai da tela cinza e não abre a tela de utilitário de disco. Mesma coisa acontece quando vou tentar entrar pelo Internet Recovery Mode tambem. Além desses métodos, tentei bootar por Safe Mode e Single User Mode, e nada de dar sinal de vida. 

Consegui abrir a inicialização via Verbose Mode, ele apresentou alguns erros e por fim, voltou a ficar com a tela totalmente cinza. 

Como eu fiz a instalação do High Sierra por pendrive, tentei dar boot por ele, pra ver se conseguia acessar o utilitário de disco, porém ao carregar, volta a ficar com a tela cinza. 

Já até tentei dar boot sem meu HD, somente com o Pendrive, pra ver se dá alguma coisa e nada, sempre para na tela cinza.

Alguém saberia qual procedimento eu posso fazer??

Compartilhar este post


Link para o post
Compartilhar em outros sites

Isso é realmente da placa de vídeo, único jeito 100%, é efetuar o reparo da placa.

O processo de desabilita-la por software, não é “fixo”. Se reinstala o sistema, se redefine a PRAM e até mesmo atualizar o sistema, pode cagar toda o processo que fez para desabilitar. Precisaria fazer novamente.


Enviado do meu iPad usando Tapatalk

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      50.031
    • Total de Posts
      423.555
×
×
  • Criar Novo...