Ir para conteúdo
  • Cadastre-se
Spencer Pablo

Catalina com lentidão e bugs gráficos

Posts Recomendados

Fala turma.

Sou novo aqui no fórum e já quero agradecer porque aprendi muita coisa aqui. E quero compartilhar minhas experiências também para ajudar.

 

Instalei o Catalina na minha máquina seguindo os passos de um monte de vídeos do YouTube e dos sites especializados em Hackintosh. 

Usei o Olarilla para o boot, instalei as kexts através do clover. Já tentei várias kexts para resolver as comunicações da máquina com o OSX.

Minha internet funciona, portas USB e áudio também ok.

Como já tenho um Mac Mini, fiquei um pouco desanimado com o desempenho do meu Hackintosh. Várias legs, lentidão e aquela famosa barra Branca que aparece no Dock. O Safari também está dando bug nas abas. 

Estou usando o iGPU do meu Cofee Lake, porém no " Sobre meu Mac" aparece apenas 4mb de uso. Já tentei várias configurações e nada dá certo. Pensei em instalar o Mojave mas não sei se vou perder tempo em vão, porque não sei se vai resolver com o downgrade.

 

Se alguém puder me dar uma dica agradeço muito.

 

Valeu!!!

 

Configuração: 

I7 9700k 

Aorus Z390 Pro Wi Fi

Memoria Hyper X 16GB

Sem placa de vídeo

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Fala turma.
Sou novo aqui no fórum e já quero agradecer porque aprendi muita coisa aqui. E quero compartilhar minhas experiências também para ajudar.
 
Instalei o Catalina na minha máquina seguindo os passos de um monte de vídeos do YouTube e dos sites especializados em Hackintosh. 
Usei o Olarilla para o boot, instalei as kexts através do clover. Já tentei várias kexts para resolver as comunicações da máquina com o OSX.
Minha internet funciona, portas USB e áudio também ok.
Como já tenho um Mac Mini, fiquei um pouco desanimado com o desempenho do meu Hackintosh. Várias legs, lentidão e aquela famosa barra Branca que aparece no Dock. O Safari também está dando bug nas abas. 
Estou usando o iGPU do meu Cofee Lake, porém no " Sobre meu Mac" aparece apenas 4mb de uso. Já tentei várias configurações e nada dá certo. Pensei em instalar o Mojave mas não sei se vou perder tempo em vão, porque não sei se vai resolver com o downgrade.
 
Se alguém puder me dar uma dica agradeço muito.
 
Valeu!!!
 
Configuração: 
I7 9700k 
Aorus Z390 Pro Wi Fi
Memoria Hyper X 16GB
Sem placa de vídeo
 
 
Na sua BIOS

No shared memory do graphics coloca o valor máximo

Sua smbios pode ser iMac18,1

Lilu ou whatevergreen na pasta de kexts no clover

Não precisa colocar inject intel pode deixar sem marcar nada mesmo

Enviado de meu Redmi 8A usando o Tapatalk

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por CatioroLoko
      Galera, estou com um problema, tenho um SSD que quero realizar a instalação do Catalina 10.15.3 porém não consigo formatar meu SSD. 
      Dá o seguinte erro: "Não foi possível modificar o mapa de partições: (-69874)"

      Minha configuração:
      I5 9600K
      16GB RAM
      AORUS Z390

      Alguém passou por isso e tem alguma solução para me ajudar ?

       

    • Por DanielCardoso
      Sou iniciante no Hackintosh, estou planejando em montar um futuro PC, queria saber se ele roda Hackintosh.
      A configuração dele é:
      Placa Mãe: ASUS PH61-M LX  Chipset H61 Socket LGA 1155
      Processador: Intel Core I5-2500K  
      Placa de Vídeo: Asus RX-550 4GB
      Memória RAM: 8 GB 1600 MHZ Dual Channel
      Armazenamento: SSD 128 GB Wejinto + HD 500GB 5900 RPM.
      Ele roda o Catalina, o Mojave ou o High Sierra?
    • Por LeonardoSerrano
      Boa noite galera! Sou novo no fórum, dei uma pesquisada em vários tópicos ja existentes, encontrei vários setups e tutoriais. Porem gostaria de tirar uma duvida e se possível uma recomendação de vocês.
      Irei montar meu Pc e pretendo fazer um Hackintosh para desenvolvimento Mobile.
      Processador: i9 9900K  ou i9 9900  
      Placa de video: A Ideia inicial e usar a placa de video do processador, ja que o foco inicial e desenvolvimento. Porem posteriormente irei adicionar uma Rx 580 compatível, ou superior.
      Placa mae: Eis aqui minha duvida, usar uma z390 e realmente necessário ? Eu poderia optar por placas mais baratas ? Se sim, qual indicam ? ... Será que teria queda de desempenho utilizando uma placa abaixo da z390 em um Hackintosh ? ... O intuito nao e gamer e sim workstation, talvez jogar um csgo e destiny se eu colocar um segundo ssd com Win10 ou linux.
      Memoria: Inicialmente vou colocar 16gb ddr4 3000Mhz, e posteriormente adicionar +16gb.
      Armazenamento: SSD nvme 500gb 
      Fonte: Corsair ou EVGA de 550 ou 600W.
      Monitor: Atualmente um de 24" samsung, mais vou mudar pra um ultrawide 29".
      Cooler: Estou em duvidas em qual escolher, creio que pegarei um Water C. 
       
      A minha real duvida ficaria na placa mae como citei, e no cooler (Nao sei se tem que ser cooler compatível). A quem puder me ajudar a definir o setup final ficarei grato.
      Ps: Sou novo no forum e nao sei se estou postando no local correto.
       
    • Por Erika Rezende
      Pessoal, estou com um MacBook pro meados de 2012 e fiz a troca do HD por um SSD 480gb. 
      Tentei fazer o upgrade usando o restaurador, tentei fazer instalação limpa do Catalina usando direto no SSD no local do HD anterior... Mas o único jeito foi colocando o SSD numa case e fazendo a instalação limpa. Quando eu coloco o SSD no conector sata do Mac ele apresenta um erro interno ao copiar dados de destino e não vai. 
      Aí instalei o Catalina normal e tentei colocar o SSD já com o Catalina instalado dentro do Mac.. mas, ele não inicia.. Fica com uma interrogação e não vai.. 
      Aí estou suspeitando do cabo flat... Será que procede?! 
      Com o USB ele funciona normal... Não sei o que fazer...
      Obrigada. 
    • Por DanielCardoso
      Sou iniciante no Hackintosh, estou planejando em montar um futuro PC, queria saber se ele roda Hackintosh.
      A configuração dele é:
      Placa Mãe: ASUS PH61-M LX  Chipset H61 Socket LGA 1155
      Processador: I5-2500K 
      Placa de Vídeo: Asus RX-470 4GB
      Memória RAM: 8 GB 1600 MHZ Dual Channel
      Armazenamento: SSD 128 GB Wejinto + HD 500GB 5400 RPM.
      Me digam qual MAC OS ele pode e não pode rodar.
       
       
       
       
    • Por rafinhao11
      Boa tarde! Alguém poderia me ajudar, por favor! Eu queria saber se é possível instalar o Catalina ou Mojave nesse notebook. Se alguém puder me ajudar. Desde já agradeço. Meu notebook é esse: Samsung NP350XAA-VD1BR Intel i5 7200u Kaby Lake-U Placa Mãe: Samsung NP350XAA Intel HD Graphics 620 Nvidia MX110 2GB 8GB RAM Qualcomm Atheros QCA9377 Wireless Network Adapter HD 1TB com Windows 10 instalado.
    • Por Marcos Cattani De Medeira
      Então, tenho MacBoock Pro 2010 A1278 e estava com o snow leopard, como já estava bem desatualizado, resolvi baixar o Patch do Catalina e fiz a instalação do Patch, logo, quando reiniciou, fiz a formatação do HD e comecei a fazer a instalação limpa por usb, porém, ele da erro, então, fui fazer pela internet, dai puxa a instalação do Lion e tbm da erro... não consigo instalar nem um nem outro, alguém tem uma dica?
    • Por Fábio Ichiy
      Gente sabe o que pode estar acontecendo?
      To tentando atualizar o SE da minha mãe que ainda tá no 12.4.1 e dá esse erro aqui no Mac.
      No caso, to tentando instalar não a última versão do iOS mas a 13.4.1 nele, que é o IPSW que já tenho aqui salvo no computador. Será que pode ser isso? Será que se eu baixar o IPSW do iOS 13.5 ele vai aceitar fazer a atualização?
      O Mac tbm não está na ÚLTIMA versão, está na 10.15.4

    • Por guihRovetta
      Boa tarde galera,
      Minhas configs: 
      Placa mãe       : Pcware IPMH110p
      Processador    : i7 7700 3.6GHz
      Placa vídeo     : Gráficos HD Intel 630 
      SSD                 : Kingston A400 SA400S37/240G
      HD                  : 1TB SATA 8 MB 2.5 5400 RPM (WD10JPVX-22JC3T0), Western Digital
      RAM               : 2 x Crucial 8GB DDR4 2400 MT/s
      Fiz o procedimento do Hackintosh da seguinte forma:
      Baixei a imagem do Olarila Catalina 10.15.3 e extrai ela; Instalei o balenaEtcher 1.5.94; Usei ele para "montar" a imagem em um pendrive de 32GB; Entrei na BIOS e fiz as seguintes configurações: Desativei a virtualização; Desativei o Fast Boot; Desativei o Secure Boot; Desativei o Network Boot; Coloquei o Boot Mode para UEFI only; Coloquei o SATA Mode para AHCI; Coloquei a DVMT Memory para 128MB. Em seguida ele entrou no menu do Olarila e escolhi "Boot MacOS Install from Olarila Catalina 10.15.3"; Ele executou algumas linhas de comando, porém ao terminar todas essas, ele não carregou a imagem para a instalação do MacOS, ele reiniciou e voltou pro passo 5; Tentei mais algumas vezes mudando o Boot Mode para UEFI and Legacy porém não funcionou mesmo assim.  
      Alguém tem alguma ideia do que pode estar acontecendo? Talvez alguma config da BIOS que não fiz direito ou até a própria imagem que eu baixei.
      Desde já agradeço a todos.
  • Estatísticas do Fórum

    • Total de Tópicos
      50.105
    • Total de Posts
      424.170
×
×
  • Criar Novo...