Ir para conteúdo
  • Cadastre-se
  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por Antonio Lucas Santos Brito
      Olá, tenho um notbook HP 246 G7. Quero saber como eu posso contratar a consultoria para saber se meu notebook é compatível com o MacOS Catalina. 
       
      Hardware: Retiradas do AIDA64
       
      Processador Intel Core i5-8350u, cache de 6 M, até 3,60 GHz;
       
      Placa-mãe:  Intel Sunrise Point-LP, Intel Kaby Lake-R
      Placa de vídeo integrada Intel(R) UHD Graphics 620 (1 GB).
       
      Aqui está o relatório completo. https://drive.google.com/file/d/1y1abkMyUR4jy5DC53Ol8vQiK7zcqcSZK/view?usp=sharing
       
      Preciso dessa consultoria. Agradeço antecipadamente.
       
      Atenciosamente, 
       
      Lucas Brito
    • Por Natan Andrade Silva
      Quero fazer um hackintosh dual boot (mac e windows) no meu pc, alguém poderia me dizer se minhas configurações são compatíveis e qual versão seria melhor?
      Configurações:
      CPU: I7 870 @
      GPU: AMD RADEON 6800 series
      MB: ASUSTeK Computer INC.  P7H55-M BR
      RAM: 8GB
      HD DE 1TB
       
       
    • Por Jonas Cardoso
      Olá a todos , sou iniciante na área de Hackintosh e gostaria de saber por onde começar para instalar o osx Mojave em meu notebook.
      se alguem ja tiver a imagem montada poderia me enviar por favor? desde ja agradeço!
    • Por Wilson João
      Bom dia, pessoal!
      Tenho um Inspiron de 8G, i7 com SSD de 480 com Windows 10. Estou tentando fazer um Hackintosh com Dual boot mas não estou conseguindo. Quando dou boot pelo pendrive para iniciar a instalação do Catalina, começa mil maravilha, mas logo a instalação para e o note vai para a tela de inicialização do login do Windows.
      Por favor, alguém poderia dar um help, sobre o que possa estar acontecendo? Já tentei de várias maneira, com outras versões do OSX e mesmo assim, para no mesmo estágio.
    • Por Daniel Gramlich
      Boa noite a todos.
      Fiz o hackintosh em meu Notebook Dell Inspiron 15 5578 i5-7500 8gb e SSD de 240gb.
      Entretanto na hora de instalar os kexts pra resolver a falta de som, por exemplo, percebi que nada mudava.
      Fui no diretório e não conseguia copiar os kexts para la. Simplesmente não permite.
      Alguém tem alguma idéia do que pode ser?
    • Por gusiq
      Boa noite, pessoal!
      Recentemente comprei um monitor Dell, modelo, P2319H para uso principal auxiliar com meu MacBook Air 13" 2017, porém nos primeiros dias de uso, percebo que os textos ficam um pouco serrilhado no monitor Dell, e faço a comparação com o macbook, e os textos do mac ficam muito melhor em relação ao Dell.
      Alguém sabe o que pode está acontecendo ? Fico no aguardo de uma resposta e agradeço pelo espaço.
      Abraços!
    • Por sigma7
      Galera, segui o tutorial do vídeo do Gabriel de Pinho e deu certo. Consegui instalar o macOS Catalina 10.15.2 em um notebook Dell 7580, um modelo da série 7000 de 2019, com i7, apenas os gráficos integrados da UHD 620 ou 630, e alguns upgrades de memória ram e SSD. Graças ao drive disponibilizado no vídeo eu consegui fazer o TrackPad funcionar, inclusive com gestos. Tentei fazer a instalação com um esquema mais recente do site Olarila, mas não teve jeito: parece que tem que ir em busca mesmo desses esquemas bem específicos por notebook, ao menos por marca. No caso aqui a indicação dele era para outro notebook da Dell, mas funcionou parcialmente no meu. 

      No entanto nada de wifi, bluetooth, áudio... O mais grave é que até a Ethernet não está funcionando! Em Preferências -> Rede a Ethernet informa o estado de cabo desconectado, e já conectei três e nada de reconhecer. Já tentei aplicar algumas Kext para resolver tudo isso, tanto do que veio no instalador do vídeo quanto do mais recente do Olarila, mas acho que está faltando eu fazer algo, ainda não entendi muito bem. Se alguém pude facilitar minha vida e dar a "dica de ouro", serei grato.
      Sobre adaptadores, testei um velho USB Wifi, cuja marca nem sei qual é, e não funcionou, então talvez tenha que ser um queridinho da TP-link mesmo. Também testei um adaptador bluetooth da Orico, que eu havia comprado para habilitar um bluetooth mais recente no meu iMac 27 2011, e não funcionou no Dell. Talvez tenha que instalar algo ou executar alguns comandos no Terminal, mas tenho que pesquisar mais ou alguém aqui dar uma dica para facilitar minha vida.
       
    • Por GiovanniD
      Gostaria de saber se meu All in One da Dell é compativel com alguma versão para hackintosh e qual?
       
      https://drive.google.com/file/d/1fehMByeGP1n2vTDAbxb1KlHMqMf6o_Bk/view?usp=sharing
    • Por Alcivan Lucas Meireles
      Bom dia!!!!
      Estou com problema na instalação do clover
         Eu tenho um notebook XCI7660 positivo links = "https://www.driverscloud.com/pt/configuracao/60033636-1/resumo-positivo-informatica-sa-s14sl01-default-string"
      cpu: intel i3 6100U
      placa mãe  : positivo Informatica SA S14SL01
      Há um mês que estou tentando fazer um hackintosh com o mojave 10.14, a instalação é bem-sucedida, mas sempre quando instalo o clover, para que não seja necessário inicializar a partir do  pen drive, o clover não é instalar. E eu tenho que continuar usando o   penn drive para inicializar. por favor me ajude!!!
    • Por iDarkness
      Já faz já algum tempo mas houve um incidente com o meu PC que estou tentando entender até hoje o que houve...
      Depois de alguns dias de eu usando o Hackintosh meu computador começou a ter falhas na hora de ligar demorava algum tempo para ligar e tinha que ficar tentando várias vezes até conseguir. Em um certo dia meu PC não ligou mais fui numa loja que consertava PC e eles me disseram que a Placa Mãe morreu, tentei procurar o motivo disso por muitos sites mas eu não conseguir, abalado eu fiquei então tive que comprar outra placa mãe do mesmo modelo (LOG-H110M-G) depois de ter comprado ela e instalada e tudo, instalei Linux nela porém por alguma razão o sistema instalou em uma partição dentro do HD muito pequeno enquanto o resto que sobrava parecia estar cheio de "lixo" virtual também toda vez que eu ligava ele o boot começa a apresentar alguns glitches muitos estranhos e de novo começou a demorar para ligar. Por conta disto eu substituir o sistema para o Windows e magicamente aqueles problemas se foram mas a luzinha que ficava piscando no meu PC não pisca mais e também a luz do power parece que queimou

      Comecei a suspeitar se o HD não estava zoado mas parecia estar de boas...eu não consigo entender o que aconteceu com ele...eu queria achar alguma solução da quele problema e se for possível evitar aquilo. Eu não sei se fiz alguma coisa de errada no MacOS High Sierra, eu pesquisei muito na hora de instalar mas eu não compreendo o que houve, se alguém souber de alguma coisa ou solução por favor me dizem, agradeço gentilmente!
  • Estatísticas do Fórum

    • Total de Tópicos
      50.666
    • Total de Posts
      427.126
×
×
  • Criar Novo...