Ir para conteúdo
  • Cadastre-se
Entre para seguir isso  
MatheusAP

MACBOOK AIR EARLY 2014 - USB

Posts Recomendados

Boa noite, pessoal.

Eu tenho um macbook air early 2014 e estou tendo problemas com a entrada usb. Eu tenho um iPhone X e sempre que tentava conectar para realizar backup a entrada não funcionava. No entanto, sempre funcionou com outros dispositivos usb, o que parecia meio estranho para mim.

Após muitas horas de estresse e buscas incansáveis na internet eu consegui compreender o problema, fui atrás das especificações do cabo lightning original da apple e vi que esse só é compatível com MacBooks early 2015 ou mais novos, ou seja, não é compatível com o meu. Fico feliz de pelo menos saber que o problema é de compatibilidade e não do meu mac, mas sigo frustrado com a situação. 

Alguém saberia me ajudar a encontrar uma solução?

OBS: Já reiniciei a memória SMC e NVRAM, não surtiu efeito.

https://www.apple.com/shop/product/MXLY2AM/A/lightning-to-usb-cable-1-m

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ele fica conectando e desconectando? Isso é patifaria do serviço de USB, acontece bastante com os Air.

Abre o terminal, digite o comando abaixo e dê Enter:

sudo killall -STOP -c usbd

O terminal vai pedir a senha do seu usuário, você vai digitar e as letras não irão aparecer, mas pode digitar sua senha do usuário e apertar Enter. Depois tente conectar seu iPhone novamente.

Até onde eu sei, posso estar enganado, esse negócio de compatibilidade de cabo com modelo de Mac é balela.

Abrs!

Compartilhar este post


Link para o post
Compartilhar em outros sites
31 minutos atrás, BetoGaleazzo disse:

Ele fica conectando e desconectando? Isso é patifaria do serviço de USB, acontece bastante com os Air.

Abre o terminal, digite o comando abaixo e dê Enter:

sudo killall -STOP -c usbd

O terminal vai pedir a senha do seu usuário, você vai digitar e as letras não irão aparecer, mas pode digitar sua senha do usuário e apertar Enter. Depois tente conectar seu iPhone novamente.

Até onde eu sei, posso estar enganado, esse negócio de compatibilidade de cabo com modelo de Mac é balela.

Abrs!

Ficava exatamente assim! Não conseguia manter uma conexão estável.

Acabei de realizar o procedimento que você indicou e voltou a funcionar perfeitamente, não estou nem acreditando que resolvi esse problema! Muito obrigado mesmo pela dica, me ajudou muito!

Abraço!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

Entre para seguir isso  

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      50.034
    • Total de Posts
      423.569
×
×
  • Criar Novo...