Ir para conteúdo
  • Cadastre-se
ivanrsl

watchOS não atualiza para o 6.2.6

Posts Recomendados

Estou tendo um erro de verificação e conexão ao tentar atualizar meu Apple Watch 3 para o 6.2.6. Já tentei em duas redes Wi-Fi e tentei somente pelo relógio e nada. Alguém sabe como resolver?
Segue imagem do erro. 

CD783F1D-7098-4E7C-8FD4-8ECC1F06301D.jpeg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia, amigo.

Verifique se o iPhone está com a última atualização disponível (se não estiver, atualize). Verifique se ambos aparelhos estão com data/hora corretas (de preferência mantenha em Automático). Tente reiniciar ambos os aparelhos, se certificar que o Watch tem mais de 50% de bateria e o mantenha no carregador quando for atualizar.

Veja se resolve.

Se não resolver, faça a redefinição do Watch para os padrões de fábrica para desemparelhar do iPhone, depois emparelhe novamente, certifique-se das mesmas condições que passei acima e tente novamente.

Editado por BetoGaleazzo

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 horas atrás, BetoGaleazzo disse:

Bom dia, amigo.

Verifique se o iPhone está com a última atualização disponível (se não estiver, atualize). Verifique se ambos aparelhos estão com data/hora corretas (de preferência mantenha em Automático). Tente reiniciar ambos os aparelhos, se certificar que o Watch tem mais de 50% de bateria e o mantenha no carregador quando for atualizar.

Veja se resolve.

Se não resolver, faça a redefinição do Watch para os padrões de fábrica para desemparelhar do iPhone, depois emparelhe novamente, certifique-se das mesmas condições que passei acima e tente novamente.

Segui o que vc mencionou, mas continuo tendo o mesmo problema. Você conseguiu fazer normalmente?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Update: Mesmo redefinindo o iphone e o apple watch e configurando ambos como novos a atualização na funciona. Já tentei em outras redes, já desliguei funções, já reverti pra backups antigos e já tentei baixar diretamente no relógio, mas nada funciona.

Acredito que terei que aguardar uma outra atualização pra tentar atualizar novamente. :(

Compartilhar este post


Link para o post
Compartilhar em outros sites

Então, atualizando:

Liguei pra Apple e fui transferido para o Suporte Sênior (acho que é assim que chamam), estou em conversa com um atendente desde semana passada. Como o problema não é de hardware, fizemos alguns procedimentos básicos, tanto no iPhone quanto no Apple Watch, por fim, foi instalado um perfil que monitorava o que acontecia nos equipamentos. Estes registros foram encaminhados para a engenharia da Apple e ontem recebi um retorno, mencionando que isso está acontecendo com várias pessoas e que pode também ocorrer o não emparelhamento dos aparelhos. 

Segundo ele, nas próximas semanas poderá ser liberada uma atualização que corrige este problema, mas continuo com o chamado aberto e em conversa com o atendente, caso surja alguma novidade, posto aqui.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por Keiko Kataoka
      Olá. Essa semana foi tensa. O meu Macbook pro é o de 2012, comprei usado há dois anos. Nunca tive problemas com ele. Estava usando com o Catalina, tudo certo. Na segunda, usando o Chrome ele travou e desligou. Quando fui ligar, apareceu a pasta com a interrogação. Entrando pelo utilitário de disco, encontrei os dois (hd e ssd) lá. Como eu salvo tudo em HDs externos, pude apagar e reinstalar o os. No meio da instalação, erro. Fiz o procedimento de novo e agora ele não identificou os HDs. Abri, coloquei o ssd no lugar no HD original, apareceu no utilitário. Subi o os, deu certo. No dia seguinte, depois de uns 20 min de uso, mesma coisa. Travou, desligou e  pasta com interrogação. Tentei muitas coisas, até que voltei os hds pra forma como estavam. E dei certo, subi o os mais uma vez hoje pela manhã. Mas agora a noite deu o mesmo problema. 
       
      Eu sinceramente não sei como pensar mais. Não parece ser um problema com os dois discos. O que vocês acham? 
       
    • Por Allan.705
      Olá pessoal, meu MacBook Pro 2011 esta dando uns erros e fiz teste de hardware e apresentou esse erro: 4MEM/61/40000000: 0x 8507a118
      segue as fotos da tela do mac quando eu ligo, muitas vezes ele liga normal da esses erros e fica reiniciando....
       
       


    • Por danilopade
      Olá galera,
      Comprei um Macbook pro 2009 e tava dando erro na Appstore na reinstalação normal pelos utilitários.
      Recorri ao fórum e encontrei alguém com o mesmo problema mas que conseguiu resolver. Segui os passos, que foram dando certo, mas ao tentar começar a instalação aparece essa mensagem de não poder inicializar no disco. 
      A versão atual é o Yosemite, baixei outra imagem dessa versão e fiz um pendrive (pelo windows), que não funcionou.
      Daí baixei outra versão bem mais antiga: Snow Leopard, para depois fazer o upgrade.
      A instalação tava ocorrendo normalmalmente até chegar nessa janela.
      Alguém poderia me ajudar? já não sei mais o que fazer.

    • Por Jukka Verissimo
      tenho uma hackintosh mojave 10.14.6
      e não consigo resolver o seguinte problema, a imagem fica travando (sem aceleração de graficos) 
      e o VRAM total n sai de 4 mb... 
      ja tentei varias alternativas na internet mas até agora nada...
      aqui esta minha config.plist
      config.plist
    • Por CaioGer
      Boa noite pessoal, percebi um problema em meu iPhone 11 Pro 64GB, estou usando iOS 13.5(17F75)
      estou com problema no app Camera nativo, modo time-lapso, Slo-mo, acessa a câmera ,5 e 1x mas não abre a 2x, ja o modo video acessa as 3 cameras, modo foto entra sempre na 2x troca apenas para 1x e depois não volta mais, modo retrato so abre em 2x não troca a câmera e nenhum dos efeitos retrato funciona, nem mesmo após tirar a foto, na galeria fica como foto normal, modo pano só acessa câmeras ,5 e 1x, ja tentei reiniciar o aparelho mas não resolveu, forcei encerrar o app e mesmo assim não resolveu, testei outro app de foto Obscura, e ele não abre a câmera tele objetiva apenas ultra e normal.
      Alguém mais tendo problemas, eu tinha parado de usar o app Obscura então não sei se as ultimas versões pararam de aceitar a teleobjetiva, mas quando eu usei ele aceitava, e antes de atualizar para o iOS 13.5 não tinha esse problema com a câmera, apenas avia notado que se muito escuro o iPhone dava um zoom na câmera normal ao invés de usar a tele objetiva, tendo mais luz, ele usava as 3 câmeras certinho.
    • Por LucasFe02
      Olá, estou enfrentando um erro ao dar boot no pendrive do macOS High Sierra. O erro é o End RandomSeed e não achei uma solução ainda pra ele.
      Para criar o pendrive bootável utilizei a última versão do Unibeast High Sierra em uma máquina virtual com o macOS Sierra e não fiz nenhuma alteração no config.plist.
       
      Tem solução? Desde já agradeço
       
      Sistema:
       
      MB: Gigabyte 970A-DS3P
      CPU: AMD FX-8350 4.0GHz
      VC: Gigabyte GTX 960 2Gb
      MR: 2x4Gb RAM Kingston FuryX (acho que é essa)

    • Por ZERO
      Ola,Estou tendo um grande problema ao tentar formatar o meu mac, o seu modelo E macbook pro 2008.
      Quando eu o ganhei fiz uma atualizacao na apple store do meu irmao,pois foi ele quem tinha comprado e me dedo ja que ele nao utilizava com muita freguencia,depois de alguns meses de uso resolvi formata-lo e vendo video na net formatei o seu disco sem fazer um backup ,pois estava convicto que nao teria nenhum tipo de problema ja que o mac tinha sido comprado diretamente na loja,Ao tentar a formatacao coloquei o ID Apple do meu irmao e apareceu que estava Temporariamente indisponivel,Ja se passou 1 mes e ate agora nada. Procurei diversos DMG bootavel e nenhum deles deu Compatibilidade e minha versao antes de formatar o HD era EL CAPITAN 10.11.6.
      Se voce que esta lendo essa mensagem souber algum tipo de solucao ou algum possivel DMG que possa me ajudar a ter o meu mac de volta funcionando eu serei infinitamente grato.
    • Por seminteresse
      Pessoas e Pessoas 
      Bom dia, 
      Alguém está enfrentando problemas de Recarregamento constante de páginas da Web com o Safari novo versão 13.1?

      Eu atualizei o safari no dia 25/03/2020 de desde então diversos sites ficam apresentando erros e recarregando. 
      Sites como G1, Udemy, Mercado Livre e etc...
      Estou evitando entrar em contato com a Apple por entender que existem outros navegadores que estão funcionando normalmente.
      Abri um número de caso para ligar para Apple, mas estou evitando para preservar os recursos da empresa para quem precisa de uma ajuda mais urgente. 
      Alguém conseguiu resolver o problema de forma autônoma?  
       


    • Por Raul Duelis
      Galera, tenho um MacBook White (early 2008), que ainda funciona muito bem, apesar de alguns bugs. Uso o Chrome nele, que apesar de alguns avisos de que não será mais atualizado, funciona bem. No entanto, de um tempo para cá, ele simplesmente parou de reproduzir conteúdo do Netflix. Amazon Prime, conteúdo do YouTube, Facebook ou Twitter ainda funcionam normal. O Netflix informa que há um componente do Chrome faltando ou desatualizado. O Chrome o reconhece mas não dá a opção de atualizá-lo. Já desinstalei o Chrome inúmeras vezes, excluindo todos os arquivos referentes a ele e reinstalando diretamente da página oficial de download do Chrome, mas sem sucesso. Alguém tem alguma ideia de como corrigir? Por enquanto só encontrei esse problema relacionado ao Windows. Pretendo realizar alguns upgrades nesse Mac, como colocar um SSD e atualizar para o High Sierra ou Mojave, mas não agora. Seguem os prints dos erros.


    • Por WillianBt
      Boa noite pessoal
      pessoal vou explicar desde o começo, quando comecei a usar Hackintosh fiz algumas cagadas como apagar kexts ou colocar kexts erradas, então eu instalei 3 vezes o Sierra 10.12 antes de atualizar para o 10.12.6. Eu sempre que instalava eu apenas apagava a partição que estava instalado o hackin, como meu hd e dual boot, eu apenas apagava o hackin.
      enfim, eu estava editando uma dsdt hoje da bateria do meu hackin, e quando fui salvar ele travou, estava travando e eu só conseguia reiniciar, após reiniciar voltou pior, as pastas quando eu movia pra alguma lugar aparecia a barra de carregando Maas não completava, o Finder começou a não responder mais, o Safari quando tento acessar a barra superior dele ele tb para de responder. Não consigo mais salvar nenhuma dsdt também, pois trava. Está assim agora, existe algum meio de resolver?
      Tentei fazer um reparo pelo utilitário de disco, no hd inteiro ele não apresenta nenhum erro, porém no hd que está instalado o hackin ele apresenta um erro porém não corrige, ele só apresenta o erro sem específica lo e sem corrigi-lo.



  • Estatísticas do Fórum

    • Total de Tópicos
      50.037
    • Total de Posts
      423.593
×
×
  • Criar Novo...