Ir para conteúdo
  • Cadastre-se
Cledsman

iPhone 3G Vivo - Problema com MMS

Posts Recomendados

Fala galera...

Sou novo aqui no fórum, porém acompanho as matérias do MacMagazine a muito tempo.

Gostaria de compartilhar com vocês a maravilha que é o suporte dado pelas operadoras no Brasil. Vendem aparelhos e serviços e depois não sabem como lidar com problemas.

"Eu entrei em contato com a Vivo há uma semana atrás dizendo que onde eu trabalho (Alphaville - SP) não consigo receber e enviar Foto Torpedo (MMS) no iPhone 3G com o firmware 3.0.

A área de engenharia da Vivo depois de uma semana analisando o caso me ligou dizendo que O IPHONE 3G NÃO POSSUI ESSA FUNCIONALIDADE!!!! :rolleyes:

Quando eu informei que eles estavam errados e que precisavam se atualizar pois um novo firmware havia sido lançado permitindo a funcionalidade, a Vivo me disse que não trabalhava com esse tipo de firmware e sendo o caso um problema com a Apple." :lol: :lol: :lol:

Fala a verdade... Eu mereço uma coisa dessas.

O pior de tudo, eu instalei o APN Config pelo Cydia e eu ví que na região aqui de Alphaville, as configurações de MMS simplesmente desaparecem. Lá onde eu moro, tudo volta a aparecer normalmente. Depois eu posto as fotos das configurações aqui em Alphaville e em casa (Z/N de SP).

Esse é mais um belíssimo exemplo de competência das operadoras no Brasil.

Fica aí o alerta pra que vocês saibam com quem estão lidando quando ligam para algum suporte.

Abraços a todos.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Liga pra ANATEL!

Só assim pra alguém que conhece o trabalho (da vivo) retorna a ligação pra você!

Só tem que ficar alerta, porque se não entrarem em contato em 5 dias pra renovar a reclamação, porque a vivo tem o costume de dizer pra anatel que solucionou o problema sem fazer nada!

Editado por luiz_claudio_eudes

Compartilhar este post


Link para o post
Compartilhar em outros sites
O pior de tudo, eu instalei o APN Config pelo Cydia...

Eu tenho um iPhone 3G comprado na Vivo do Central Plaza em SP, atualizei pra 3.0 e consigo manda mms normalmente, apenas o formato do número que fica estranho (+1 1número_do_telefone).

Só que até hoje só recebi MMS de duas pessoas, minha irmã que tem um Nokia N73 Oi SP11 pré e meu amigo com um iPhone 3G SP11 da TIM.

Da minha irmã o aparelho reconhece o número, mas do meu amigo não.

Eu li num blog falando pra baixar o APN EDITING.

Será que alguém se enganou, ou o blog fala de outro app?

http://feedproxy.google.com/~r/evertonroba...-iphone-2g.html

Boa sorte ai.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não tem um ser humano capacitado nesse lixo de operadora, bando de burros que vendem um produto sem saber prestar suporte... melhor conselho que eu te dou nunca precise deles, e nunca ligue para eles, pois não adianta absolutamente nada!

Compartilhar este post


Link para o post
Compartilhar em outros sites
"Eu entrei em contato com a Vivo há uma semana atrás dizendo que onde eu trabalho (Alphaville - SP) não consigo receber e enviar Foto Torpedo (MMS) no iPhone 3G com o firmware 3.0.

Eu envio MMS do meu iPhone 3G desde o lançamento do OS 3.0 sem problema algum e a minha operadora é a Vivo. Para constar, eu não fiz modificação alguma no meu iPhone. :)

Beijos!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      50.070
    • Total de Posts
      423.997
×
×
  • Criar Novo...