Ir para conteúdo
  • Cadastre-se
Celsots

Primeiro email enviado qdo o Mail é aberto não segue

Posts Recomendados

Oi Pessoal,

Estou com um problema que procurei pelo forum para ver se alguém já tinha escrito sobre ele e não achei nenhum tópico referente ao mesmo.

Eu uso o mail como meu aplicativo de emails, acontece que toda a vez que abro o aplicativo o primeiro email enviado não segue, pede a senha, e mesmo que eu coloque a senha o email não vai. Tenho que cancelar a solicitação da senha, o email fica retido na caixa de saída, ai eu abro novamente este email a partir da caixa de saída e clico em enviar, só ai o email segue.

Alguém já teve este problema? Alguma sugestão de correção disto?

Obrigado,

Celso

Compartilhar este post


Link para o post
Compartilhar em outros sites

Isto não acontecia antes, passou a ocorrer faz uns 2 meses. O email que uso no mail é da empresa alocado no Localweb. ë muito estranho pq é sempre o primeiro email depois que inicio o programa Mail que fica retido. Os emails seguintes seguem normalmente.

Poderia ser alguma coisa relacionada a pouca capacidade do programa em função do número de emails e anexos que estão carregados nele?

Sds,

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se você acha que pode ser por muito e-mail, deve ser porque tem muitos mesmo né?

Eu tenho milhares também, sempre faço backup em pasta separada e até retiro do Mail os mais antigos...

Mas enfim, uma outra coisa interessante é o vacuum do banco de dados.

Execute no terminal:

/usr/bin/sqlite3 ~/Library/Mail/'Envelope Index' vacuum

Compartilhar este post


Link para o post
Compartilhar em outros sites
Se você acha que pode ser por muito e-mail, deve ser porque tem muitos mesmo né?

Eu tenho milhares também, sempre faço backup em pasta separada e até retiro do Mail os mais antigos...

Mas enfim, uma outra coisa interessante é o vacuum do banco de dados.

Execute no terminal:

/usr/bin/sqlite3 ~/Library/Mail/'Envelope Index' vacuum

Desculpe a ignorância, mas para que serve este código de terminal? :huh:

Editado por Ramon

Compartilhar este post


Link para o post
Compartilhar em outros sites

Este código faz com que o indice do banco de dados do mail seja refeito.

Como o banco de dados do Mail é mantido em um "arquivo de texto" identificado como um banco de dados, suas informações acabam ficando desorganizadas pela falta de um sgbd real. E esse vacuum ajuda a reorganizar essas informações, a remover o que for desnecessário e a realocar os dados de forma mais sequencial.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Este código faz com que o indice do banco de dados do mail seja refeito.

Como o banco de dados do Mail é mantido em um "arquivo de texto" identificado como um banco de dados, suas informações acabam ficando desorganizadas pela falta de um sgbd real. E esse vacuum ajuda a reorganizar essas informações, a remover o que for desnecessário e a realocar os dados de forma mais sequencial.

Puxa que legal, não sabia disso.

Mas nenhum e-mail ou informação é perdida né? Pode executar tranquilamente?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Legal essa.... com certeza também deve deixar o programa mais rápido, seguindo a lógica que num SGBD o índice de uma tabela é o ponto chave para a velocidade de acesso(entre outros fatores).

Editado por gmcouto

Compartilhar este post


Link para o post
Compartilhar em outros sites
Se você acha que pode ser por muito e-mail, deve ser porque tem muitos mesmo né?

Eu tenho milhares também, sempre faço backup em pasta separada e até retiro do Mail os mais antigos...

Mas enfim, uma outra coisa interessante é o vacuum do banco de dados.

Execute no terminal:

/usr/bin/sqlite3 ~/Library/Mail/'Envelope Index' vacuum

Tentei executar o comando acima e nada aconteceu, o problema continua

Sds,

Compartilhar este post


Link para o post
Compartilhar em outros sites
Celso, vc acessa os emails pelo iPhone também?

Eu costumava acessar meus emails pelo iPhone tb, mas tive meu aparelho roubado a 3 meses e mudei a senha de acesso do email, não o estou acessando de forma remota desde então.

Sds,

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom, achei que poderia ser isto.

Tenho algumas contas de email que gerencio pelo Mail (Gmail, Mobile Me, Netscape [acho que ninguém mais tem essa ;-) ], e duas contas Oi).

E quando acesso remotamente minhas contas, as contas Oi empacam no Mail e ficam pedindo senha para enviar e e receber mensagens.

Mas como não uso rotineiramentes estas contas, nem ligo.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Bom, achei que poderia ser isto.

Tenho algumas contas de email que gerencio pelo Mail (Gmail, Mobile Me, Netscape [acho que ninguém mais tem essa ;-) ], e duas contas Oi).

E quando acesso remotamente minhas contas, as contas Oi empacam no Mail e ficam pedindo senha para enviar e e receber mensagens.

Mas como não uso rotineiramentes estas contas, nem ligo.

Obrigado pela sua resposta, mas acho que não é este o motivo, acessei o email pelo iPhone durante muito tempo sem ocorrer o problema. Deve ser outra coisa que está ocorrendo... Só não sei o que é...rsrsrsrsrs

Compartilhar este post


Link para o post
Compartilhar em outros sites

Que coisa estranha, nunca vi isso. Mas esse é mais um motivo para não usar o Mail. Nunca gostei dele desde que testei.

Para minha conta Gmail, uso o Mailplane que acho perfeito, vale muito a pena. Fica a dica se alguém quiser pode testar por 30 dias.

http://mailplaneapp.com/

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já tentei de tudo, fiz back up dos meus emails e os deletei do mail, desta forma o aplicativo já não está pesado. Rodei o vacuum script, e nada, o problema continua.... estou sem idéias no que fazer...

Sds,

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olha cara, eu não tenho muita paciência para essas coisas irritantes de programas não. Eu formatava o Mac. Dá um pouquinho de trabalho mas pelo menos vai resolver e ficar "novo".

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      48.865
    • Total de Posts
      417.202
×
×
  • Criar Novo...