Ir para conteúdo
  • Cadastre-se
Junior Bulhões

Instalação iAtkos v7

Posts Recomendados

Galera, sou novo nesse mundo dos Hackintosh, trabalho como técnico de informática há 7 anos, e me interessei em conhecer o sistemas do Mac, então comecei a pesquisar e cheguei a este Forum, minha duvida é a seguinte, fiz o download do iAtkon v7, gravei em um DVD e fiz o boot, mas começa a carregar e para em uma tela branca e fica nessa mesma tela, sem mais nenhuma ação, ae pesquisando sobre o assunto, verifiquei q é preciso utilizar mouse e tecldo USB, eu tenho somente o mouse, será q isso esta acontecendo isso por causa do teclado? vou instalar em Dual Boot como Windows 7 tem algum problema?

AMD X2 5200

4GB DDR2 800

HD 320

HD 250

LG DVD

AOC 22"

Por favor, se alguem tiver uma sugestão, eu agradeço

Abraços :P

Compartilhar este post


Link para o post
Compartilhar em outros sites
Galera, sou novo nesse mundo dos Hackintosh, trabalho como técnico de informática há 7 anos, e me interessei em conhecer o sistemas do Mac, então comecei a pesquisar e cheguei a este Forum, minha duvida é a seguinte, fiz o download do iAtkon v7, gravei em um DVD e fiz o boot, mas começa a carregar e para em uma tela branca e fica nessa mesma tela, sem mais nenhuma ação, ae pesquisando sobre o assunto, verifiquei q é preciso utilizar mouse e tecldo USB, eu tenho somente o mouse, será q isso esta acontecendo isso por causa do teclado? vou instalar em Dual Boot como Windows 7 tem algum problema?

AMD X2 5200

4GB DDR2 800

HD 320

HD 250

LG DVD

AOC 22"

Por favor, se alguem tiver uma sugestão, eu agradeço

Abraços :huh:

Olá Junior.

Também estou procurando ajuda mas já posso te falar algumas coisas:

a peça mais importante da sua máquina voce não especificou: a placa mãe.

de resto, qualquer coisa pode fazer o bicho não funcionar: misturar PS2 e USB (seu caso, pode não ser isso, mas é isso "também") IDE e SATA, ASUS e nVidea, BIOS, Chipsets, qualquer coisa.

Se nenhum prompt aparece pra voce, voce tem um problemão. Tente baixar outra instalação, tem várias por ai.

Boa sorte.

Compartilhar este post


Link para o post
Compartilhar em outros sites

olha amigo, se o iAtkos V7 não rolou na tua máquina eu nem sei se rola com outra distribuição. Tenta começar a instalação se o teclado plugado pra ver o problema é ele mesmo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pode ser um paradigma, mas eu sempre tenho complicações com AMD. Teclado ps2 e mouse usb da problema sim, ainda mais com AMD. Se vc tem um chipset intel vai tudo mais tranquilho.

Vc precisa clicar no botão Customize antes de iniciar a instalação. Somente as opções básicas veêm marcadas e PS2 é uma que que vc precisa marcar. Tem outras opções que tem que marcar de acordo com seu hardware.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Galera, sou novo nesse mundo dos Hackintosh, trabalho como técnico de informática há 7 anos, e me interessei em conhecer o sistemas do Mac, então comecei a pesquisar e cheguei a este Forum, minha duvida é a seguinte, fiz o download do iAtkon v7, gravei em um DVD e fiz o boot, mas começa a carregar e para em uma tela branca e fica nessa mesma tela, sem mais nenhuma ação, ae pesquisando sobre o assunto, verifiquei q é preciso utilizar mouse e tecldo USB, eu tenho somente o mouse, será q isso esta acontecendo isso por causa do teclado? vou instalar em Dual Boot como Windows 7 tem algum problema?

AMD X2 5200

4GB DDR2 800

HD 320

HD 250

LG DVD

AOC 22"

Por favor, se alguem tiver uma sugestão, eu agradeço

Abraços ;)

Olha a parte da tela cinza que tem a maçanzinha demora mesmo, aqui ela dura vários minutos.

Compartilhar este post


Link para o post
Compartilhar em outros sites

o problema pode não ser com seu teclado e mouse, e sim com sua placa mãe, pois em minha desktop que é AMD não deu boot no dvd e em meu note Intel foi beleza, mas como você disse que chega na tela branca, pode ser que seja problena em sua midia. tente regravar na menor velocidade possivel e com a melhor midia que conseguir e tente denovo ^^

Compartilhar este post


Link para o post
Compartilhar em outros sites

essa versao iatkos é tranquila de atualizar ou cada vez tem q procurar por patches?

Tenho um notebook HP

Dados do everest:

Turion X2 - RM 72

placa mae HP30F2 (?)

Chipset:

North Bridge: AMD RS780M

North Bridge: AMD K11 IMC

South Bridge: AMD SB700

Atheros AR5006X Wireless Network Adapter

Placa de vídeo:

ati radeon HD 3200

ATI RS780M Adaptador gráfico

tenho grandes incompatibilidades?

será q é possível?

Compartilhar este post


Link para o post
Compartilhar em outros sites
essa versao iatkos é tranquila de atualizar ou cada vez tem q procurar por patches?

Tenho um notebook HP

Dados do everest:

Turion X2 - RM 72

placa mae HP30F2 (?)

Chipset:

North Bridge: AMD RS780M

North Bridge: AMD K11 IMC

South Bridge: AMD SB700

Atheros AR5006X Wireless Network Adapter

Placa de vídeo:

ati radeon HD 3200

ATI RS780M Adaptador gráfico

tenho grandes incompatibilidades?

será q é possível?

É bem tranquilo. Pode fazer o update pelo menu apple.

Aproveitando o tópico:

Vcs saberiam me dizer se esse esse iAtkos v7 é compatível com meu note que descrevi aqui?

Creio que seja mas não tenho certeza...

Valeu!

O iAtkos v7 é o mais aconselhavel. Tem tb o iPC 10.5.6 que vai be com instalações em notes.

Compartilhar este post


Link para o post
Compartilhar em outros sites
É bem tranquilo. Pode fazer o update pelo menu apple.

Sim, as atualizaçoes podem ser feitas pelo menu da apple, essa parte eu entendi, mas e a questao da compatibilidade de hardware, principalmente placa-mãe, é possível?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ai gente também estou com um problema...Eu baixei o iATKOS v7, queimar, tudo bem, ai para dar boot ele entra, coloco o -v, e quando termina de carregar a primeira tela com as letrinhas caindo, essa q digitei -v, o pc reinicia. e no note da minha irma tá funfando de boa.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Oque será que pode estar acontecendo? Eu tenho core 2 duo, e a minha irma tem Celeron Dual Core...tem algo a ver sera.

E outra, no note dela ele instala beleza, mas quando chega na telinha da maça, aparece um simbolo tipo akelas das placas de proibido estacionar, em cima da maça. Dai escureçe a tela e pede para reiniciar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

TIPO, DÁ UMA OLHADA AI, TA MAIS COMPLETO. QUALQUER COISA AVISA AI. BLZA

Tipo de processador DualCore Intel Core 2 Duo E7400, 2800 MHz (10.5 x 267)

Alias da CPU Wolfdale-3M

CPU Stepping R0

Conjunto de instruções x86, x86-64, MMX, SSE, SSE2, SSE3, SSSE3, SSE4.1

Multiplicador Mín / Máx da CPU 6.0x / 10.5x

Engineering Sample Não

Código de cache L1 32 KB per core

Cache L2 3 MB (On-Die, ECC, ASC, Full-Speed)

Multi CPU

ID da Placa Mãe Intel Lakeport

CPU #1 Intel® Core™2 CPU E7400 @ 2.80GHz, 2793 MHz

CPU #2 Intel® Core™2 CPU E7400 @ 2.80GHz, 2792 MHz

Propriedades da Placa Mãe

ID da Placa Mãe 63-0100-001131-00101111-042408-Lakeport$2E3C3S1_PW-945GCX RELEASE 04/24/08

Nome da Placa Mãe PCWare PW-945GCX

Propriedades do Bus principal

Tipo de Bus Intel AGTL+

Largura de bus 64 bits

Clock real 267 MHz (QDR)

Clock efetivo 1067 MHz

Banda 8533 Mb/s

Propriedades da memória do Bus

Tipo de Bus Dual DDR2 SDRAM

Largura de bus 128 bits

DRAM:Proporção FSB 10:8

Clock real 333 MHz (DDR)

Clock efetivo 667 MHz

Propriedades do chipset do Bus

Tipo de Bus Intel Direct Media Interface

Campo Valor

Propriedades de North Bridge

North Bridge Intel Lakeport-G i945GC

Velocidades de FSB Suportadas FSB533, FSB800

Tipos de memória suportadas DDR2-400 SDRAM, DDR2-533 SDRAM

Quantidade máxima de memória 2 GB

Revisão / Stepping 02 / A2

Tipo do componente 1202 Pin FC-BGA

Tamanho do componente 3.4 cm x 3.4 cm

Voltagem do núcleo 1.5 V

In-Order Queue Depth 12

Controlador de memória

Tipo Dual Channel (128 bits)

Modo Ativo Dual Channel (128 bits)

Temporização de Memória

CAS Latency (CL) 5T

RAS To CAS Delay (tRCD) 5T

RAS Precharge (tRP) 5T

RAS Active Time (tRAS) 15T

Row Refresh Cycle Time (tRFC) 43T

Read To Precharge Delay (tRTP) 5T

Write To Precharge Delay (tWTP) 13T

Refresh Period (tREF) 7.8 us

Correção de erros

ECC Não suportado

ChipKill ECC Não suportado

RAID Não suportado

ECC Scrubbing Não suportado

Slots de memória

Slot DRAM nº1 2 GB (DDR2-667 DDR2 SDRAM)

Slot DRAM nº2 2 GB (DDR2-667 DDR2 SDRAM)

Controlador gráfico integrado

Tipo de controlador gráfico Intel GMA 950

Estado do controlador gráfico Ativado

Tamanho do Frame Buffer gráfico 8 MB

Compartilhar este post


Link para o post
Compartilhar em outros sites

Aqui vc tem um texto bem completo sobre o iAtkos v7. >>> http://www.osx86install.com/support/38-iatkos-v7-readme.html

Poste os resultados aqui depois da sua instalação. Se mesmo assim ainda percistir algum erro eu desenho pra vc.

PS: Não precisa postar todo o report do seu hardware, basta postar como exemplo na minha assinatura. Quanto mais claro e objetivo vc postar, mas rapido e eficaz vai ser a resposta de ajuda.

Editado por OuVerRos

Compartilhar este post


Link para o post
Compartilhar em outros sites

O problema está persistindo. Na máquina virtual é a mesma coisa. Já a terceira versão que eu testo. será que é a placa de video? a minha é onboard intel 256mb

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      47.567
    • Total de Posts
      407.807
×
×
  • Criar Novo...