Ir para conteúdo
  • Cadastre-se
Junior Bulhões

Instalação iAtkos v7

Posts Recomendados

luan, acho que vc esta confundindo as coisas em relação ao video.

Faz assim:

1. Menu Apple / About This Mac / More Info ... / Graphics/Displays

2. Gera uma SS da tela usando Commad Shift 3 e posta aqui.

3. Fecha tudo. Vai em ../S/L/E e usa Command A e Command C

4. Abre o Text Edit e vai no menu Edit / Paste and Match Style

5. Salva o txt e posta aqui junto com a SS da tela do System Profiler

Se vc conseguir fazer isso talvez a gente possa te ajudar realmente com o seu problema.

Compartilhar este post


Link para o post
Compartilhar em outros sites
luan, acho que vc esta confundindo as coisas em relação ao video.Faz assim:1. Menu Apple / About This Mac / More Info ... / Graphics/Displays2. Gera uma SS da tela usando Commad Shift 3 e posta aqui.3. Fecha tudo. Vai em ../S/L/E e usa Command A e Command C4. Abre o Text Edit e vai no menu Edit / Paste and Match Style5. Salva o txt e posta aqui junto com a SS da tela do System ProfilerSe vc conseguir fazer isso talvez a gente possa te ajudar realmente com o seu problema.
Ouveros de boa mano nao conseguir fazer :D 'put´z como posso ser tão burro :@ tipo chegue ai na informção doMenu Apple / About This Mac / More Info ... / Graphics/Displaysmais na segunda nao entendii esse negocio de ss ,S'L'E :S vlw man'

imagem_1.tiff

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vc tem um video onboard com memoria compartilhada do sistema. O maximo que vc vai ter é 1024 x 768 ... e nem vai valer a pena usar de artificios pra aumentar pois vai prejudicar ainda mais a performace do sistema.

Olha como esta o meu aqui:

64Picture-3.png

Tenta usar esse pkg:

Vc precisa remover alguma kext que tenha instalado.

sudo rm -rf /System/Library/Extensions/nome_kext.kext

Compartilhar este post


Link para o post
Compartilhar em outros sites
Vc tem um video onboard com memoria compartilhada do sistema. O maximo que vc vai ter é 1024 x 768 ... e nem vai valer a pena usar de artificios pra aumentar pois vai prejudicar ainda mais a performace do sistema.

Olha como esta o meu aqui:

64Picture-3.png

Tenta usar esse pkg:

Vc precisa remover alguma kext que tenha instalado.

sudo rm -rf /System/Library/Extensions/nome_kext.kext

-Então Ouverros nao tem jeito mesmo eu mudar a resolução ner?

oh so os drives que eu instalei foi o

*GMA X 3100

*OHR

*VOODO PS/2 DRIVER

e o NTFS -3G

so instalei esse 4 :S

sera que eu preciso instalar mais algums? ou remover alguns desses :S

vlw´s :P

Compartilhar este post


Link para o post
Compartilhar em outros sites
Cara isso ai é um desktop e não um note ... compra uma placa de video compativel e seja feliz.

mais qual placa de video será compativel :S

entao arrumar a resolução nao tem jeito mesmo so com um placa de video compativel

Compartilhar este post


Link para o post
Compartilhar em outros sites
mais qual placa de video será compativel :S

entao arrumar a resolução nao tem jeito mesmo so com um placa de video compativel

Mentira que vc ta perguntando isso!!!

Vc já deveria ter entendido isso desde a primeira vez que a gente respondeu.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Essa ai é a placa de video que eu tenho. Ela atende as minha necessidades 100%. Se vc vai precisar de mais video pra jogos etc compra logo uma da serie 9xxx, a nVidia GeForce 9400 GT 1GB XFX é muito boa e inclusive é assinada pela Apple, se quiser pega a top compra a 9800.

No site do Wiki tem uma vasta lista de compatibilidade.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Essa ai é a placa de video que eu tenho. Ela atende as minha necessidades 100%. Se vc vai precisar de mais video pra jogos etc compra logo uma da serie 9xxx, a nVidia GeForce 9400 GT 1GB XFX é muito boa e inclusive é assinada pela Apple, se quiser pega a top compra a 9800.

No site do Wiki tem uma vasta lista de compatibilidade.

-Mais sera que essa placa de video nVidia GeForce 9400 GT 1GB XFX teria alguma incompatibilidade com a placa mãe ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

A maior incompatibilidade referente a placas de video é com o bolso de quem vai comprar! ...rs...

Referente a sua pergunta, ela fica à disposição de qualquer usuário disposto a fazer uma boa ação.

Mas vou dar uma dica: as nVidia são mais compatíveis com o Hackintosh.

...rs...

abraços

t+

Compartilhar este post


Link para o post
Compartilhar em outros sites
-Mais sera que essa placa de video nVidia GeForce 9400 GT 1GB XFX teria alguma incompatibilidade com a placa mãe ?

OMG ... tem certeza que vc instalou o sistema como vc memso disse no seu outro post:

Eae pessoal blz?

pois é pesssoa to precisando de ajuda para arrumar o meu display 'resolução de tela'

pois a instalação do iatkos funciounou muitoo bem ,mais so o que ficou ruim foi a resolução de tela que ficou por 1024x769

tenteii ir nas preferencias de sistema e em display mais chegado la nao tinha mais opções de resolução !

Minha placa de video é esse intel® G33/G31 Express Chipset Family,entao qeu drive eu devo usar na instalação , obrigado e agradeços desdes ja !

Pq eu estou mega surpreso com tantas perguntas do nivel.

Cara se vc esta com duvidas até ai tudo bem. Mas mesmo assim eu vou te perguntar: Qual é a tua placa mãe?

Deve ter gente ai rindo pra kct junto comigo .... mas tudo bem.

Compartilhar este post


Link para o post
Compartilhar em outros sites

...kkkkk....

Ele não vai saber responder!!!!

...kkkk...

Mas como estou sussa e calmo agora, vou dizer pro luanluk:

É uma Foxconn G31MV.

kkkkk

Acredito que chegou a hora de encerrar este tópico!

;)

abraços

t+

Compartilhar este post


Link para o post
Compartilhar em outros sites

Galera não sei mais o que fazer ! Eu estou tentando instalar o Iaktos v7 , Snow Leopard ,

Kalyway , Leo4all e o Iaktos 5i !

IAKTOS 5i da esse erro :

http://img295.imageshack.us/img295/8944/18112006ph7.jpg

Snow Leopard tambem memo eerro :

http://img43.imageshack.us/i/img0208j.jpg/

Leo4all :

http://img43.imageshack.us/i/img0208j.jpg/

Iaktos v7:

http://img40.imageshack.us/img40/7839/img0065lwn.jpg

Meu HW é :

Processador Intel® Pentium® T4300 (Dual Core 2.1 GHz, FSB 800MHz, 1MB Cache L2)

Sistema Operacional Windows® 7 Home Basic

Disco Rígido: (HD) 320GB, 2.5", SATA, 5400 RPM

Wireless: rede sem fio Integrado (IEEE 802.11b/g™)

Memória: RAM 4GB (DDR2, PC5300)

Rede 10/100Mbps, Fast Ethernet

Áudio: estéreo

Tela LCD 14.1", WXGA, TFT, Widescreen, 1280x800

Webcam 1.3 Megapixel

Slot de expansão 1x slot ExpressCard™ 34/54

Unidade Ótica DVD±RW Dual Layer (Gravador de CD 24x, Gravador de DVD 8x)

Chipset SiS M672 + SiS 968

Processamento de vídeo integrado compartilhado até 256MB, com suporte a gráficos 2D/3D e Microsoft® DirectX 9

MS Leitor de Cartões / MS Pro / SD / MMC

Mouse Tipo Touchpad, Scroll, 2 botões

Teclado ABNT2, 88 teclas + 3 teclas de acesso rápido.

Trava de Segurança Tipo Kensington

Modem: 56 kbps, V.90/V.92

Bateria Li-ion, 4000 mAh

Fonte 100~240 V Automático, 65W

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pois é, tentar no hackintosh não basta. é preciso conhecer o hardware primeiro, pesquisar e ler sobre isso em segundo e trabalhar no erro e no acerto para se chegar ao resultado final, que é ter o hackintosh funcionando.

Também é preciso fazer ajustes na BIOS, saber os drivers ata e sata que serão instalados, saber que teclados e mouses PS2 são nativos do PC mas não existem no Mac, sendo necessário driver especifico para eles, assim como é preciso saber o chipset do Wireless, da placa de video, da rede, do som, etc

Tu sabe tudo isso??

Porque pela descrição que tu passou da sua máquina, me parece que não.

Use o Everest no PC para saber estes pequenos detalhes que são essenciais para que voce faça uma instalação correta.

Depois com este conhecimento tu decide qual sistema vai instalar...rs, instalando o sistema, o boot, os drivers especificos para cada segmento da sua máquina.

Obs:. de toda a descrição de HW que tu postou, a única informação útil é a do processador, nem o modelo da placa mãe tem.

abraços

t+

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde,

Tenho um notebook da Hp - Compaq C768BR as configurações dele são estas:

Processador Intel Pentium Dual Core

Velocidade do Processador 1.86 GHz

Cache 1.0 MB

Bus 533.0 MHz

Capacidade do HD 120.0 GB

Velocidade do HD 5400rpm

Controlador SATA

Memória RAM 2048.0 MB

Máximo de Memória 2048.0 MB

Tecnologia da Memória DDR2

Velocidade da Memória 667.0 Mhz

Tamanho da Tela 15.0 "

Resolução 1280x800

Tecnologia da tela WXGA

Placa de Video Intel Graphics media accelerator X3100

Mídias Compatíveis DVD+/-RW

Fax Modem 56K

Conexões 10/100

Protocolos 802.11 b/g

Sistema Operacional Windows Vista Home Basic Original

Eu ontem formatei pelo cd do windows xp, e depois tentei instalar o iATKOS v1.0 .. não sabia ao certo qual deveria instalar pesquisei e tinha achado um tutorial desta versão para um compaq c730BR, então antes de instalar pus em customize porém só apareceu 2 além do iATKOS, apareceu Drivers e Patches. Instalei alguns os que eu achava que eram pus no drive utilizes o mac os x journa...(não lembro o nome) e beleza instalou, meu note fico muito quente não travo nem nada só ficou quente, mas blz. Depois reinicio e pus as configurações Brazil > keyboard Brazilian, pus tb English > keyboard English, pus tb Canada > keyboard Canada, ai no do you want... travo, de acordo com o que eu li estava falando para reiniciar, blz, reiniciei prosseguiu porém ao por os meus dados o teclado não funcionava, detalhe que qnd eu quisesse aumentar o som ele aumentava porém não escrevia nada blz fiquei puto e tentei instalar de novo com as outras coisas que não tinha posto. Ao verificar de manha o que acontecia.. qnd iniciava dps de apertar o -v para iniciar ele reiniciava e se eu espera-se os 8 segundos ele reiniciava... pensei logo vo formatar e instalar de novo, formatei no Erase e no Erase for Space (algo assim pois, nao lembro nao estou de frente para o note) e instalei de novo e nada.

Li este fórum para descobrir algo a mais de pois de procurar bastante achei este fórum finalmente...

Dei uma analisada e assim que chegar em ksa irei baixar o iATKOS 7v...

Vocês me indicão algo mais? Como irei formata-lo com o cd do iatkos v1.0 ou só com o iATKOS 7v ou com o cd do windows xp mesmo??

Espero por respostas anciosamente por favor .

:P

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom, boa tarde!

Henrique,

Tente com o Everest no PC saber antes qual placa de som, rede e wireless teu note tem, pra ficar mais fácil saber o que instalar, depois tu leia isto:

http://uphuck.ggrn.de/forum/viewtopic.php?f=7&t=4034

E volte aqui, que te oriento.

abraços

t+

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo o problema não é o som ele funciono sem problema nenhum o problema foi o teclado dps instalei o iatkos, quero lhe perguntar se seria uma boa instalar o iatkos v7 no meu caso ?

Amigo o problema não é o som ele funciono sem problema nenhum o problema foi o teclado dps instalei o iatkos, quero lhe perguntar se seria uma boa instalar o iatkos v7 no meu caso ? e como formata-lo?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      48.883
    • Total de Posts
      417.354
×
×
  • Criar Novo...