Ir para conteúdo
  • Cadastre-se
Entre para seguir isso  
ramasi

Som do OS X durante a inicialização

Posts Recomendados

Olá, pessoal!

O meu imac não tem emitido aquele tradicional som durante a inicialização do sistema, alguém sabe me dizer se poderá ser algum bug da versão 10.5.2.?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se o som estiver funcionando com o sistema já inicializado, de graça a Deus.

Eu tento tirar ele e até agora não encontrei um método 100%.

Tem um programa free que permite controlar o som de inicialização.

O nome do programa é Startup Sound Control. Da um tenta, quem sabe pode ajudar, segue o link: http://www5e.biglobe.ne.jp/~arcana/Startup...A/index.en.html

Até mais, abraço.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Se o som estiver funcionando com o sistema já inicializado, de graça a Deus.

Eu tento tirar ele e até agora não encontrei um método 100%.

Tem um programa free que permite controlar o som de inicialização.

O nome do programa é Startup Sound Control. Da um tenta, quem sabe pode ajudar, segue o link: http://www5e.biglobe.ne.jp/~arcana/Startup...A/index.en.html

Até mais, abraço.

Como não cosegue? É só dar mute antes de desligar o Mac que no próximo startup ele boota sem chime. O inverso também é verdadeiro: aumentando o volume no máximo, o chime fica alto também.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ricardo, está tudo funcionado muito bem, tudo que diz respeito ao som também, menos aquele som da inicialização

Confesso que estou adorando o mundo Mac, e que não há mais a possibilidade de voltar ao Windows, mas o som de início do Mac é algo que não gosto... devo ter tido muita sorte, pois ele sumiu por completo.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Funcionar, funciona!...

Só que não é 100%, já aconteceu deu colocar em mute, sair da preferência e abrir de novo e não ter mantido a check box acionada.

Até mais,

Abraço.

Ricardo.

Mas quem falou pra você que precisa fazer isso? É só apertar o mute do teclado antes de desligar a máquina. Funciona 100% das vezes desde a época do OS 8.1 pelo menos.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

Entre para seguir isso  

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      47.970
    • Total de Posts
      411.491
×
×
  • Criar Novo...