Ir para conteúdo
  • Cadastre-se
rott

[SOLUÇÃO] Snow Leopard: não consigo instalar nada, nem update, nem nada que peça senha

Posts Recomendados

Pessoal, tive esse problema ontem e imagino que muita gente terá, então resolvi abrir esse tópico pra deixar de ajuda pra quem precisar.

Ontem depois que instalei o Snow, tive um problemão: qualquer uma daquelas situações em que o sistema te pede a senha (por exemplo pra instalar um programa ou update, ou pra dar unlock num SystemPref trancado, etc), não estava funcionando.

Por ex: ia instalar o iTunes 9, e na hora de pedir a senha (depois de clicar em Agree), ele não fazia nada.

Depois de pesquisar um pouco, descobri que esse problema é gerado por aquele layout de teclado US International customizado que a gente baixava da net...

O snow não precisa mais daquilo, tem um layout US-Int proprio. Pra resolver aquele problema, troque a configuracao de seu teclado por esse US-Int novo.

Problema resolvido :D

Espero que sirva de ajuda pra alguém.

Compartilhar este post


Link para o post
Compartilhar em outros sites
rott3n, qual destes US devo escolher?

Ja tentei com o US normal (este que esta selecionado) e com o US-International PC, porem ambos nao funcionaram...

post-3685-1252667235_thumb.jpg

Tambem nao consegui instalar a dica??

o que fazer?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Tambem nao consegui instalar a dica??

o que fazer?

Tudo bem... Quanto ao teclado resolvi...

Mas não consigo instalar a 10.6.1

O botão instalar não avança...

Alguém?

[]'s

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tem uma solução para isso no forum da Apple: http://discussions.apple.com/thread.jspa?t...=0&tstart=0

Quem não consegue instalar o update e nenhum app porque perdeu as permissões de administrador basta ir em ~/Library/preferences/ByHost/

e deletar o arquivo com.apple.HIToolbox. Depois reinice a máquina, vá em preferências > contas, destrave o cadeado, coloque sua senha e trave denovo!

Aqui tive esse problema, fiz isso e resolvi.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Tem uma solução para isso no forum da Apple: http://discussions.apple.com/thread.jspa?t...=0&tstart=0

Quem não consegue instalar o update e nenhum app porque perdeu as permissões de administrador basta ir em ~/Library/preferences/ByHost/

e deletar o arquivo com.apple.HIToolbox. Depois reinice a máquina, vá em preferências > contas, destrave o cadeado, coloque sua senha e trave denovo!

Aqui tive esse problema, fiz isso e resolvi.

Valeu!

Vou tentar.

[]'s,

Poppe

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara, vc salvou meu domingo, fiz duas instalações do Snow, a primeira parcial e a segunda completa e o problema persistia, ou seja, não conseguia fazer a atualização 10.6.1, precisamos espalhar esta dica, muita gente que usa o U.S. International por causa dos acentos, vai encontrar a mesma dificuldade, pior, o Call Center da Apple é uma meleca, certamente até eles terão enormes dificuldades em encontrar uma solução.

Olemac - Brasília

Compartilhar este post


Link para o post
Compartilhar em outros sites
Cara, vc salvou meu domingo, fiz duas instalações do Snow, a primeira parcial e a segunda completa e o problema persistia, ou seja, não conseguia fazer a atualização 10.6.1, precisamos espalhar esta dica, muita gente que usa o U.S. International por causa dos acentos, vai encontrar a mesma dificuldade, pior, o Call Center da Apple é uma meleca, certamente até eles terão enormes dificuldades em encontrar uma solução.

Olemac - Brasília

Também tive de fazer a instalação limpa e o problema da atualização persistia.

Somente com a dica do Applezine o problema foi solucionado.

O Rafael bem que podia postar essa dica no Blog.

Vai salvar o tempo de muita gente.

[]'s

Poppe

Compartilhar este post


Link para o post
Compartilhar em outros sites

Valeu, funcionou! Eu já estava dando voadora no macbook...

Só que tem que selecionar o US-Internationl-PC

Pessoal, tive esse problema ontem e imagino que muita gente terá, então resolvi abrir esse tópico pra deixar de ajuda pra quem precisar.

Ontem depois que instalei o Snow, tive um problemão: qualquer uma daquelas situações em que o sistema te pede a senha (por exemplo pra instalar um programa ou update, ou pra dar unlock num SystemPref trancado, etc), não estava funcionando.

Por ex: ia instalar o iTunes 9, e na hora de pedir a senha (depois de clicar em Agree), ele não fazia nada.

Depois de pesquisar um pouco, descobri que esse problema é gerado por aquele layout de teclado US International customizado que a gente baixava da net...

O snow não precisa mais daquilo, tem um layout US-Int proprio. Pra resolver aquele problema, troque a configuracao de seu teclado por esse US-Int novo.

Problema resolvido :)

Espero que sirva de ajuda pra alguém.

Compartilhar este post


Link para o post
Compartilhar em outros sites

E estou surpreso com tantos problemas que o pessoal está enfrentando.

Eu comprei o Snow Leopard, instalei por cima do Leopard, ficou tudo perfeito sem bug nenhum....depois resolvi trocar o HD no meu iMac, e fiz um clean install. Tá tudo perfeito. Pra falar a verdade a instalação do Snow foi muito mais suave do que foi do Tiger para o Leopard. Tá bala !

Compartilhar este post


Link para o post
Compartilhar em outros sites
Pessoal, tive esse problema ontem e imagino que muita gente terá, então resolvi abrir esse tópico pra deixar de ajuda pra quem precisar.

Ontem depois que instalei o Snow, tive um problemão: qualquer uma daquelas situações em que o sistema te pede a senha (por exemplo pra instalar um programa ou update, ou pra dar unlock num SystemPref trancado, etc), não estava funcionando.

Por ex: ia instalar o iTunes 9, e na hora de pedir a senha (depois de clicar em Agree), ele não fazia nada.

Depois de pesquisar um pouco, descobri que esse problema é gerado por aquele layout de teclado US International customizado que a gente baixava da net...

O snow não precisa mais daquilo, tem um layout US-Int proprio. Pra resolver aquele problema, troque a configuracao de seu teclado por esse US-Int novo.

Problema resolvido :blink:

Espero que sirva de ajuda pra alguém.

Valeu pela dica rott3n,

aqui está tudo normal agora. Rodando o bichano na versão 10.6.1 e sem problemas com senhas ou cadeados do system pref.

Um abraço e muito obrigado!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Alôô Rafel!

Essa dica tem que ser premiada e também merecia uma postagem no Blog!

Ajudou e pode ajudar muitos usuários.

[]'s,

Poppe :huh::lol:

Compartilhar este post


Link para o post
Compartilhar em outros sites
Tem uma solução para isso no forum da Apple: http://discussions.apple.com/thread.jspa?t...=0&tstart=0

Quem não consegue instalar o update e nenhum app porque perdeu as permissões de administrador basta ir em ~/Library/preferences/ByHost/

e deletar o arquivo com.apple.HIToolbox. Depois reinice a máquina, vá em preferências > contas, destrave o cadeado, coloque sua senha e trave denovo!

Aqui tive esse problema, fiz isso e resolvi.

salvou meu dia... muito obrigado pela dica..

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      49.053
    • Total de Posts
      417.826
×
×
  • Criar Novo...