Ir para conteúdo
  • Cadastre-se
scuds

Nova interface no SL ou bug bug bug?

Posts Recomendados

Logo após terminar a instalação do SL notei que a tela ficou bem mais clara.

Ai brincando com o mac, abrindo um monte de janelas e tal, percebi que aquelas linhas azuis que aparecia no finder, tipo uma mais clarinha e outra mais escurinha, haviam desaparecido. E para meu espanto, elas aparecem, de leve, quando há uma janela em cima da outra (ao invés de aparecer a sombra).

Bem, videm imagem anexada.

Normal isto, ou fui presenteado?

Adriano Scuds

post-6059-1252670713_thumb.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pois é. Acabei de ver a imagem que eu mesmo postei, aqui no PC do trabalho (com monitor devidamente BEEEEEM calibrado) e realmente consigo ver as linhas normalmente.

Há alguma forma de resetar completamente as configurações de cor (perfis) do SL?

Também notei que há perfis que estão duplicados. Porém não consigo apagá-los. Onde posso localizar os arquivos que contem os perrfis de cores, para apagar na "unha"?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Alguém?????

pela foto vc está usando imac calibrado, deixe no apenas imac. Assim como está o meu. depois aperte a tecla fn e f1 e diminua todo o brilho do monitor.

Editado por Perillo

Compartilhar este post


Link para o post
Compartilhar em outros sites

Putz cara, não funcionou não. Ainda não aparecem os separadores azuis do finder, e está tudo muito claro.

Que diaxo isso.

Quando mando abrir o perfil, não é reconhecido o fabricante nem o modelo do LCD. É normal isto? Não lembro disto no leopard.

Tem algo estranho demais ai. Não está reconhecendo o monitor do meu iMac, só pode ser!

post-6059-1252719311_thumb.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Provavelmente o mais claro está utilizando o Gamma 1.8, e o mais novo Gamma 2.0...

Sendo o "iMac" padrão do sistema, e "iMac Calibrado" criado pela calibração (ou perfil antigo portado).

Editado por Thiiiago

Compartilhar este post


Link para o post
Compartilhar em outros sites
Provavelmente o mais claro está utilizando o Gamma 1.8, e o mais novo Gamma 2.0...

Sendo o "iMac" padrão do sistema, e "iMac Calibrado" criado pela calibração (ou perfil antigo portado).

Putz. Descobri o problema "maledeto". Em acesso universal, o snow leopard configurou automaticamente para aumentar o contraste do monitor, aumento suficiente para fazer sumir as linhas azuis do finder.

Coloquei o contraste para normal, e agora aparece tudo direitinho.

Fica ai a solução caso alguém passe por algo parecido.

post-6059-1252722471_thumb.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Agradeço a ajuda do pessoal! Este é meu último post neste fórum!

Devido a intransigência do proprietário do fórum, deixo de participar, a partir de hoje, desta comunidade.

Abraço a todos

Adriano

Compartilhar este post


Link para o post
Compartilhar em outros sites
Agradeço a ajuda do pessoal! Este é meu último post neste fórum!

Devido a intransigência do proprietário do fórum, deixo de participar, a partir de hoje, desta comunidade.

Abraço a todos

Adriano

Correção: devido às constantes violações de regras deste espaço, que você concordou no momento do registro, mesmo sendo alertado mais de uma vez. Passar bem.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      48.910
    • Total de Posts
      417.410
×
×
  • Criar Novo...