Ir para conteúdo
  • Cadastre-se

Snow Leopard 10.6.1 = Novos Problemas?


Posts Recomendados

pois é! eu também nunca pensei!

uso mac desde 96 e não vi isso desde a volta do jobs para a apple!

sério! se você ver os meu bugs e for atrás na net você verá uma galera com os mesmos problemas!

alguns com mais, outros com menos... mas com problemas!

eu to com o combo do 10.6.1 mas não sei se passo por cima do update que fiz via SU ou espero pelo 10.6.2!

porque uma coisa é certa... eles tão cheio de emails, msgs, de pessoas com bugs!

Link para o post
Compartilhar em outros sites
  • Respostas 102
  • Criado
  • Última resposta

Top Postadores Neste Tópico

Esta cheio de problemas mesmo.

Nunca pensei que a Apple iria lançar uma atualização ( paga por sinal ) com tantos problemas.

Provando do próprio veneno depois de tanto tempo metendo pau na Microsoft...

[]'s

Não é só "uma atualização"... é um sistema muuuuito diferente, só que com um visual igual.

pois é! eu também nunca pensei!

uso mac desde 96 e não vi isso desde a volta do jobs para a apple!

sério! se você ver os meu bugs e for atrás na net você verá uma galera com os mesmos problemas!

alguns com mais, outros com menos... mas com problemas!

eu to com o combo do 10.6.1 mas não sei se passo por cima do update que fiz via SU ou espero pelo 10.6.2!

porque uma coisa é certa... eles tão cheio de emails, msgs, de pessoas com bugs!

Sem querer puxar saco da Apple, é um sistema diferente! Não pode exigir 100% de compatibilidade com programas de terceiros que foram desenvolvidos para o Leopard! Ainda mais programas que utilizam muitos recursos do sistema operacional(programas "grandes" como os da Adobe e Microsoft)... se o sistema muda, logo esses programas não serão totalmente compatíveis.

Do Tiger para o Leopard foi a mesma coisa, me lembro muito bem todo mundo vindo aqui reclamar dos bugs do 10.5.0(e que iriam esperar o .1 ou .2).... mas na verdade o problema era dos softwares que eles tinham instalado, ou outras coisas incompatíveis que vieram do Tiger.... pois até meu hackintosh(desde 10.5.0) nunca teve problemas! E claro, depois que lançava a atualização do .1 ou .2 já dava tempo dos desenvolvedores atualizarem seu softwares, e os bugs magicamente foram sumindo.

E a maioria das pessoas que está tendo problema com o sistema em si era por causa de coisas que tinham no seu Leopard que eram incompatíveis com o Leopard(como o layout Internacional do Brockerhoff), e que infelizmente a Apple falhou em não conseguir fazer uma atualização colocando de lado diversas dessas incompatibilidades. Como pode ver a maioria das pessoas que fizeram instalação limpa não se queixam de nada!

Eu só me aventurei na atualização pois meu novo MBP só tinha duas semanas de vida, e não estava com muita coisa instalada... E felizmente não tenho problemas exceto aquele da atualização .1 que foi corrigida com um Combo!

Infelizmente as coisas são assim.... ;)

---

Haha, como dizem "acordei com a macaca hoje..."

Link para o post
Compartilhar em outros sites

concordo com você gabriel, tanto que esses bugs nem dou importância, só relatei pois sei que algumas pessoas os tem também!

mas por exemplo, finder -10810, permissões não reparadas,... no montante é besteira mas concorda que sendo apple quem é e com o jobs "de volta" que prima pela qualidade e eficiência, é estranho?

sério, procura no support da apple, tem muita gente!

seu mbp tinha 2 semanas, o meu hd tava com 3 e 1/2!

mas me diga, já to com o 10.6.1 via SU, acha que o combo me ajudaria um pouco?

[]s

Link para o post
Compartilhar em outros sites

Esse lance dos bugs depende de vários fatores. Tem gente que usa vários programas no mac, podendo ser que alguns deles apresentaram algum problema de incompatibilidade na hora da instalação do SL ou posteriormente a ele. Aqui no meu mac eu uso os programas mais comuns (adium, office, adobe cs4, ...) e nenhum deles deixaram de funcionar corretamente. Só tive dois contratempos que rapidamente foram resolvidos:

O primeiro foi o teclado ABNT2. Como uso um teclado externo ABNT2 da microsoft, depois que instalei o SL o layout ficava desabilitado em alguns programas. Descobri que o layout ABNT2 feito pelos caras da Unicamp tava bugado. Baixei outro layout e tudo voltou a funcionar normal.

O segundo foi no Software Update. Depois que instalei o SL, quando vc entrava no SU para ver as atualizações e clicava em next, ele simplesmente não ia. Fechei ele e abri de novo e não aconteceu mais. Tá funcionando beleza aqui.

O SL aqui ta funcionando redodinho, como na maioria dos macs.

mas me diga, já to com o 10.6.1 via SU, acha que o combo me ajudaria um pouco?

[]s

Já vi relatos aqui de pessoas que instalaram o update via SU e deu zica. Para essas, a instalação via arquivo Combo fez o sistema funcionar normal.

Ou seja, se vc instalou via SU e deu pau, baixa o Combo e instala. Acredito que piorar não vai hehe ;)

Link para o post
Compartilhar em outros sites

Caro Gabriel, você acha normal porque você é um heavy user como a maioria dos assinantes do Fórum.

Agora você imagine as pessoas que migram a pouco tempo do pc para o Mac.

A grande maioria dessas pessoas migraram por não agüentar ter que chamar "um técnico vizinho" ou um parente mais informado para eventuais falhas e bugs do Windows.

E já de saco cheio ( como aconteceu comigo ) decidiu passar para o lado do Paraíso ( pois assim é que o marketing da Apple traduz ).

Faz a migração e descobre que também vai ter que se inteirar no assunto para poder ter tudo funcionando direitinho.

Esse bug de não permitir as atualizações e instalações é simplesmente absurdo.

Sem uma pesquisa nos fóruns por aí eu iria ficar a ver navios. (acho que a maior galera por aí também ).

Acho o sistema da Apple maravilhoso e não penso em voltar ao pc, mas esses tipos de acontecimentos não podem fazer parte de uma empresa que se diz perfeita.

É a minha opinião e olha que eu não acordei com a macaca!!! uhauhauha!

abraços em todos e vamos catucar o SL nesse domingo!

Link para o post
Compartilhar em outros sites
Caro Gabriel, você acha normal porque você é um heavy user como a maioria dos assinantes do Fórum.

Agora você imagine as pessoas que migram a pouco tempo do pc para o Mac.

A grande maioria dessas pessoas migraram por não agüentar ter que chamar "um técnico vizinho" ou um parente mais informado para eventuais falhas e bugs do Windows.

E já de saco cheio ( como aconteceu comigo ) decidiu passar para o lado do Paraíso ( pois assim é que o marketing da Apple traduz ).

Faz a migração e descobre que também vai ter que se inteirar no assunto para poder ter tudo funcionando direitinho.

Esse bug de não permitir as atualizações e instalações é simplesmente absurdo.

Sem uma pesquisa nos fóruns por aí eu iria ficar a ver navios. (acho que a maior galera por aí também ).

Acho o sistema da Apple maravilhoso e não penso em voltar ao pc, mas esses tipos de acontecimentos não podem fazer parte de uma empresa que se diz perfeita.

É a minha opinião e olha que eu não acordei com a macaca!!! uhauhauha!

abraços em todos e vamos catucar o SL nesse domingo!

Aaahh cara, a Apple não é perfeita. Ela beira a perfeição, mas não é perfeita.

O negócio é que a Apple mostra a atenção que tem ao fazer qualquer coisa, que por tabela as pessoas entendem que ela é perfeita pq se tem toda uma atenção na concepção e finalização dos produtos, coisa que não existe nos PCs da vida.

Nada na informática é ou vai ser perfeito, porque a informática é caótica haha

Link para o post
Compartilhar em outros sites
Aaahh cara, a Apple não é perfeita. Ela beira a perfeição, mas não é perfeita.

O negócio é que a Apple mostra a atenção que tem ao fazer qualquer coisa, que por tabela as pessoas entendem que ela é perfeita pq se tem toda uma atenção na concepção e finalização dos produtos, coisa que não existe nos PCs da vida.

Nada na informática é ou vai ser perfeito, porque a informática é caótica haha

Concordo. E por esse motivo é que acho que eles podiam baixar a bola de vez enquanto...

mas eu continuo achando que eles se acham perfeitos...

:lol: :lol: :lol:

[]'s

obs: o SL detonou todo o tempo do meu sábado em que fiquei tentando instalar e corrigir os bugs da migração! :angry: :angry:

me fez lembrar aqueles tempos do PC

Link para o post
Compartilhar em outros sites
obs: o SL detonou todo o tempo do meu sábado em que fiquei tentando instalar e corrigir os bugs da migração! :angry: :angry:

me fez lembrar aqueles tempos do PC

Virxe...

Teu SL é original? Pq a maioria dos SL que tá dando pau foram baixados via torrent.

Link para o post
Compartilhar em outros sites

Instalei o SL com o DVD original e fiz a atualização pro 10.6.1 pelo SU. Tudo funcionando perfeitamente fora o problema com os ventiladores que voltou (já tinha tido esse problema com o Leopard) . Ele liga o cooler da CPU com o computador frio, sem necessidade. E é a mesma coisa de antes, um problema "do além". Vai e volta sem o menor sentido! Engraçado que a mesma tática "espírita" que eu usava antes tem até funcionado (desligar todos os cabos, esperar um pouco e ligar tudo de novo) . Agora está normal, mas acredito que deve voltar a acontecer. Quando aconteceu ainda no Leopard, fiz o harware test e tava tudo certo. Ainda não fiz o Hardware Test com o DVD do SL .

Abs,

Link para o post
Compartilhar em outros sites

Eu não tive problema nenhum com o SL, quando chegou para mim o DVD instalei na mesma hora e tudo funcionando perfeitamente, o SU está funcioando perfeitamente. Meu office e outros aplicativos de terceiros estão tudo OK.

Agora lendo o relato do pessoal aqui com problemas e dizendo que é Original o SL realmente não entendo o que pode estar acontecendo.

Link para o post
Compartilhar em outros sites
Que nada...

Original comprado na FNAC loja física.

[]'s,

Poppe

Não sei se vc já fez isso aí, mas nesse caso única solução que vejo é formatar tudo, instalar o SL e instalar todos os programas que vc usa, um por um. Acredito que mesmo fazendo uma restauração pelo Time Machine (caso vc tenha feito algum backup) ele possa vir com arquivos corrompidos, daí a dica pra instalar um por um cada programa.

Se nada disso resolver, leva teu Mac pra se benzer, pq ele tá possuído :angry:

Editado por Thiago SkyRider
Link para o post
Compartilhar em outros sites
Não sei se vc já fez isso aí, mas nesse caso única solução que vejo é formatar tudo, instalar o SL e instalar todos os programas que vc usa, um por um. Acredito que mesmo fazendo uma restauração pelo Time Machine (caso vc tenha feito algum backup) ele possa vir com arquivos corrompidos, daí a dica pra instalar um por um cada programa.

Se nada disso resolver, leva teu Mac pra se benzer, pq ele tá possuído :D

Pois é...

Formatei e restaurei pelo time machine.

Por enquanto apenas os bugs informados e a "luta" para colocar as 3 impressoras na rede ( aúnica que instalou normal foi a laser Samsung clp315).

A HP laserjet P1005 precisou de ajuda de terceiros e a mesma coisa com a Epson CX4500, mas consegui instalar.

Mas na verdade não tive muito tempo para exigir da máquina.

[]'s,

Poppe :D

Link para o post
Compartilhar em outros sites
Esta cheio de problemas mesmo.

Nunca pensei que a Apple iria lançar uma atualização ( paga por sinal ) com tantos problemas.

Provando do próprio veneno depois de tanto tempo metendo pau na Microsoft...

[]'s

pensei que o Snow Leo era um SO 'novo', não apenas uma atualização '-'

mesmo assim, acho que até mesmo pra Apple ter todos esses problemas tem que ter algo de errado.

isso tem mais cara de Win ME e Win Vista.

Link para o post
Compartilhar em outros sites

Acabei de ter a primeira experiência de sumir o menu e dar uma travada geral. estava vendo um video no quicktime e, quando fechei, sumiram os menus, comand+option+esc não funcionava e cmd+tab pra mudar de programas também não. tive que meter o dedão no power button. espero que não aconteça de novo.

Link para o post
Compartilhar em outros sites
Acabei de ter a primeira experiência de sumir o menu e dar uma travada geral. estava vendo um video no quicktime e, quando fechei, sumiram os menus, comand+option+esc não funcionava e cmd+tab pra mudar de programas também não. tive que meter o dedão no power button. espero que não aconteça de novo.

Meu menu também sumiu ontem.

Tive que "reiniciar" !!???@@@&&

Travando e tendo que reiniciar...

Me lembra algo...

[]'s,

Poppe

Link para o post
Compartilhar em outros sites

Hoje tive o primeiro problema sério c o SL.

O Itunes travou bonito!! Ficava fazendo um barulhinho na caixa de som externa....muito esquisito!!

O SO até que continuou funfando, mas eu não consegui fazer a porcaria do barulho parar, o ITunes ficou travado e eu não conseguia nem desligar nem restartar o SO. Aí....powerbutton.

Depois de desligar na grosseria, tentei abrir o Itunes novamente. Tudo de novo, exatamente igual.

Depois de desligar no botão pela segunda vez, liguei e resolvi deletar a pasta do ITunes em Music sem abrir o programa. PQP!!!! a porcaria do barulho de novo!!! Finder "meio travado" (não desliga nem restarta) Ridiculo!!!!

Até que resolvi desligar a caixa de som, desconectá-la e........ o finder destravou!! Desinstalei o Itunes e quando eu tiver saco eu vejo como resolver o problema.

Vale falar que eu não tenho nenhum programa instalado ainda no SL, apenas o Firefox.

Abras

Link para o post
Compartilhar em outros sites
marcelo

você fez a instalação limpa ou passou por cima do leopard?

inicialmente fiz por cima do Leopard.

Instalou até o fim mas tive o problema das atualizaçãoes/instalações ficarem bloqueadas.

Resolvi instalar do zero e restaurar pelo time machine.

Funcionou mas continuou com o problema.

segui as orientações postadas aqui no Forum e resolveu.

[]'s,

Poppe

Link para o post
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.




  • Estatísticas do Fórum

    • Total de Tópicos
      50.624
    • Total de Posts
      426.981
×
×
  • Criar Novo...