Ir para conteúdo
  • Cadastre-se

Posts Recomendados

Boa tarde,

Recentemente adquiri um MacBook Pro para substituir um MacBook White que usava.

Fiz o processo de migração e todos os dados e configurações do antigo foram passados para o novo.

Porém, tenho tido problemas de instabilidade quando estou utilizando uma rede wi-fi específica, que é a do meu escritório.

Quando estou nesta rede, constantemente ocorre instabilidade tanto na navegação de sites quanto na verificação dos meus e-mails através do Mail.

O mesmo não ocorre em outros locais independentemente de ser wi-fi ou rede cabeada.

Alguém tem alguma idéia do que possa ser?

Agradeço qualquer ajuda.

[]'s

Link para o post
Compartilhar em outros sites
  • Respostas 18
  • Criado
  • Última resposta

Top Postadores Neste Tópico

sinal instável? Perda de conexão?

Link para o post
Compartilhar em outros sites

fabeoc e franzSilva,

Em primeiro lugar, obrigado pelo retorno.

O que ocorre é uma "paralisação" da conexão. Minhas contas de e-mail não autenticam e se estou navegando, a página não carrega durante um certo tempo.

É temporário. Geralmente depois de mandar conectar as contas de e-mail umas 2 vezes, volta a funcionar. Da mesma forma, tenho que dar refresh no navegador 2 ou 3 vezes e volta.

Mas como trabalho com desenvolvimento web e dependo absurdamente de conexão, mesmo que por pouco tempo acaba me atrapalhando muito.

E ocorre o tempo todo.

Obrigado pela ajuda.

Link para o post
Compartilhar em outros sites

Duas perguntas:

- Seu Mac OS X é o 10.6.1 (Snow Leopard)?

- Tem outros Macs ou PCs para comparar nesta rede?

Editado por franzSilva
Link para o post
Compartilhar em outros sites

Primeiramente queria corrigir minha primeira resposta... a palavra era instavel.. e nao estavel.. hehe...

Olha... bem complicado de responder assim de longe... mas faz o seguinte.. voce tem istat?.. se nao tiver.. instala ele.. e da uma olhada no trafego da rede... e o que acontece quando trava.. se a rede simplesmente para... o que acontece... pq é estranho...

Link para o post
Compartilhar em outros sites

Estou com a versão 10.5.8.

Já solicitei o upgrade pro Snow e estou aguardando que me enviem o DVD.

Tenho o istat sim, mas nunca cheguei como estava no momento destas instabilidades. Prestarei atenção nisso.

Existe outro Mac exatamente igual ao meu na rede e não acontece o mesmo com ele.

O que mais me intriga é o fato de ocorrer somente na rede do meu escritório. Se fosse em todas as redes, poderia ser problema no receptor ou algum outro componente da máquina.

Mas uso muito na minha casa também e lá isso não acontece.

Obrigado a todos por enquanto.

[]'s

Link para o post
Compartilhar em outros sites

Talvez seja problema na rede do teu escritório, e não no macbook pro. Passo pela mesma situação, a rede da minha casa não é lá essas coisas :P:D mas em outros lugares eu uso normalmente.

Editado por Maddo Garan
Link para o post
Compartilhar em outros sites

Acho que encontrei o problema!

Qual é o seu Roteador?

A minha opinião é que os Pc's que também fazem parte da rede podem estar derrubando ela, mesmo que seja por um pequeno espaço de tempo.

Aqui na minha casa tenho conectados via wi-fi o meu MacBook, meu iPod Touch e por cabo o meu pc. Quando eu uso somente o meu MacBook e iPod a rede fica uma beleza, mas quando eu ligo o meu Pc a instabilidade começa e fica um saco navegar na internet.

Eu não sei como resolver isso, mas agora estou tentando evitar usar o Pc e Macbook ao mesmo tempo ligado na rede.

Link para o post
Compartilhar em outros sites
Filipe,

Boa tarde,

Não acredito que o problema seja este, pois esta instabilidade ocorre somente na minha máquina. Nem mesmo o outro Macbook Pro tem este problema.

O AP é um Belkin, mas não sei o modelo de cabeça.

[]'s

Boa Tarde Full Burn,

é realmente, o caso é mais complicado, ou então é tão simples que ainda não percebemos, mas vamos esperar os próximos comentários aqui no fórum!

Link para o post
Compartilhar em outros sites

Tenho o mesmo problema também.

MacBook White.....

Como o amigo aí de cima, desligo e ligo o roteador e volta a funcionar.

Tenho quase certeza que é incompatibilidade com o roteador (DLink).... esse bug é brabo de aturar!!!

Ah, e o SL não resolveu esse triste problema.....

Link para o post
Compartilhar em outros sites

Colegas,

Eu também estava tendo este problema e estava arrancando os cabelos de raiva porque nunca tinha tido isso com Windows.

Comprei um MacBook Pro faz 5 meses justamente porque não aguentava mais as travadas e lentidão do Vista, e já estava pensando em me arrepender da compra. Na verdade eu fui um super azarado porque meu MacBook Pro deu problema na placa lógica 1 semana depois que eu o comprei, mas isso é outra estória...

Bem, após pesquisar muito na internet, vi que este problema de instabilidade e perda de conexão wireless do Airport é super frequente e vem acontecendo desde 2006 !! Incrível. Nunca pensei que Apple teria bugs desta maneira, e nem por tanto tempo.

Algumas pessoas resolveram o problema trocando o canal de comunicação do roteador. Eu fiz isso há alguns dias e nunca mais tive problemas !!

No meu caso é um roteador Trendnet, e a tela de administração é acessada digitando 192.168.1.1 no Safari.

Li também que os melhores canais para utilização são 1, 6 e 11. Estes não dão problemas de interferência. Estou usando agora o canal 6.

Aqui em casa somos em 4 notebooks, 3 com Windows Vista (nunca deram problema de rede) e o meu MacBook Pro, com OS X 10.5.8.

Está tudo funcionando agora, sem cair a conexão. Espero que não tenha sido só uma coincidência.

Abraços

Maxsen

Link para o post
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.




  • Estatísticas do Fórum

    • Total de Tópicos
      50.624
    • Total de Posts
      426.981
×
×
  • Criar Novo...