Ir para conteúdo
  • Cadastre-se
Entre para seguir isso  
demetriuslopes

Problemas com arquivos .wmv

Posts Recomendados

Boa Noite,

Uso o Mac OS Leopard em um iMac (vide assinatura) e estou com problemas para abrir vídeos .wmv há 1 semana. Até então, antes de abrir no Quicktime aparecia uma caixinha carregando o vídeo e então abria o mesmo. Só que agora abre direto no Quicktime, como se fosse um .avi, mas, diferentemente de antes, eu não posso avançar para qualquer parte do vídeo, é como se tivesse fazendo buffer e só posso ir no máximo até onde ele carregou.

Portanto, gostaria de saber como faço para voltar à forma antiga em que o vídeo era todo carregado antes de abrir (e demorava milhões de vezes menos) do que agora que carrega ao mesmo tempo que exibe e não me permite avançar para onde eu desejo.

O Perian e o Flip 4 Mac estão atualizados. Inclusive, acredito que este problema tenha começado após atualizar o Flip 4 Mac. Alguém tem uma solução, por favor?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

Entre para seguir isso  

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      48.496
    • Total de Posts
      414.988
×
×
  • Criar Novo...