Ir para conteúdo
  • Cadastre-se

Atualização do Banco do Brasil não funfa no Safari!


Posts Recomendados

  • Respostas 54
  • Criado
  • Última resposta

Top Postadores Neste Tópico

Como é um campo em java, os keyloggers não funcionam corretamente (Será?)

Eles fazem mágica? Desconheço um "embaralhamento" de keylogger, até porque o keylogger pode ser feito para reconhecer as teclas antes de enviar ao java e reconhecendo a janela onde está sendo teclado... Não sei que "solução" foi essa que eles acharam e tenho minhas dúvidas quanto a sua segurança.

Link para o post
Compartilhar em outros sites

Ufa! Felizmente encontrei esse fórum!!! ...desde 10 dias atrás que estou nessa batalha de acessar minha conta e... bom, pra resumir: depois do meu mac pensei: "quem sabe com o pc da minha senhora (!)" rapaz, bagunçou grave!!! ela ficou, e está, sem poder trabalhar, GRAVE! nem os caras que acessam a maquina dela (dum outro país) e nós já estamos "num outro país"!!! ...nem os caras conseguem comprender qual que foi! e foi que qdo. a pág. pedindo prá istalar o módulo de seg. pintou eu fui instalar e...QUE BARBARIDADE!

...e o cara da ag. em ctba. que me deu o tel. do serv. informático... bem intencionado porém so isso ñ basta (!) me dá o serviço de cartão de crédito do exterior, eu até pensei que era o papai noel me dando um presente! pode?!

pra dizer que agora lendo o que vc. postaram e, obrigado, posso tentar dar um passo sozinho, com o ffox! pois se depender deles... fico perneta por muito tempo!!! :blink:

Link para o post
Compartilhar em outros sites

Pessoal só para lembrar, utilizem o Firefox enquanto não sai a atualização!

Quando me deparei com este a primeira coisa que fiz foi tentar com o Firefox, e bingo!! não deu outra, funcionou! Cheguei a ligar no suporte técnico, digo BB, e segundo eles até o iphone não estava respondendo também! Este eu não testei!

A exemplo do BB, ainda existe ambientes que não é possível navegar com o safari por conta da configuração do servidor!!

Abraços e Feliz 2010!!

Link para o post
Compartilhar em outros sites

Carissimos,

vocês já sabem como resolver esse problema. Será que pra acessar o Banco do Brasil terei que usar outro navegador???

E o pior que a assistencia do BB não dá uma resposta satisfatoria?

Alguém conseguiu resolver isso?

*Rê

Não faz nada com os arquivos...

Imaginem que eu tinha acabo de migrar meu hackintosh do 10.5.8 para o 10.6.2 e me deparei com isso. Essas coincidências me matam! :D

Mas o BB já havia 1 mês avisando que iriam mudar o seu teclado virtual. Como é um campo em java, os keyloggers não funcionam corretamente (Será?)

O grande problema do anterior era se alguem estivesse vigiando a tela, comum em estações de trabalho nas empresas e facilmente roubando as senhas.

As minhas solicitações nunca foram atendidas pela central de atendimento, mas vou reclamar que no Safari e no Chorme deveria funcionar também. Se temos o java e o navegador configurados, qual o problema?

Até mais,

Link para o post
Compartilhar em outros sites
  • 2 semanas depois...

E volta a velha novela que para acessar bancos é preciso usar o Firefox. Pelo menos no Firefox ainda funciona e quando só funciona no Explorer???

Por isso tô com o Safari, FF e em último caso apelo para o Parallels com o XP instalado.

Esses sites viu? Vou te contar...

Recado pra quem faz site pra Explorer: Olá empresas!!! Existem pessoas que só usam Mac, tá legal? Que tal adaptar esses sites ae?

Link para o post
Compartilhar em outros sites
  • 3 semanas depois...

Eu uso o iMac com o Snow atualizadíssimo e os sites do BB e da VIVO só rodam no FIREFOX.

Safari e Opera se negam.

Link para o post
Compartilhar em outros sites
  • 3 semanas depois...

Pessoal, vcs ainda tem tido problema? parece que o BB tinha resolvido, mas agora depois que instalei o Snow (ou seria por causa da atualização Java recente? ) novamente o site do BB não funciona no Safari. Só com o FF funciona.

Editado por Fabiano Arruda
Link para o post
Compartilhar em outros sites

Aqui é muito doido...

Sempre funcionou só no FF, nunca no Safari. No início dessa semana não funcionava com nada (nem no FF), ontem funcionava até com o Safari...e hoje voltou a funcionar só com o FF.

Vai entender?

:D

Abraços,

Gustavo

Link para o post
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.




  • Estatísticas do Fórum

    • Total de Tópicos
      50.741
    • Total de Posts
      428.464
×
×
  • Criar Novo...