Ir para conteúdo
  • Cadastre-se
Mac Fã

Pequenas duvidas de Mac OS

Posts Recomendados

...

ah OuVerRos, esse calendário ai eu inspirei no Stervid, vi no orkut dele

screens do Mac dele, e sai procurando... kkkk é bonito demais

Abração

o DateLine eu já conheço. Parei de usar pq ainda não achei uma versão em português.

Compartilhar este post


Link para o post
Compartilhar em outros sites

hum... eu também nem sabia que ele tinha ligação com iCal...

só uso porque eu vivo esquecendo datas, dae logo ali na desktop

facilita demais, e da um charme :D

abração

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fui procurar algo a respeito do DateLine em português e lendo uma postagem de um blog sobre o sistema do mac em português e tal, fui lá e mudei o meu sistema pra português e o DateLine ficou em português tb hehe.

Nem me passou isso pela mente de que o programa podia ter o idioma disponivel =]

Compartilhar este post


Link para o post
Compartilhar em outros sites

Stervid, tu lembra que te perguntei aquela vez

se estes adaptadores comuns, sem marcas, RJ45 > USB funcionavam no Mac OS?

Então, eu comprei um qualquer desses ai, aquele que havia mencionado

que a unica identificação dele era: KY RS9600 (ADM8315)

veio com ele um cdzinho com drivers pra diversas versões do windows, e pro Linux.

mas nada de Mac.

achei no Insaleny uma discução sobre isso, e um rapaz lá disse que tem o mesmo adaptador

e também não funcionou... mesmo alguns alegando que deveria funcionar pois apartir do

Leopard a Apple fornece com kext AppleUSBEthernet

http://www.insanelymac.com/forum/lofiversi...php/t73902.html

dai, desculpe a ignorancia, mas pela plataforma do Mac ser UNIX, e a do linux também,

não teria como fazer nada pra funcionar com o driver do Linux aqui?

porque não achei kext pra isso.

Abração

12647009291.jpg

Editado por Beton

Compartilhar este post


Link para o post
Compartilhar em outros sites
Stervid, tu lembra que te perguntei aquela vez

se estes adaptadores comuns, sem marcas, RJ45 > USB funcionavam no Mac OS?

Eu disse:

Deve funcionar, geralmente USB funciona no Mac... (página 7 deste tópico)

Mas na verdade, deveria é funcionar!

Porque não tem o que precisar de driver este adaptador, ele teria que ser visto como uma ethernet usb normal.

Eu nunca usei, mas não foi porque não precisava antes, foi por falta de vontade de comprar um (um dos meus imac 333 e o outro o 233 tinhas as ethernet queimadas), na época optei por wireless.

Agora, já indicaram estes adaptadores aqui e em outros fóruns, inclusive o OuVerRos indicou como uma opçÃo de pro brandl e também disse o dele foi reconhecido, mas não dava acesso...algo assim.

Já deu uma olhada pra ver se não é o cabo ethernet de conexão? Voce pode ter dado azar nesse adpatador,o foda deses xing ling é que não tem uma padronização, usam qualquer e diversos chipset.

Não tenho ideia neste caso, mas para usar do Linux teria que estar compilado para o Mac. A questão é se alguém fez isso, porque placa e adaptador é muito barato hoje em dia. Digo neste caso, pois acabei de fazer uma Lexmark E120 funcionar no Leopard 10.5.8 usando compilações de linux pra mac (fazia anos que não achava um jeito, só servia aqui pro xp e 10.3.9)

Pode ser que exista, aliás deve existir, mas me pergunto se para resolver um problema não vai criar outros relacionado a USB.

Não tem como tu trocar ele?

Bom, mudando um pouco o assunto, e a sua 8139 tenta fazer ela funcionar novamente, sabe como é, azar num dia sorte no outro:

http://uploaddearquivos.com.br/download/2I...Family.kext.zip

+

http://uploaddearquivos.com.br/download/PC...hernet.kext.zip

tenho elas funcionando no Leopard. No Snow preciso dar uma olhada no IONetworkingFamily pra ver se tem alguma diferença.

Mas vou dar uma procurada em algo a respeito deste adaptador, desconfio que a causa do problema é que seja usb 1.1, aí já viu, temos uma marginal do tietê que é estrangulada no meio por uma rua de uma via só.

Veja, aqui dizem que é de alta velocidade:

http://www.focalprice.com/CN008L/USB_Lan_Blue.html

# Support 10 Mb/s and 100Mb/s N-way auto-negotiation operation.

# Compliant to USB interface 1.0/1.1/2.0.

# Support full duplex flow controller (IEEE802.3x)

# Full speed USB device.

# Half or full duplex 10/100 Mbps operation.

mas neste mais honesto é o contrário:

http://www.dealextreme.com/details.dx/sku.2797

Full/Half Duplex 10Mbps / 100Mbps Auto-sense and Auto-negotiate

- Integrated Fast Ethernet MAC, Physical Chip and Transceiver

- Compatible with USB 1.1/2.0 (transfer limited to USB 1.1 speed)

- 18KB SRAM Built-in

- Supports IEEE 802.3x Flow Control

Abraços

t+

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tente com estes drivers são pra mac (original) de outros adaptadores, vamos ver o que acontece (desconfio que seja genérico), fui achar na china:

http://uploaddearquivos.com.br/download/MC...DRV_MAC10.X.zip (10.4.x - 10.5x - 10.6.x)

http://uploaddearquivos.com.br/download/DL-0233101_MACOS.ZIP (10.2.x- 10.3.x - 10.4.x - serve no leopard)

No fabricante (ao menos parece ser) deste adaptador (ao menos é igual) só tem drive pra windows (velho), o linux não precisa, reconhece "direto".

http://www.davicom.com.tw/page1.aspx?no=209814

-----------------

Achei o driver para linux do chip dm9601 (deve ser o chip do seu):

http://git.kernel.org/?p=linux/kernel/git/...850957dc3ef154d

Virou um desafio...rs...isso.

Abraços

t+

Editado por stervid

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se nenhum anterior funcionar vamos no mais básico e antigo:

Pegusus USB 1.1

http://www.sustworks.com/site/news_usb_ethernet.html

isso também é interessante:

http://www.insanelymac.com/forum/index.php...07101&st=80

cercamos quase todos os lados...

Conheci uma meia dúzia de "fabricante" que monta o mesmo adpatador

Tem que resolver.

Abraços

t+

Editado por stervid

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pelas andanças encontrei um adaptador com estilo:

http://www.dealextreme.com/details.dx/sku.34691

parecido com este:

http://store.apple.com/br/product/MB442Z/A...mco=MTI5NTQ1MzA

post-2116-1272377245_thumb.jpg

A maior diferença está no preço.

Chega de Flood, já chutei o pau da barraca.

t+

abraços

Compartilhar este post


Link para o post
Compartilhar em outros sites

pô Stervid valeu a ajuda cara *_*

você é mesmo incrivel brother...

consegui resolver tudo de vez aqui agora hehehe

funcionando a 8139, funcionando o adaptador USB

e acredite, funcionou aquela placa wireless Ralink 2500 minha também...

agora tenho 2 adaptadores USB (wireless e RJ45) e duas integradas ( RTL8139 e RALINK 2500)

o que fiz:

não sei se cheguei à comentar, mas é o seguinte, tenho 2 maquinas...

ambas montadas sob mobos identicas (ECS 945GCT-M)

só que em uma, tá rodando o Pentium Dual Core E2180 (que é o que ocasionou diversos problemas

com o Leopard).

Já a que está com o Core 2 Extreme tava rodando o Snow Leopard 10.6.3 sem problemas algum...

dae, eu, burro demais por se tocar tarde kkk, resolvi instalar o Snow Leopard no Pentium também...

estava meio recioso devido ele ter apenas 2GB de RAM, mas além de ter ficado incrivelmente leve,

ficou completamente compativel e reconheceu tudinho...

claro, o adaptador RJ45-USB que havia mensionado, só funcionou quando segui tuas dicas sobre

USB 2.0

Stervid, valeu mesmo cara... você é o cara brow!

abração brother!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fiquei contente que agora está tudo funcionando perfeitamente aí! Muito Bom!

Mas o mérito é seu por não desistir nunca...heheheh...

Quanto ao E2180 não é para dar problemas, ele roda com o snow também!

abraços

t+

Editado por stervid

Compartilhar este post


Link para o post
Compartilhar em outros sites

hehe, não desistir tem suas vantagens né,

o prêmio final é um ''quase'' Macintosh!

no meu caso, só não digo que é um Macintosh por

não ser Apple de corpo kkk mas é de alma, rodando o Snow

perfeitamente :D

acho que agora não resta mais nada à fazer aqui...

tá tudo belezinha cara... :D

agradeço muitissimo sua ajuda!

Abração!

Compartilhar este post


Link para o post
Compartilhar em outros sites

nao sei se e o lugar certo, mais alguem ai mim ajuda a instalar minha hd4890 no snow leopard 10.6.2.

de preferencia quem ja instalou mesmo uma pq eu ja pesquisei na net, tudo que tentei e ate agora nada.

desde de ja muito obrigado!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Aqui ... http://netkas.org/?p=315

Se vc ler a postagem inteira vai resolver o seu problema.

Por favor. Não "sai" clicando em tds os red links e instalando tudo sem ler e entender a matéria.

Se tiver duvidas continue a postar aqui ... http://macmagazine.com.br/forum/index....st&p=133236

Editado por OuVerRos

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá Pessoal..

eu estou com um problema aqui..

procurei algumas respostas pra isso..

mas não sei se fui bem especifico nas buscas,

pois o que encontrei, foi bem o que já tinha tentando

fazer pra resolver...

sem rodeios, o problema é o seguinte:

seja lá qual for o formato, extensão ou permisão de qualquer

arquivo e/ou pastas contidas em qualquer partição de meu computador,

eu as não consigo copia-las nem move-las.

tenho 4 partições em meu computador.

03 NTFS e 01 Journaled.

no OSX se tento fazer qualquer coisa com o arquivo para alguma partição

e pen-drives, aparece a seguinte mensagem:

screenshot20100513at194.png

The Finder can't complete the operation because some data can't be read or written

o que achei em alguns forúms, é que basta reparar as permisões de disco,

e alterar as permisões das pastas, pois bem, tudo isto já foi feito e refeito

diversas vezes, e o problema persiste.

não sei se ajuda, ou se há ligação, mas uso o software PARAGON

para fazer escrever em partições NTFS.

e o OSX é o Snow Leopard 10.6.3

Abração,

Compartilhar este post


Link para o post
Compartilhar em outros sites

Beton, se vc usa senhas com caracteres especiais no windows ou no Mac tente trocar por uma senha simples e depois tente deletar o tal arquivo.

Se não funcionar tente fazer o mesmo procedimento que a Apple diz pra aplicar no OS 10.4 ... http://support.apple.com/kb/TS1564?viewlocale=en_US

Compartilhar este post


Link para o post
Compartilhar em outros sites

OuVerRos valeu a ajuda cara :D

brigadão mesmo bro...

então, sobre as minhas senhas, eu já sabendo

destas complicações de caracteres, mantenho todas

elas em caracteres simples, então num é isso...

mas tentei altera-las sim, com menos carecteres, e apagar

algum arquivo, já que são todos que davam problemas...

segui as dicas que tu me passou da Apple..

e lembrei da epoca que tava tentando colocar o Leo

no meu Pentium hehehe, nada dava certo...

então, resolvi mexer mais aqui, e meio que ''descobri'' o que era..

se não foi isso, foi muita coinsidência..

eu desmarquei as opções de compartilhamento AFP, FTP e SMB

e derrepente tudo funcionou.. dae as marquei denovo, e o problema voltou..

screenshot20100513at213.png

não sei o porque disso mas, é isso kkkk

da quando for compartilhar alguma coisa aqui na rede, eu ativo isso...

Abraços e muitiiiisiimo obrigado brother! :excl:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá Beton,

Você poderia me ajudar dizendo exatamente o que fez para placa de rede USB > RJ45 RS9600 funcionar ?

Sou totalmente novato com mac, comprei um macbook air fazem 2 semanas, e agora preciso instalar um adaptador de rede nele, e comprei esse genérico da China o RS9600 igualzinho ao da Foto.

Já baixei e instalei vários drivers, o Pegasus para usb 1.2, entre outros... tudo sem sucesso... deve ser minha falta de experiência com Mac's e o Mac OS.

Agradeço sua ajuda !!

Att.,

Filipe Schmidt

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      49.085
    • Total de Posts
      417.909
×
×
  • Criar Novo...