Ir para conteúdo
  • Cadastre-se
Emerson Manfrin

AirPort Express X IMAC (perdendo conexao tempo todo)

Posts Recomendados

opa Galera deu uma buscada aqui no forum e nao achei nada sobre o assunto .. entao vamos la...

Seguinte tenho um AirPort Express e usando a rede temos

1 imac

2 iphone

1 ps3

e 2 pC

(no maximo 4 conectados ao mesmo tempo ) e tudo com MAC ADDRESS e senha WP2

Acontece q derrepente (apos um update do OS e do AirPort Express base station do IMAC)

A conexao comecou a ficar muito lenta..

pensei q fosse a net.

Mas ao usar o PC e o iphone vi q neles a velocidade estava normal.

fiz o teste usando o mac e o pc ao mesmo tempo e constatei q no pc tava normal tb SOMENTE NO IMAC tav alento quase parando...

OK.. fui nas tentativas de solucionar..

qd fui acessar o AirPort Express Utility no meio do acesso vi q ele perdia o AirPort Express , e nao achava mais

rescan

rescan e nada

derrepente voltava do nada

Pesquisei em foruns achei em um gringo pessoas com mesmo problema ( meu amigo tb teve o mesmo problema )

soluções q tentei ..

1 RESET do hardware ( mas o problema nao é o AirPort Express e sim no IMAC)

2 Downgrap do firmware do AirPort Express ( mas o problema nao é o AirPort Express pq os outros aparelhos conectam normal)

Alguem ja passou por isso e achou alguma solucao q ate agora nao consegui voltar o normal?

No imac nao sei como Voltar o update do "AirPort Express base station" (nem sei se foi por isso tb)...

A unica pista é q isso tudo aconteceu depois dos updates de MAC OS e UPDATE de AirPort Express BASE STATION

toda ajuda é bem vinda abrs..

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu to com um probleminha que pode estar relacionado ao seu.

O meu iMac e o MacBook estão muito bem navegando ou fazendo download e derrepente tudo para.

Para mesmo, não fica lento como o seu caso.

Não volta por nada.

Só resolve quando clico no ícone do airport na barra de status, mando desativar e reativo.

Ai volta tudo ao normal.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Emerson,

Estou sofrendo o mesmo problema, mas dessa vez não é com o Aiport Express, mas sim com o Aiport do Mac X Internet sem fio. Eu estou trabalhando, normalmente e do nada a internet começa a ficar muito lento e depois para. E NÃO VOLTA POR NADA NESSE MUNDO TAMBÉM, ele de vez em quando dá uma mensagem de FIREWALL mas eu não utilizo ele no Mac. Já para evitar esses conflitos.

A mensagem de firewall é da minha internet em casa.

Esse problema tem aparecido recentemente, e justamente depois do update com o MAC OS X. Eu estou com um pouco de dúvidas pois no meu Leopard acontece a mesma coisa, e no iMac é o Snow.

Estou começando a pensar que possa ser as atualizações de segurança da Apple.

Compartilhar este post


Link para o post
Compartilhar em outros sites

POis é.. estou perguntando pra Deus aqui (google rs) se ele me responde algo

acabei de acha dois artigos nao li todo ele ainda mas acho q é sobre isto

http://reviews.cnet.com/8301-13727_7-10331876-263.html

* Repeated dropouts (Connection lapses sporadically)

* Poor wireless throughput (Slow network speed)

* Router [AirPort Base station included] not recognized (doesn't appear in available networks)

* Cannot connect to router [AirPort Base station included] ("Error joining network" message may be displayed)

* No Internet Access (router can be connected to from client systems, but Internet access fails)

* Built-in AirPort hardware not recognized

* System will not automatically reconnect to network after sleep

* Weak reception (poor signal strength)

e este bem comprido rs

Problems with Airport Extreme 7.4.1 firmware update

http://www.xlr8yourmac.com/feedback/Airpor...ware_7.4.1.html

vamos ler pra ver se achamos algo relacionado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Seguinte ..

depois de ficar resetando o airport desde a 00:00 ate agora 03am

consegui denovo acessalo... (pq nao conseguia por nada)

os passo foram o seguinte.

1 desconecta tudo dele (cabo da net, e power)

2 segura o reset e liga ele na tomada sem soltar o reset

3 segura por uns 30 seg. ate ele apagar a luz ( ele vai piscar piscar piscar e depois apagar)

4 dai ele vai dar o hard reset de fabrica mesmo ( dica do meu amigo Diogo dubiella )

5 em airport utility da um reset nos profiles tb, ai acessa o setup dele pelo imac configura e faz update e tudo

6 faz o update de firmaware

7 desliga liga denovo e conecta o cabo da net.

pronto

eu tive um serio problema na parte 5

Meu mac nao achava o airport, tive q plugar um cabo direto com ele e configurar por cabo mesmo (desligando o wire do mac)

fiz os passos 5,6 e 7 via cabo mesmo

bom ate agora ta normal vou atualizar amanha pra ver se resolvel mesmo...

Testem ai pra ver se resolve oke retornem abrs..

Compartilhar este post


Link para o post
Compartilhar em outros sites

Acredito que esse problema tenha algo a ver com o Mac OS e não com o firmware do AirPort.

Eu estava tendo o mesmo pepino aqui tb, logo depois que atualizei minhas máquinas para o 10.6.3. Curiosamente só o iMac sofreu desse mal.

Aqui eu resolvi o problema zerando as bases para factory settings e reconfigurando. Depois que fiz isso não tive mais problemas.

Compartilhar este post


Link para o post
Compartilhar em outros sites

é sim.. (tanto q nos outros aparelhos conectados nao acontece este problema)

mas parace q o problema nao é o OS mas "Durante o processo de update"

tava lendo em um form da apple q parece durante o update de firmware

tem q desconecta da internet (depois q baixou) q da um conflito de ip algo do tipo..

nao explicar como , mas so sei q é durante o update (DE QQ VERS)

do meu colega deu isso no update antigo..

Mas extranho q nao arrumaram isto ainda... pq tem muita gente com este problema ,,,

aqui ta normal denovo depois do hard reset de fabrica e com update.

(mas como disse fiz o update desconectado da internet e zerei o perfil do airport utility )

abrs

aproveitando o topico :

Qd acontece este tipo de problema , como compramos mac tudo certinho registrado e tudo

NAO TEMOS SUPORTE oficial da apple aqui no brazil? telefone e tal

ou teriamos q levar a maquina pra quem nos vendeu pra enviar p/ autorizada e depois ver o problema (maior dor de cabeça rs se for assim)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá a todos.... estou com o mesmo problema de vocês. Depois de uma falta de energia em casa, a minha conexao nao se mantem. Fica em dropsout. e nao acha outra nem por dinheiro. tenho q desativar e ativar o airport pra achar. o que eu achei na net é que se vc fizer o downgrade para a versao 6.1 resolve. bom vamos ver.. to fazendo isso agora e posto aki o resultado.....

to rodando um macbook com conexao atraves de um airport express (6.3)

vlw abs

Compartilhar este post


Link para o post
Compartilhar em outros sites

cara...intao.. eu tentei o downgrade pro 6.1.1 mas só piorou o problema. tive q dar um jeito e voltar pro 6.3... acho q o problema nao esta com o FW do airport express e sim com o airport do mac, algum FW ou outra coisa.. como q reseta essa PRAM ai? da uma luz que to a semanas nisso e minha net cai e volta de 10 em 10 min....n aguento mais isso..

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      48.565
    • Total de Posts
      416.227
×
×
  • Criar Novo...