Ir para conteúdo
  • Cadastre-se
IvanMS

Snow Leopard no Netbook e tela cinza

Posts Recomendados

Estou há alguns meses me iniciando com Macs e com Hackintosh. Estou inclusive escrevendo do meu notebook Acer (que já estava meio aposentado) com Centrino Duo e rodando iDeneb 10.5.8 redondo. Estou muito contente com ele. Mas, a questão é a seguinte, tenho um Netbook Atom 2GB RAM 250GB HD que estava rodando com dual boot Windows 7 e Leopard 10.5.8, também funcinonando bem. Resolvi apagar tudo e instalar o Snow Leopard 10.6.2 daquela distribuição DVD Hazard já com kernel pro Atom usando um drive DVD esterno pelo USB.

A instalação foi até o final bem. Depois de instalado, tive de lidar com 2 kernel panic (IOATAFamily e AppleMyTCMDrive) que foram resolvidos e, quando ele carrega e chega na quela primeira tela, que no Leopard vem com o famoso "Welcome....Benvindo...etc..." indo para as configurações iniciais, apenas ouço a música, que creio que seja junto com aquela tela inicial de configurações também, semelhante ao Leopard. Mas não vejo imagem nenhuma, apenas uma tela cinza totamente sem ícone, sem logo, sem circulo roadand, sem rodinha, etc, a música e depois algumas vozes em inglês falando do sistema.

Na minha leiga experiência, creio que deve ser falta de tipo algum drive de vídeo. Mesmo em F8-modo de segurança chego nessa mesma situação. Já com uma outra versão do SL, a iPortable 10.6.2, que instalei no pendrive, boot pelo pendrive, etc... ele carrega o SL e chega ao sistema sem som e com configuração apenas em 800x600, mas chega. Por isso creio que deva ser algo do vídeo.

Se precisar, tenho como acessar a partição usando o (-s) ou dando o boot pelo iprotable e acessando a partição que instalei o SL pelo DVD.

A placa de vídeo do netbook Philco PHN10001 é uma GMA Intel 950.

Sem alguém tiver idéias de como eu corrigir isso agradeço. Só pra lembrar, sou bem iniciante em MacOsX e vou precisar das orientações como usuário iniciante, se possível.

Muito Obrigado.

Editado por IvanMS

Compartilhar este post


Link para o post
Compartilhar em outros sites

Voce instalou algum kext pra GMA Intel 950?

No DVd tem 3 opções:

- GMA950 Standart

- GMA950 MSI WinD

- GMA950 MSI Wind FULL

O problema desse DVD do Hazard é que não tem como customizar depois, sem instalar novamente o sistema!

Vamos ter que instalar a kext de vídeo, caso tu não tenha instalado, usando outro meio.

Editado por stervid

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara, na minha cópia (Snow Leopard 10.6.1-10.6.2 Intel AMD made by Hazard ) não tem nenhuma opção para Intel GMA nos drives de placas de vídeo.

Tem alguma distribuição como essa que os tenha (interrog...) - desculpe, estou sem o sinal de interrogação mesmo usando o drive abnt2.

Daria pra instalar esses drives mesmo já instalado o SL pelo (-s) ou pelo iPortable (interrog...)

Obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

No DVD tem! veja:

http://www.leohazard.com/images/Final10.6.1-2.jpg

Vamos usar o Pacifist para extrair do DVD, isso se o seu for o original do HAZARD, que tu deve ter instalado no iPortable.

Na verdade só tem na versão final! Tinham lançado uma versão anterior sem!

Vou procurarestas kexts para tu baixar e depois tu instala!

Só vai ter que esperar um pouqinho..rs

Editado por stervid

Compartilhar este post


Link para o post
Compartilhar em outros sites

Beleza, fico no aguardo.

Obrigado.

P/s:vi a imagem e ela não equivale ao qu tenho no CD. Ali realmente tem os drives para vídeo Intel mas no meu não tem mesmo.

No DVD tem! veja:

http://www.leohazard.com/images/Final10.6.1-2.jpg

Vamos usar o Pacifist para extrair do DVD, isso se o seu for o original do HAZARD, que tu deve ter instalado no iPortable.

Na verdade só tem na versão final! Tinham lançado uma versão anterior sem!

Vou procurarestas kexts para tu baixar e depois tu instala!

Só vai ter que esperar um pouqinho..rs

Editado por IvanMS

Compartilhar este post


Link para o post
Compartilhar em outros sites

Uma dúvida, entro pelo iportable e instalo esse kext na instalação do HD (que tem o nome de macosx) normalmente, somente mudando o destino pro macos?

Depois tem de usar aquelas instruções do OSXTools de reparar permissões, definir e limpar chache?

Valeu.

Compartilhar este post


Link para o post
Compartilhar em outros sites

usando o OSXTools tu clica em

install Kexts > OK> Choose File (escolha a kext)> Choose > setar o HD em que está instalado o Snow (o aplicativo se encarrega de instalar no lugar certo) > OK

depois, sim, tu refaz as permissões e limpa o cache, finalizando tu restarta.

É simples

t+

Compartilhar este post


Link para o post
Compartilhar em outros sites

Stervid, no link que você me passou no kexts.com vem um arquivo patch27ae.command.zip. Ao dar um clique duplo nesse arquivo no Mac no iPortable (.zip), ele abre um arquivo patch27ae.command que, ao ser clicado, abre uma janela de mensagem me dizendo que é um script e se quero abrir. Clico em abrir e ele me abre uma janela do terminal e executa o script, mas da a mensagem de erro dizendo que tem de ser administrador. Abro o terminal, digito sudo -s e executo o script, mas ela da um monte de mensagem de erros de que não está achando outras arquivos, entre eles, appleintelgma950 e outros. Ai achei um kext Appleintelgma950 e instalei com o OSXtools, mas o problema continua o mesmo, som, vozes e tela cinza.

De uma checada por favor no link e veja esse arquivo para confirmar se é ele mesmo e se estou fazendo algo de errado.

Obrigado mais uma vez.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu não tinha visto o que era, acabei de abrir aqui, realmente é um pacth para ativar a GMA950, estava achando que era o Kext.

use o Text edit para ler o texto dele o script, deu o erro, porque estava sendo executado no pendrive.

O estranho é que internamente no Hazard tem as kexts GMA950, dei uma olhada aqui com o Pacifist:

post-2116-1270866131_thumb.png

Deveria ter sido instalada quando tu instalou o sistema, pois está como default.

(a kext fica em : HD > System > Library > Extensions

Deixa eu procurar a kext inteira...rs...me desculpe!

Ou se quiser useo Pacifist:

Coloque o DVD no computador e abra no iPortable o Pacifist

Clik em Open Apple Install Discs > selecione o hazard e clik em choose >

Aguarde uns instantes até o Pacifist ler todo o dvd, assim que abrir a janela com o conteúdo do DVD, tu faz uma busca por GMA950 e selecione os drivers dela igual como está na imagem em anexo, depois é só clicar com o botão direito em cima dos 4 selecionados e instalar (Install to Other Disk...) no HD do Snow.

Editado por stervid

Compartilhar este post


Link para o post
Compartilhar em outros sites

Stervid, iniciei, até como forma de aprendizado, pelo Pacifist e vi que no DVD de instalação que tenho SL Hazard não tem nenhum drive intel GMA950, apenas um 3500 e outro 4500.

Então peguei o kext que você me mandou e procedi com a instalação, mas não funcionou. Agora ele para com a música antes da tela cinza.

Resolvi então buscar a versão mais recente do SL Hazard, que tem mesmo descrito tendo arquivos com erros já fixados tanto do GMA950 quanto do IOATAFAmily e do PCIFamily, que também tinha dado erro junto com o AppleTyMCEDrive que eu tinha deletado.

Estou baixando pelo megaupload onde tenho conta e chega daqui 2 horas tudo.

À tarde vou instalá-lo e depois informo o que rolou, beleza?

Por enquanto, muito obrigado pelos esclarecimentos.

Essa vontade de ter um Mac é f...

Se não fosse tão caro...

Mas ainda chego la....

Vamos ver se resolve agora, de um modo mais fácil:

GMA950 + pacth

Abraços

t+

Editado por IvanMS

Compartilhar este post


Link para o post
Compartilhar em outros sites

Stervid, só uma dúvida, fora deste assunto.

Tem algum aplicativo pro Mac que me mostre qual o hardware que tenho (placa de rede, webcam, som, etc...), mesmo aqueles não instalados ou não funcionando?

Obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara, ontem baixei uma cópia que parecia ser mais nova do que a minha do SL Hazard mas deu a mesma coisa. Apesar das informações ao tentar instalar de que os drives para IntelGMa950 estariam la, nada nas opções de personalização. Até pensei em colocar em definitivo o iPortable, mas fica sem som, com ethernet mas sem conseguir pegar IP pelo DCHP (manual configra mas não acessa internet), sem o português como opção de idioma (tem lá mas nção funciona) e video de 800x600.

To agora baixando uma cópia direto do site do LeoHazard.com e deve chegar até o almoço (ta meio devagar no torrent) e ai vou tentar mais uma vez.

No Leopard 10.5.8 que estava rodando nele, o video inicialmente ficava em 800x600. Não lembro o que instalei pra arrumar isso, talvez o próprio drive do IntelGAM950. No windows 7 , é reconhecida como IntelGMA945, mas acho que deve ser o mesmo drive. Hoje ainda tento mais essa cartada com essa nova cópia e vamos ver o que vai dar. Se não rodar, vou colocar de volta o Windows 7 e ficar com o Leopard 10.5.8 no meu notebook que ta rodando redondo. Não quero nem mexer lá pra não dar zica.

Valeu.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se vc tem o Leopard rodando de boa vc pode ir em about this mac e em extensions e ver quais as kexts que estao rodando e jogar as mesmas pro Snow, algumas funcionam nos dois. Ou ainda pode ver exato o nome da kext e buscar a mesma pro snow.

Tente fazer uma instalação zerada sem marcar video, som, rede ... marque somente os patches que vc precisa. Depois com o sistema rodando vc faz os ajustes. Se no note vai ficar somente o Mac formata em GUID e faz uma instalção nova e pode deixar o chameleon instalado na EFI.

Se vc ainda tem o Leopard instalado siga esse tópico ... http://www.insanelymac.com/forum/index.php?showtopic=214301 assim vc não gasta com DVDs =]

Compartilhar este post


Link para o post
Compartilhar em outros sites

myMacNetbook tem uma lista que ficou muito bem elaborada e é baseada na instalação do Snow Leopard. A lista traz vários modelos e links de discussão sobre cada netbook.

Pra quem esta de olho na compra de um vale a pena conferir.

http://www.mymacnetbook.com/compatibility-chart/

O Blog tb vale a pena ...

http://www.mymacnetbook.com/

Compartilhar este post


Link para o post
Compartilhar em outros sites

Beleza, agora deu certo.

Fiz aquele esquema dos dosi tutoriais seguidos acima e finalizei com o netbookbootmaker pra acertar o boot no final e ta tudo Ok.

Ta na versão 10.6, com vídeo legal, rede cabo funcioinando.

Vou atrás agora de acertar a wireless, que deve ser como eu tinha feito com o Leopard, e o som, que ta fora.

Minha dúvida é a seguinte agora.

Em várias discussões ouvi que o SL 10.6.2 atualiza pra versão 10.6.3 mesmo em Hackintoshs só pelo upgrade normal do sistema de atualizações do MacOs.

Alguém já fez?

Nesse meu caso, quando abro atualizações, ele me mostra quetem uma mesmo pro 10.6.3, mas não sei se devo.

Alguém teve sucesso com isso?

Abraços e obrigado.

P/s: acho que vou abrir tópico sobre isso.

Editado por IvanMS

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      48.813
    • Total de Posts
      417.521
×
×
  • Criar Novo...