Ir para conteúdo
  • Cadastre-se
Entre para seguir isso  
wallace_silva

PRECISO DE UMA AJUDA !!!!!!!!!!!!

Posts Recomendados

Assim fica muito difícil ajudar, não adianta desespero.

1) O assunto/título do tópico não diz nada sobre o seu problema, seja mais específico.

2) Não use CAPS LOCK, na internet isso significa que você está gritando, ainda mais com tanta exclamação.

3) Você precisa dar o máximo de informações sobre seu problema, se quiser ajuda:

- Qual é a sua máquina?

- Qual a versão do seu sistema operacional?

- Mesmo desligando e ligando a máquina, o problema persiste?

Compartilhar este post


Link para o post
Compartilhar em outros sites

EU TENHO UM MACBOOK CORE 2 DUE 2.0 core 2.0 1GB DE MEMORIA 80 HD E PLACA DE VIDEO INTEL 950E sistema operacional mac os x leopard.

e ontem eu estava escutando musica com um fone de ouvido e quando eu desconectei o fone o som do alto-falante interno ñ estava funcionando tentei reiniciar e ñ

continuo a mesma coisa entao tentei conectar o fone nova mente e com o fone de ouvido esta funcionando mas sem o fone ñ funciona e aonde conecta o fone tem uma luz vermelha acesa e na guia preferencia do sistema>som>saída o único dispositivo q tem e saída digital e o volume esta na cor cinza e ñ da pra alterar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

talvez voce tenha eliminado algum "driver" da coluna do seu macbook (no windows se voce desinstalar os drivers da placa d som, ela n funciona obviamente! no mac deve ser a mesma coisa) .. so nao sei como pode resolver o problema

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já te disse isso num outro tópico. É provável que vc tenha detonado alguma coisa no conector, principalmente se usou algum plug meio fora do padrão ou forçou a entrada.

Esses conectores tem um chaveador mecânico que desativam os speakers caso algum plug seja conectado. Provavelmente ele ainda está acionado, por isso o som não sai.

Tem duas saídas se esse realmente for seu caso: uma é tentar cutucar com um alfinete e ver se consegue fazer a parada "destravar" (nem preciso dizer que se você for meio afobado ou sem coordenação deve pular essa tentativa) ou mandar direto na AT.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Isso rola no meu sempre e em todos os Macbooks Pro, mas, é só eu pressionar a tecla de volume (F4/F5) que ele volta a funcionar só que com o volume baixo.

Esse sistema foi desenvolvido para você não "sujar" o ambiente em que você esta e muito menos "estourar" os falantes do seu comp.

Se isso nao der certo faça como foi lhe falado anteriormente:

Tem duas saídas se esse realmente for seu caso: uma é tentar cutucar com um alfinete e ver se consegue fazer a parada "destravar" (nem preciso dizer que se você for meio afobado ou sem coordenação deve pular essa tentativa) ou mandar direto na AT.
, mas, eu aconselho você a no mínimo telefonar em uma assistencia tecnica autorizada e contar o que esta rolando com seu comp.

Saudações!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá, eu estou com o mesmo problema com meu macbook (cinfiguração identica). As vezes as caixas de audio funcionam, mas quando esta luz vermelha fica ligada não sai som pelas caixas. Eu cutucava com o fone de forma meio desordenada e voltava. Já houve vezes de voltar sozinho. Agora a luzinha ascende mesmo sem eu colocar o fone. Não é possível que a apple fez algo pra ser acionado na base da sorte, deve haver algum meio correto de controlar isso.

Obrigado desde já!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

Entre para seguir isso  

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      48.798
    • Total de Posts
      417.453
×
×
  • Criar Novo...