Ir para conteúdo
  • Cadastre-se
electro

Mac OSX 10.6.4

Posts Recomendados

Instalei aqui e na hora do reboot ele travou e ficou aquela tela com vários idiomas pedindo pra desligar direto no botão.

Fiz isso e não iniciava, tocava o chime e ao aparecer o logo da apple aparecia a tela de novo.

Bootei pelo dvd, reparei permissoes, rodei o disk utility, nada.

Reinstalei o snow leopard pelo dvd e agora fica por horas na tela do logo da apple com aquela bolinha girando embaixo e não sai disso.

já reparei permissoes de novo e nada, entrei com o opt + s e botei:

/sbin/fsck -fy

/sbin/mount -uw /

/usr/libexec/repair_packages --repair --standard-pkgs

Continua parando no logo da apple e nada.

O que eu faço? AT?

minha maquina é um macbook unibody white de 2.26, dezembro de 2009.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tem backup?

Se tiver, formata e instala do zero!

Instalei aqui e na hora do reboot ele travou e ficou aquela tela com vários idiomas pedindo pra desligar direto no botão.

Fiz isso e não iniciava, tocava o chime e ao aparecer o logo da apple aparecia a tela de novo.

Bootei pelo dvd, reparei permissoes, rodei o disk utility, nada.

Reinstalei o snow leopard pelo dvd e agora fica por horas na tela do logo da apple com aquela bolinha girando embaixo e não sai disso.

já reparei permissoes de novo e nada, entrei com o opt + s e botei:

/sbin/fsck -fy

/sbin/mount -uw /

/usr/libexec/repair_packages --repair --standard-pkgs

Continua parando no logo da apple e nada.

O que eu faço? AT?

minha maquina é um macbook unibody white de 2.26, dezembro de 2009.

Compartilhar este post


Link para o post
Compartilhar em outros sites

fiz o download pelo site da apple pelo link da empresa e deu 607mb se não me engano..instalei e ao reinciar foi blz mas deu uma mensagem na tela que restaurou os textos da área de trabalho...no de vcs aconteceu isso?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Instalei junto com o iTunes sem problemas.

A unica diferença que encontrei foi que o Mail preciso recarregar todas as mensagens da minha conta (IMAP).

Sei que para mim o sistema está muito mais rápido. =) E o iTunes então!? Ficou 110%!

[]'s

Compartilhar este post


Link para o post
Compartilhar em outros sites

Atualizado!

O iTunes ficou 100%

Meu problema tem sido a atualização do 10.6.4, depois que atualizei tem demorado muito pra ligar e/ou reiniciar e nenhuma vez entrou redondinho... sempre congela por muitos segundos na tela azul. E isso quando carrega com a barra superior as vezes preciso reiniciar o finder para voltar a barrinha.

O que será que ocorreu? Já até rodei o onyx

Compartilhar este post


Link para o post
Compartilhar em outros sites
Atualizado!

O iTunes ficou 100%

Meu problema tem sido a atualização do 10.6.4, depois que atualizei tem demorado muito pra ligar e/ou reiniciar e nenhuma vez entrou redondinho... sempre congela por muitos segundos na tela azul. E isso quando carrega com a barra superior as vezes preciso reiniciar o finder para voltar a barrinha.

O que será que ocorreu? Já até rodei o onyx

o meu tambem esta demorando muito pra reiniciar. Do resto, tudo ok por enquanto.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estou enfrentando problemas aqui,atualizei via software update, existe a possibilidade de eu remover o 10.6.4 e reinstalar com a versão combo?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara aqui em casa ficou muito bom no meu mini inclusive sumiu um bug q tava tendo na pasta de transferencia (quando colocava pra fazer um download nao aparecia nada escrito naquela janela q aparece com o status do download mas embaixo aparecia o numero de transferencias, baixa td certo mas nunca sabia quanto faltava eee) xouuuuu

Compartilhar este post


Link para o post
Compartilhar em outros sites
Cara aqui em casa ficou muito bom no meu mini inclusive sumiu um bug q tava tendo na pasta de transferencia (quando colocava pra fazer um download nao aparecia nada escrito naquela janela q aparece com o status do download mas embaixo aparecia o numero de transferencias, baixa td certo mas nunca sabia quanto faltava eee) xouuuuu

Acho que isso não é um bug e sim uma 'feature' que acontece quando vc está navegando no modo privado. É uma forma de não registrar o que você está baixando.

Compartilhar este post


Link para o post
Compartilhar em outros sites

No meu MacMini de casa um C2D 2.0Ghz com DDR3 1066 ficou mais lento.

Estava um canhão com o 10.6.3 e agora está uma carroça. O Photoshop então... parece que estou num G4.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Engraçado, era pra ficar melhor, mas ficou pior. :(

Ainda bem que nem instalei, to usando 10.6.3.

Pensei comigo, vou esperar uns 3 meses e ver o que dizem, e pelo visto nem vou atualizar, do jeito que está ta bom. :lol:

Editado por Ramon Mac

Compartilhar este post


Link para o post
Compartilhar em outros sites

Meu mac anda estranho depois que fiz esse ultimo update, trancou agora a pouco, isso nunca acontecia. E sinto que ele fica `pesado` sei la.. as vezes parece que ta uma carroca... ta mto estranho. fora que as vezes da uma zuadinha no grafico qdo vai fechar uma janela pro dock. so de vez enquando.. nao gostei, por mim usava a primeira versao do snow leopard, ou ate voltava a usar leopard..

Compartilhar este post


Link para o post
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      50.344
    • Total de Posts
      425.584
×
×
  • Criar Novo...