Ir para conteúdo
  • Cadastre-se
Diego Tavares

Mac não inicia e aparece o ícone de uma pasta com uma interrogação

Posts Recomendados

Olá!

Acho que consigo lhe ajudar...

O que rola normalmente com MacBook's/MacBook's Pro terem uma partição do disco corrompido, ..........

Boa dica, devidamente salva em local seguro, espero não precisar testá-la para ver se realmente funciona.

Compartilhar este post


Link para o post
Compartilhar em outros sites
@Flavio

Antes de tudo, parabéns pelos detalhes.

Agora uma coisa. Essa história de carregar o computador dormindo/sleep e a agulha tocar o HD e consequentemente desmagnetiza-lo, procede mesmo?

Sempre ouvi falar que noestado dormindo/sleep, a agulha fica trancada e não se move até o computador entrar em funcionamento. É como se o computador estivesse desligado.

Eu sempre carrego meu computador assim, mas agora fiquei preocupado.

------------------

Olá Ramon, tudo bem?

Sim procede. 98% dos problemas de: travamento do HD, perda do "target disk", pastinha com "?" ao iniciar o sistema. São resultado da perda da trilha no disco rígido.

Quando o computador entra em modo "sleep/dormir" ele não fica completamente parado como se estivesse desligado. Ainda passa corrente por ele. Por isso que o sistema acusa o modo "sleep/dormir" com a luz acesa pulsante.

O que ele faz, quando você ordena para ele ficar em modo "sleep/dormindo" é mandar todas as informações do estado, naquele determinado tempo, para a memória que fica ativa, assim como a placa mãe. ATENÇÃO: Ele não está desligado

Agora, não sei lhe informar mesmo, pois nunca ví aberto um HD para dizer com 100% de certeza se é a agulha que toca o disco ou o disco que toca a agulha. Mas é isso que acontece em 100% de 98% das vezes em que o Mac OS perde o sistema operacional e você é obrigado a ligá-lo apertando o T, para recuperar parte dos arquivos, pois esta trilha foi "apagada/demagnetizada".

E perceba, que sempre que isso acontece (travamento do HD, perda do "target disk", pastinha com "?" ao iniciar o sistema.), é sempre o mesmo problema causado da mesma forma: transporte errado ou malabarismo com o Mac ligado, achando que tem um SSD no lugar de um HD... Não dá entende?

Faça um teste num Mac que você vai jogar fora o HD, se é que isso é possível "jogar fora". Liga ele e coloca o mesmo com uma inclinação maior que 90º. Na hora ele desliga e a trilha desaparece.

Outro teste que você pode fazer, se ainda tiver alguma fita K7 é gravar uma música e depois colocar o dedo na parte onde está impressa a magnetização da música. Das duas uma, ou fica mudo no local onde você pôs o dedo ou o som fica um lixo. Imagina isso, num HD onde a precisão é absurda.

Em raras ocasiões ten-se o disco inutilizado, devido a desmagnetização ser irreversível ou mesmo, pelo disco interno ter sido levemente riscado.

Sério.... vai transportar? DESLIGA! :P Pois corre-se o risco de ter este problema ou maior.

Vai ai a dica. Não custa nada desligar.

:huh:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Obrigado pela resposta!!!

A partir de agora, não carrego mais meu computador em sleep :D

------------------

Olá Ramon, tudo bem?

Sim procede. 98% dos problemas de: travamento do HD, perda do "target disk", pastinha com "?" ao iniciar o sistema. São resultado da perda da trilha no disco rígido.

Quando o computador entra em modo "sleep/dormir" ele não fica completamente parado como se estivesse desligado. Ainda passa corrente por ele. Por isso que o sistema acusa o modo "sleep/dormir" com a luz acesa pulsante.

O que ele faz, quando você ordena para ele ficar em modo "sleep/dormindo" é mandar todas as informações do estado, naquele determinado tempo, para a memória que fica ativa, assim como a placa mãe. ATENÇÃO: Ele não está desligado

Agora, não sei lhe informar mesmo, pois nunca ví aberto um HD para dizer com 100% de certeza se é a agulha que toca o disco ou o disco que toca a agulha. Mas é isso que acontece em 100% de 98% das vezes em que o Mac OS perde o sistema operacional e você é obrigado a ligá-lo apertando o T, para recuperar parte dos arquivos, pois esta trilha foi "apagada/demagnetizada".

E perceba, que sempre que isso acontece (travamento do HD, perda do "target disk", pastinha com "?" ao iniciar o sistema.), é sempre o mesmo problema causado da mesma forma: transporte errado ou malabarismo com o Mac ligado, achando que tem um SSD no lugar de um HD... Não dá entende?

Faça um teste num Mac que você vai jogar fora o HD, se é que isso é possível "jogar fora". Liga ele e coloca o mesmo com uma inclinação maior que 90º. Na hora ele desliga e a trilha desaparece.

Outro teste que você pode fazer, se ainda tiver alguma fita K7 é gravar uma música e depois colocar o dedo na parte onde está impressa a magnetização da música. Das duas uma, ou fica mudo no local onde você pôs o dedo ou o som fica um lixo. Imagina isso, num HD onde a precisão é absurda.

Em raras ocasiões ten-se o disco inutilizado, devido a desmagnetização ser irreversível ou mesmo, pelo disco interno ter sido levemente riscado.

Sério.... vai transportar? DESLIGA! :P Pois corre-se o risco de ter este problema ou maior.

Vai ai a dica. Não custa nada desligar.

:huh:

Compartilhar este post


Link para o post
Compartilhar em outros sites
[2]

Que eu saiba, é justamente essa a utilidade do sleep. Acredito que o mesmo aconteça com o superdrive, que aparentemente para de funcionar ao entrar em sleep para evitar danos ao disco.

--------------------

Olá Wafi, tudo bem?

Na verdade, a utilidade do sleep é a economia de energia. Não o transporte.

A função dos dois pode ser a mesma neste sentido que você o empregou, mas deve-se lembrar que o SuperDrive não possui agulha e sim um feixe Laser e o DVD/CD se tocado por baixo, mesmo em ocasiões de atrito forte não tem a trilha apagada. Talvez a música pule ou você tenha uma demora na leitura, mas apagar não apaga. Só mesmo um mega arranhão faz com que o laser não ache o ponto certo e ai "pula"

Não custa nada desligar, quando for transportar. Mas dá a maior dor de cabeça nas horas mais erradas ter que refazer todo o sistema operacional de novo. E é sempre assim, quando mais você precisa é que o problema aparece... Maldito Murphy! :huh:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá, pessoal. Boa tarde!

Está acontecendo a mesma coisa com o meu MacBook White. É possível fazer o que o Fábio listou, mas fazendo o tráfego de arquivos via USB?

Uma curiosidade que tive no utilitário de disco: ele acusa que o HD "parece estar OK". Mas quando vou solicitar para verificar ou reparar Permissões do Disco, ele falha, dizendo que "A verificação ou reparação das permissões falhou". Há algo relacionado às permissões?

Não sei se isso é aplicável, mas um colega sugeriu criar uma partição nesse mesmo HD e instalar o OS. Depois de instalado, acessar a partição "bichada" para copiar os arquivos e, depois, deletar a partição "ruim" com os arquivos (já salvos). Estou com metade do espaço do meu HD livre, mas ainda não fiz isso porque não tenho certeza se realmente vai funcionar. Alguém sabe se isso é confiável?

Abraço

Américo

Compartilhar este post


Link para o post
Compartilhar em outros sites

Aconteceu isso com a minha HD de mão, deixei cair durante uma gravação na hora não deu nada, mais depois tinha sumido tudo e não gravava mais (dando erros de permissão tbm) só resolvi formatando.

Compartilhar este post


Link para o post
Compartilhar em outros sites

To totalmente decepcionada. Aconteceu isso com meu iMac. 3 meses de uso apenas. Passei 1h e meia no telefone com a assistencia e não resolveu. Levei até uma autorizada e meu hd foi pro saco. Tá na garantia, blz... Mas o TEMPO que tenho que esperar é que complica. Eu trabalho com o computador, não posso ficar 30 dias parada. São 48h pra Apple autorizar, dai ainda vou depender da disponibilidade do HD na Apple Brasil, se não, vai de 30 dias pra frente. To decepcionada porque sei que não fiz nada de errado pra dar esse erro, tomo o maior cuidado nem exijo tudo que ele tem pra dar e tive essa sorte.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Este problema é referente a algum erro de boot, quando o sistema não encontra a partição de boot ou algum arquivo corrompido no sistema. Para corrigir você precisa entrar com o DVD do sistema entrando em ferramentas de sistema e restaurar os itens de inicialização.

Espero que ajude!

Editado por andre.moraes

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não tenho dvd. Meu iMac já veio com o Lion. Na assistência disseram que precisa trocar o hd mesmo. E até agora, segundo a assistência, a Apple não deu nenhuma resposta pra eles.

Agora, oq eu queria saber, é o que fazer pra evitar que isso aconteça de novo. Ninguém sabe dizer a causa. E tenho certeza que eu não deletei nenhum componente.Outra coisa que não entendi, o cara da assistência me disse que a instalação do sistema é cobrada separadamente. Isso é normal ou é um golpe?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Oi Flávio, o meu imac travou na tela cinza com uma tela de proibido (um circulo com uma faixa no meio), já mandei reparar o hd com o cd de instalação e mesmo assim não rolou. Vou fazer o procedimento que tu fala acima pra fazer o backup dos arquivos antes de formatar. Agora minha dúvida é: Tenho um 1,75 TGb pra efetuar o backup no meu macbook, mas não cabe tudo isso, vou utilizar um hd externo de 2 TGb ligado nele via fireware 800. Pode ocorrer algum problema, como corromper ou alguma outra coisa nos arquivos?

Obrigado pela ajuda!!

Abraços, Kadu.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Hoje meu macbook pro iniciou assim também: ele inicia (táááá), aparece o sinal do loading e uma barrinha carregandoo. Porém ao chegar na metade (a barrinha) ele simplesmente desliga!!

Uso SSD nele, e não é a primeira vez que isso ocorre.

A minha sorte é que tenho o 10.6 instalado num HD externo e neste momento estou clonando o SSD para poder usar os dados, após formata-lo.

O pior é que mesmo tentando abrir no modo de recuperação (command + R) ele não abre.

Alguma sugestão antes que eu o formate?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      49.082
    • Total de Posts
      418.017
×
×
  • Criar Novo...