Ir para conteúdo
  • Cadastre-se
abusus

Não consigo digitar nas caixinhas em alguns programas

Posts Recomendados

Olha... gostaria de algum luz do pessoal aqui do forum... estou sofrendo com um problema chato, esquisito... em alguns programas (PS3 Media Server e Limewire), que supeito usem o Java, simplesmente não consigo digitar nada nas caixinhas de texto (só consigo apagar o que já está escrito)... tenho que sempre abrir um programa de texto, digitar nele, copiar e colar nesses programas problemáticos... é algo bizarro.

tentei ver se é alguma opção que tenho que habilitar ou desabilitar, mas está difícil solucionar isso. Fora que isso parece que só ocorre comigo, sei lá o porquê.

enfim, quem tiver qualquer sugestão de como solucionar isso, eu agradeceria.

Meu sistema é o Leopard, 10.5.8, com todas as atualizações.

obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites
eu reinstalei e... nada. Juro que isso é estranho... não vejo nada escrito em nenhum lugar sobre isso.

vlw pela dica.

abusus, testa outros Navegadores, você esta tendo problema em que Navegador? Safari, Firefox, Opera ou Chrome? no que estiver dando esse problema, tente nos outros.

Estevam

Compartilhar este post


Link para o post
Compartilhar em outros sites

pior que o problema não está nos navegadores, mas em alguns programas, no caso, o PS3 Media Server e o Limewire. Simplesmente não consigo digitar nos campos em branco. Somente dá pra apagar o já escrito. Por isso, eu tenho que sempre digitar em outro programa (editor de texto), copiar, e depois colar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

abusus,

Você percebeu se o problema passou a ocorrer depois da última atualização do Java?

Em caso positivo, você poderia tentar um "downgrade" do Java.

Outra possibilidade, apesar de eu acreditar que não irá resolver, seria você tentar deletar o arquivo .plist relacionado ao Limewire na pasta "Seu Usuário"/Biblioteca/ Preferences

LM

Editado por Lucky Man

Compartilhar este post


Link para o post
Compartilhar em outros sites
Não seria o teclado? Mudar o leiaute em Preferências do Sistema, Idioma e texto e Leiautes de Teclado.

eita nóis.. vc matou o problema! Nossa, muito obrigado, era isso mesmo, o tal do teclado... ele não reconhece o teclado que eu uso, o "US Internacional". Coloquei qualquer outro e funcionou! Puts, nem acredito.

O problema disso é que terei que ficar mudando de teclado pra usar esses programas. Ao menos, de imediato, não vejo outra solução. Posso, claro, tb criar uma regra no automator, quem sabe. Mas vamos ver. De qq forma, já fiquei aliviado de saber o que acontecia...

obrigado mesmo... e se tiver alguma sugestão de como posso resolver definitivamente isso, agradeço.

obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

atualizando... resolvido definitivamente. Peguei um arquivo mais atualizado do rainer e já era... o EUA Internacional está em pleno uso aqui, compatível com os programas que antes me davam essa dor de cabeça.

Muito obrigado a todos, em especial ao Everson... moderador, qdo quiser, pode fechar o tópico!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      48.287
    • Total de Posts
      413.480
×
×
  • Criar Novo...