Ir para conteúdo
  • Cadastre-se

Novo endereço ...


Posts Recomendados

Vou postar por aqui um "problema" que estou enfrentando, apesar de ser meio off-topic:

Como a maioria dos membros, uso tanto o Windows quanto o Mac OS no Mac, e acesso o fórum de ambos. Nos últimos dias, depois dessa alteração no fórum, voltei a ter um problema que já havia tido muito tempo atrás: quando faço log in no Windows, o Mac OS "desloga". Ou seja, sempre que troco de sistema tenho que refazer o login. Como isso voltou a acontecer nos últimos dias, acredito que tenha alguma relação com a alteração no fórum, pode ser verdade?

Link para o post
Compartilhar em outros sites
Vou postar por aqui um "problema" que estou enfrentando, apesar de ser meio off-topic:

Como a maioria dos membros, uso tanto o Windows quanto o Mac OS no Mac, e acesso o fórum de ambos. Nos últimos dias, depois dessa alteração no fórum, voltei a ter um problema que já havia tido muito tempo atrás: quando faço log in no Windows, o Mac OS "desloga". Ou seja, sempre que troco de sistema tenho que refazer o login. Como isso voltou a acontecer nos últimos dias, acredito que tenha alguma relação com a alteração no fórum, pode ser verdade?

Não sei, mas pode ser. Experimenta limpar os cookies de ambas as máquinas, quem sabe ele esteja guardando antigos ainda.

Link para o post
Compartilhar em outros sites

Eu não sou usuário do Mac OS X e estou enfrentando o mesmo problema desde a mudança.

Windows 7 // Chrome 6.0.472.0

Os cookies são gravados por domínio. Então seria normal isso acontecer na primeira visita, com a mudança de endereço. Mas após já ter se logado, e voltar ao fórum, não era para estar acontecendo.

São domínios diferentes.

Mas não custa tentar...

Editado por NicholasPufal
Link para o post
Compartilhar em outros sites
Não sei, mas pode ser. Experimenta limpar os cookies de ambas as máquinas, quem sabe ele esteja guardando antigos ainda.
Eu não sou usuário do Mac OS X e estou enfrentando o mesmo problema desde a mudança.

Windows 7 // Chrome 6.0.472.0

Os cookies são gravados por domínio. Então seria normal isso acontecer na primeira visita, com a mudança de endereço. Mas após já ter se logado, e voltar ao fórum, não era para estar acontecendo.

São domínios diferentes.

Mas não custa tentar...

desloga? eu fico logado aqui e em casa direto, nunca tenho que logar.

Infelizmente não adiantou limpar os cookies. Até poucos dias, eu acessava tranquilamente o fórum tanto do Windows quanto do Mac OS sem precisar redigitar a senha a cada vez que troco de sistema, seria bom se voltasse a ser como antes. Acredito que muitos usuários façam isso de alternar entre Mac/Windows e até mesmo entre casa/trabalho e é muito mais prático fazer isso sem ter de fazer log in toda hora.

Editado por wafi
Link para o post
Compartilhar em outros sites
Infelizmente não adiantou limpar os cookies. Até poucos dias, eu acessava tranquilamente o fórum tanto do Windows quanto do Mac OS sem precisar redigitar a senha a cada vez que troco de sistema, seria bom se voltasse a ser como antes. Acredito que muitos usuários façam isso de alternar entre Mac/Windows e até mesmo entre casa/trabalho e é muito mais prático fazer isso sem ter de fazer log in toda hora.

Não sei o que pode ser. Aqui está funcionando normalmente, tanto quanto outros usuários relataram também.

Não alteramos nada no sistema além da URL do site.

Link para o post
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      50.607
    • Total de Posts
      426.780
×
×
  • Criar Novo...
}