Ir para conteúdo
  • Cadastre-se
Entre para seguir isso  
Sichieri

Problema com CS Source

Posts Recomendados

Aparece essa mensagem quando tento encontrar os servidores: "Steam beta must be running to make use of find servers"

Na net o pessoal diz que basta reiniciar o Steam, aqui não adiantou, fiz várias vezes...

Alguem tem alguma solução?

vlw galera <o.

xD

Compartilhar este post


Link para o post
Compartilhar em outros sites

Aconteceu isso comigo também..

Faz o seguinte.. no Steam você clica em Steam -> Find Updates. Vai rolar uma atualização do Steam.

Após isso já vai começar a achar os servers denovo.

Valeu champs

Compartilhar este post


Link para o post
Compartilhar em outros sites
Aconteceu isso comigo também..

Faz o seguinte.. no Steam você clica em Steam -> Find Updates. Vai rolar uma atualização do Steam.

Após isso já vai começar a achar os servers denovo.

Valeu champs

Pow velho, vlw mesmo - ahuahuahu

Vo fazer aqui e posto se funfou...

Obrigado <o.

xD

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

Entre para seguir isso  

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      48.496
    • Total de Posts
      414.992
×
×
  • Criar Novo...