Ir para conteúdo
  • Cadastre-se
Entre para seguir isso  
UTK

Problemas com Magic Mouse

Posts Recomendados

Meu MagicMouse parou de funcionar do nada, simplesmente o cursor parou de se mover pela tela. Mas a rolagem e os botões continuam funcionando.

Troquei as pilhas e continua do mesmo jeito. Às vezes funciona normalmente, e do nada paraliza o movimento, ficando somente os botões e a rolagem funcionando.

Meu mouse é novo, veio com o iMac que comprei a apenas 2 meses atrás.

Alguém já teve problema semelhante?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa Noite UTK,

Como o problema é ocasionado apenas na movimentação do cursor, pode ser que na parte onde sai o laser esteja com algum tipo de sujeira, ou pode ser até mesmo o local o qual você usa o Mouse.

Dá uma checada, se não resolver posta aqui para vermos outra solução!

Abraço!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Boa Noite UTK,

Como o problema é ocasionado apenas na movimentação do cursor, pode ser que na parte onde sai o laser esteja com algum tipo de sujeira, ou pode ser até mesmo o local o qual você usa o Mouse.

Dá uma checada, se não resolver posta aqui para vermos outra solução!

Abraço!

Cara, já verifiquei sim e não é sujeira, e eu uso ele com um Mouse pad de tecido bem suave que ganhei da ATI Radeon, =]

O estranho é que as vezes eu desligo ele e ligo novamente, e em algumas vezes ele volta a funcionar normalmente, mas aí de vez em quando o cursor dá uns pulos e do nada trava de novo.

Até ontem estava funcionando perfeitamente, hoje a única coisa que fiz de diferente foi instalar o Snow Leopard Graphics Update, mas acredito que não seja nada que envolvesse o mouse.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Cara, já verifiquei sim e não é sujeira, e eu uso ele com um Mouse pad de tecido bem suave que ganhei da ATI Radeon, =]

O estranho é que as vezes eu desligo ele e ligo novamente, e em algumas vezes ele volta a funcionar normalmente, mas aí de vez em quando o cursor dá uns pulos e do nada trava de novo.

Até ontem estava funcionando perfeitamente, hoje a única coisa que fiz de diferente foi instalar o Snow Leopard Graphics Update, mas acredito que não seja nada que envolvesse o mouse.

Oi UTK,

Estranho mesmo, parece até que o Bluetooth está falhando, mas como você mesmo disse, os outros comandos continuam normal. Muito estranho.

Agora uma dúvida, você disse que isso começou exatamente depois do update? Pois se foi, há 99% de chance de ter sido esse update ter "desconfigurado" o seu Magic Mouse.

Eu também tenho um iMac, com Magic Mouse, vi a Atualização ontem mas não a fiz com medo que tivesse alguma incompatibilidade, e como eu uso meu Mac para trabalhar, não podia correr o risco de ficar um dia sem ele.

Uma sugestão que posso lhe dar, já que não conhecemos de fato qual é o problema que está ocorrendo, é você dá uma vasculhada no Google, principalmente nos Fóruns da Apple a respeito disso. Se não encontrar, e se o Mouse não voltar ao normal, aconselho que ligue para a Apple Brasil e exponha o seu caso, que com certeza ele vai ter uns 5 passos para salvar seu Magic Mouse.

Qualquer novidade posta ai...que eu também vou procurar aqui alguma coisa a respeito...!

Abração!

Compartilhar este post


Link para o post
Compartilhar em outros sites

É vou tentar o suporte técnico mesmo. Hoje liguei pro suporte da Apple mas todos os atendentes estavam ocupados. Liguei várias vezes, cheguei a esperar mais de meia hora e nada.

Amanhã tento novamente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estou com o mesmo problema. Tenho um mac pro e depois da atualização do Snow Leopard Graphics Update meu magic mouse simplesmente parou. Testei ele no meu mac book e funcionou normalmente o que prova que é algum bug desta atualização.

Alguém conseguiu algo??

Abraços!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Por incrível que pareça o meu magic mouse wireless há dois dias para funcionar eu tenho que após o sistema entrar ir na barra de menu e conectar, antigamente, bastava eu ligar o mouse e assim que aparecia a tela de login o mouse funcionava. Pelo que vi nas suas configurações o nível da pilha alcalina está com carga em 41% e hoje vou colocar outras duas recarregáveis para ver e amanhã posto aqui se esse era o problema. Caso alguém já teve esse problema com a troca de pilhas alcalinas por recarregáveis e funciou posta aqui para nós. ;)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Provavelmente é como o colega citou acima: driver. Como ele testou em 2 macs um funciona e outro não, deve ser driver mesmo. Nesse caso, o ideal é tirar o óbvio da frente e ir no system preference e conferir se tudo está ok (nenhuma quadro clicado ou desclicado por acidente), depois ir no site da apple e ver se há uma atualização específica para o mouse ou então instalar algum update (ou fazer downgrade).

Outra coisa muito boba mas que acompanha os mouses da apple a muito tempo: superfícies claras como mesa ou papel sulfite deixam o mouse doidão. Por isso eu uso um mousepad todo preto, tem nenhuma estampa.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Provavelmente é como o colega citou acima: driver. Como ele testou em 2 macs um funciona e outro não, deve ser driver mesmo. Nesse caso, o ideal é tirar o óbvio da frente e ir no system preference e conferir se tudo está ok (nenhuma quadro clicado ou desclicado por acidente), depois ir no site da apple e ver se há uma atualização específica para o mouse ou então instalar algum update (ou fazer downgrade).

Outra coisa muito boba mas que acompanha os mouses da apple a muito tempo: superfícies claras como mesa ou papel sulfite deixam o mouse doidão. Por isso eu uso um mousepad todo preto, tem nenhuma estampa.

Não creioque seja atualização, pois tivemos essa semana uma atualização pela Apple. Como disse vou verificar se a causa é a troca de pilhas. Valeu as dicas de qualquer forma! :D

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tem um tópico muito parecido com esse, se juntar os dois acho que as informações podem ser melhor compartilhadas...

Mas então, voltando ao caso...

Quanto as pilhas recarregáveis vs alcalinas acontece o seguinte:

- A recarregável é 1.2V e ela mantém sempre a mesma voltagem, mesmo com redução de carga. Então quando você vai ver quanto falta pra acabar, vai ver que a pilha vai mostrar sempre carga cheia, até que de repente acaba do nada.

- Já as pilhas alcalinas são de 1.5V e conforme vão "esvaziando" a voltagem cai. E 90% dos equipamentos faz a medição a partir da queda de voltagem. Na verdade eu não sei nem se há outra forma de medição de carga.

Por isso, é um pouco difícil que seja a pilha, pois se você usa recarregável, vai sempre alimentar com 1.2V. Então até acabar a pilha você sempre fornecerá a carga necessária.

Agora vamos pro lado mais surreal da coisa... O mouse é wireless e isso significa que está sujeito a interferências de todos os tipos. Hoje que a gente tá cheio de interferência pra todo lado, é fácil ter o sinal interrompido. Em meu escritório, por exemplo, meu telefone sem fio 2.4Ghz só da chiado, mesmo do lado da base. Tem tanta rede wireless aqui no prédio, que torna inviável usar qualquer coisa que não seja via cabo. Por isso não tenho como usar nem o teclado nem o magic mouse. Eles simplesmente funcionam mal. Se você mora em condomínio ou perto de um prédio de escritórios, pode estar sofrendo interferência e isso não tem remédio. Vai ter que plugar um mouse de cabo.

Você também pode estar sofrendo uma interferência eletromagnética. Quem mora perto de estações retransmissoras de energia ou postes de energia mesmo, sofrem com isso. Por exemplo a imagem da TV nunca fica boa e os celulares não funcionam. Se esse é o seu caso, o remédio é o mouse de cabo.

Agora.... se você mora no meio do mato e a única antena perto da sua casa é a da TV, então a interferência eletromagnética pode estar vindo dos fios elétricos. Veja se atrás do computador você não tem cabos de energia enrolados. Se tiver, estique todos e mantenha-os afastados. Cabos enrolados são como bobinas. Claro que os da apple são isolados, mas como falei, já estamos falando na zona além da imaginação.

Mesmo se depois de plugar um mouse com cabo ainda não funcionar, então devolva seu mac, pois ele deve estar bichado.

Abs.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tem um tópico muito parecido com esse, se juntar os dois acho que as informações podem ser melhor compartilhadas...

Mas então, voltando ao caso...

Quanto as pilhas recarregáveis vs alcalinas acontece o seguinte:

- A recarregável é 1.2V e ela mantém sempre a mesma voltagem, mesmo com redução de carga. Então quando você vai ver quanto falta pra acabar, vai ver que a pilha vai mostrar sempre carga cheia, até que de repente acaba do nada.

- Já as pilhas alcalinas são de 1.5V e conforme vão "esvaziando" a voltagem cai. E 90% dos equipamentos faz a medição a partir da queda de voltagem. Na verdade eu não sei nem se há outra forma de medição de carga.

Por isso, é um pouco difícil que seja a pilha, pois se você usa recarregável, vai sempre alimentar com 1.2V. Então até acabar a pilha você sempre fornecerá a carga necessária.

Agora vamos pro lado mais surreal da coisa... O mouse é wireless e isso significa que está sujeito a interferências de todos os tipos. Hoje que a gente tá cheio de interferência pra todo lado, é fácil ter o sinal interrompido. Em meu escritório, por exemplo, meu telefone sem fio 2.4Ghz só da chiado, mesmo do lado da base. Tem tanta rede wireless aqui no prédio, que torna inviável usar qualquer coisa que não seja via cabo. Por isso não tenho como usar nem o teclado nem o magic mouse. Eles simplesmente funcionam mal. Se você mora em condomínio ou perto de um prédio de escritórios, pode estar sofrendo interferência e isso não tem remédio. Vai ter que plugar um mouse de cabo.

Você também pode estar sofrendo uma interferência eletromagnética. Quem mora perto de estações retransmissoras de energia ou postes de energia mesmo, sofrem com isso. Por exemplo a imagem da TV nunca fica boa e os celulares não funcionam. Se esse é o seu caso, o remédio é o mouse de cabo.

Agora.... se você mora no meio do mato e a única antena perto da sua casa é a da TV, então a interferência eletromagnética pode estar vindo dos fios elétricos. Veja se atrás do computador você não tem cabos de energia enrolados. Se tiver, estique todos e mantenha-os afastados. Cabos enrolados são como bobinas. Claro que os da apple são isolados, mas como falei, já estamos falando na zona além da imaginação.

Mesmo se depois de plugar um mouse com cabo ainda não funcionar, então devolva seu mac, pois ele deve estar bichado.

Abs.

Bem amigos, é como eu estava pensando...o problema foi da pilha alcalina que já estava em 41% de sua carga e quando coloquei pilhas recagarregáveis com carga em 100% o mouse funcinou perfeitamente já na tela login(uso senha). <_< Portanto, quando a capacidade de energia chegar abaixo de 50% o mouse irá aparesentar problemas de conexão com o bluetooth e aí basta recarregar as pilhas! Vou ver quanto duram... B)

Editado por Mundo MacBook

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá,

Comprei um iMac faz duas semanas. Está ok mas o magic mouse dá pulos estranhos, faz a rolagem sem que eu mexa nele, principalmente quando amplio uma imagem no Photoshop, ocorre tb em outras situações, apesar que de forma esporádica. Mas a confiabilidade na navegação não é mais a mesma.

E lendo aqui as mensagens, fico preocupado que possa piorar.

ALguém já teve essa experiência de o magic mouse ficar meio louco?

Abs

Compartilhar este post


Link para o post
Compartilhar em outros sites

O BetterTouchTool é recomendado pra quem tem o Magic Mouse. Vc já o testou?

Quanto à rolagem=zoom no Photoshop talvez seja o caso de desativar tal função.

Creio q as preferencias normais de mouse não fazem isso, mas tem os aplicativos de terceiros, o BTT foi muito comentado num post sobre o MMouse aqui.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá,

Comprei um iMac faz duas semanas. Está ok mas o magic mouse dá pulos estranhos, faz a rolagem sem que eu mexa nele, principalmente quando amplio uma imagem no Photoshop, ocorre tb em outras situações, apesar que de forma esporádica. Mas a confiabilidade na navegação não é mais a mesma.

E lendo aqui as mensagens, fico preocupado que possa piorar.

ALguém já teve essa experiência de o magic mouse ficar meio louco?

Abs

O MM que eu tinha ficava louco sempre, era por causa do roteador sem fio. O estranho é que nem com o roteador desligado funcionou, só consegui arrumar quando alterei o canal do roteador de 6 para 12 ou 14, não lembro agora. Ficou uma maravilha.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Aproveitando o tópico aberto sobre probelmas com o Magic Mouse, estou notando que mesmo com pilhas regarregáveis novas quando ligo o mouse antes de ligar o MBW o mesmo não reconhece, tendo que utilizar o track pad para ir até o ícone do bluetoth e acionar o mouse. Antigamente não acontecia isso, bastava eu ligar antes o mouse magic e quando me logava no MBW na tela de senha já estava funcionando. Isso aconteceu depois de umas atualizações. Quem puder ajudar eu agradeço! ;)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pessoal, também aproveitando o tópico aberto...

Estou com um problema e já faz um bom tempo que tento achar uma solução e não consigo. Tenho um macbook air versão 1,1. Consigo emparelhar numa boa o magic mouse com o macbook air e funciona bem até o momento que utilizo a internet. É incrível! Eu abro um site e o mouse já começa a engasgar até aparecer a mensagem "A conexão foi perdida". Isso não acontecia no mac mini que eu tinha (versão anterior a unibody).

Já procurei por fóruns internacionais, mas não consegui achar uma solução. Dizem ser interferência entre os dispositivos bluetooth e wireless, o que faz sentido já que trabalham na mesma frequência (2,4Ghz). No entanto, no mac mini não tinha esse problema, o que me faz pensar ser bug no firmware do bluetooth.

Fiz todas atualizações possíveis do firmware bluetooth e nada! (última atualização: Bluetooth Firmware Update 2.0.1). Já tentei mudar os canais do meu roteador e nada também!

O macbook air tá rodando a útlima versão do Snow Leopard.

Se alguém puder me ajudar, agradeço e muito! Logo vou jogar esse magic mouse na parede! :P

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

Entre para seguir isso  

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      49.089
    • Total de Posts
      417.757
×
×
  • Criar Novo...