Ir para conteúdo
  • Cadastre-se
Entre para seguir isso  
kinho

Mac Mini nao Inicializa!?

Posts Recomendados

Pessoal ha poucos dias fiz um upgrade de memoria RAM no meu mac mini, ele possuia 1 GB DDR3 1066 MGHZ, coloquei mais um pente de 2 GB DDR3 1066 MGHZ da marca CORSAIR, tudo beleza desde entao, de repente ele começou a reinar na hora de inicializar, nao inicializava, ficava pensando na tela cinza e com uma barrinha de status embaixo, ficava assim um tempao, tinha que desligar ele segurando o power, dai tentava ligar de novo e boa, inicializava normal, entao ontem resolvi formatar ele pra ver se nao era um pau no sitema e tal, fiz isso, ficou um aviao, mexi nele normal ontem, reiniciei varias vezes, desliguei, liguei de novo, enfim, hoje eu no trabalho recebo uma ligacao da minha mulher dizendo que o mac mini nao ligava de jeito nenhum, so que agora quando essa barrinha de status chega na metade o mac desliga, o que sera que ta acontecendo?

me estragou o dia essa noticia, e foda mesmo taloco.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pessoal ha poucos dias fiz um upgrade de memoria RAM no meu mac mini, ele possuia 1 GB DDR3 1066 MGHZ, coloquei mais um pente de 2 GB DDR3 1066 MGHZ da marca CORSAIR, tudo beleza desde entao, de repente ele começou a reinar na hora de inicializar, nao inicializava, ficava pensando na tela cinza e com uma barrinha de status embaixo, ficava assim um tempao, tinha que desligar ele segurando o power, dai tentava ligar de novo e boa, inicializava normal, entao ontem resolvi formatar ele pra ver se nao era um pau no sitema e tal, fiz isso, ficou um aviao, mexi nele normal ontem, reiniciei varias vezes, desliguei, liguei de novo, enfim, hoje eu no trabalho recebo uma ligacao da minha mulher dizendo que o mac mini nao ligava de jeito nenhum, so que agora quando essa barrinha de status chega na metade o mac desliga, o que sera que ta acontecendo?

me estragou o dia essa noticia, e foda mesmo taloco.

so pra acrescentar, as memorias sao de marcas diferentes, uma, a que ja tinha nele, original nao me lembro a marca e a outra que coloquei é CORSAIR, sera que por ser memorias de marcas diferentes pode estar dando algum pau?

me deem uma luz ai pessoal, obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

por serem cada uma de uma marca não agora elas tem a mesma latência por exemplo? somente a frequência de 1066mhz não quer dizer que é compatível.

Primeiro teste tirando a memória cosair se ficar ok vai ser ela...depois veja as especificações da sua memória apple e da cosair pois tem que ser idênticas.

Editado por Fernando Galvão

Compartilhar este post


Link para o post
Compartilhar em outros sites

por serem cada uma de uma marca não agora elas tem a mesma latência por exemplo? somente a frequência de 1066mhz não quer dizer que é compatível.

Primeiro teste tirando a memória cosair se ficar ok vai ser ela...depois veja as especificações da sua memória apple e da cosair pois tem que ser idênticas.

o que seria essa latência? se eu rodar aquele teste de memoria segurando a letra D na inicializacao, vai me dizer alguma coisa?

como vejo as especificacoes de cada uma delas, por aplicativo?

minha mulher formatou ele agora a pouco porque tentou reparar o disco bootado com o DVD de instalacao e nao rolou, a mensagem que apareceu foi "o disco nao pode ser reparado, faca backup do maximo de arquivos que puder e instale novamente" alguma coisa assim.

Ate o momento esta normal, com certeza e alguma coisa com as memorias ja que, nao daria pau do nada, tipow como deu, ferrando algum arquivo do sistema e nao deixando nem reparar pelo utilitario de disco bootado com o DVD de instalacao, sei la.

Estranho que isso nao aconteceu logo depois que fiz o upgrade de memoria, foram dias depois, que b....

Compartilhar este post


Link para o post
Compartilhar em outros sites

entao, e muito estranho isso, estou nele agora, acabei de inicializar com o dvd de instalacao segurando o D para fazer o teste das memorias,

fiz o teste normal e o longo e nos 2 nao tive retorno de qualquer erro, a mensagem disse que nao foi encontrado nenhum problema, e agora?

vou trabalhar nele um tempo pra ver se volta a acontecer, se der pau de novo vou arrancar a memo original fora e deixar a de 2 GB que pus pra ver.

no mais obrigado por tentar ajudar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

bom, estava tudo normal ontem, desliguei e reiniciei varias vezes e tudo blz, 39 segundos para logar ja no meu usuario e 4 segundos pra desligar :), porem, hoje de manha antes de vir trabalhar, liguei ele e quem disse que inicializou, e uma m.... mesmo taloco q raiva, hoje vou arrancar um pente pra ver.

esse forum, antigamente era melhor, muito mais gente respondiam tentando ajudar.

abracos

Compartilhar este post


Link para o post
Compartilhar em outros sites

forum podre pra danar, fiquei de cara,

problema resolvido, memoria CORSAIR com problema mesmo nao acusando no teste apple, apitou 3 vezes na inicializacao.

Você tem 15 posts nesse forum e se acha no direito de reclamar de não te ajudarem tanto quanto vc gostaria?

Compartilhar este post


Link para o post
Compartilhar em outros sites

sei não viu desde do começo pedi para testar tirando a memória...a gente tenta ajudar.Não tem paciência??leva em uma assistência e paga para eles que eles resolvem seu problema.

Compartilhar este post


Link para o post
Compartilhar em outros sites

apareceu mais um vivente aqui, mas que blz, so falando merda pra comecarem a se manifestar,

cara fiz o topico com intencao de me ajudarem sim senao logicamente teria levado de cara na assistencia.

eu faco parte deste forum faz uma cara e sei do alto nivel do pessoal que nele esta cadastrado, nao e possivel

que ninguem com tanta experiencia nao foi capaz de falar alguma coisa, nem pra falar, "nao sabemos como te ajudar"

por favor..

se quiserem ficar pensando m.... fiquem.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom, já que ninguém aqui está te ajudando e você resolveu partir pra essa linha de comentário, tópico trancado.

Sugiro que mude sua linha de conduta, pois aqui as coisas não funcionam assim.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está agora fechado para novas respostas.
Entre para seguir isso  

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      50.118
    • Total de Posts
      424.429
×
×
  • Criar Novo...