Ir para conteúdo
  • Cadastre-se
Entre para seguir isso  
Calebe

iPhone 4 após 4.2.1, muitos problemas?

  

15 votos

  1. 1. Seu iPhone 4 na 4.2.1 deu mais problemas do que na 4.1/4.0.1? Seja bugs ou duração da bateria?



Posts Recomendados

Olá!

Tenho um iPhone 4 16GB Factory Unlocked comprado na TIM no dia seguinte ao lançamento...

Estava com ele desde o 1º dia na 4.1 com jailbreak, tudo certo até que os apps/tweaks do cydia começaram a sert atualizados com suporte a 4.2.1 e meu iPhone ficou SUPER lento. Sem medo de mexer na firmware como todo bom Nerd/Geek atualizei-o para 4.2.1 e tive DIVERSOS problemas, que citarei em breve, depois disso restaurei-o mais de 5 vezes, baixei a firmware pelo felixbruns e iTunes (pensando o problema estar no arquivo), mas nada! Usei sem jailbreak e mesmo assim os problemas contiuam, com jailbreak também continuam. Não sei mais o que fazer, até ja dei restore e fiz o sync dele como um novo iPhone, sem backup! Estou quase levando ele na assistencia, mas só a ideia de ficar mais de um dia sem ele já me da loucura... LOL

Os problemas são:

- Bateria acaba coisa de 70% durante a noite. Cerca de 1% a cada 10min em standby

- Relogio da lock screen diferente da home screen.

- Alarmes tocam varias vezes mesmo depois de serem "finalizados" (não deletados), o mesmo acontece para eventos na agenda.

- Rede 3G sempre cai (creio que é problema da TIM na minha região)

- Vários bugs no Mail.app

- Diversos outros mini-Bugs chatos porem aguentaveis...

Alguém poderia em ajudar? Obrigado a todos! Abraço!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caramba, tem que benzer esse celular!

Brincadeiras à parte... o lance da bateria durar pouco: vc deixa sempre 3G ligado? Está sempre conectado em alguma rede wi-fi?

O meu com 3G ou wi-fi ligado, vai rapidinho também, mas isso é do telefone. Se desligar o 3G/wi-fi (principalmente o 3G, que depende do sinal) a bateria dura muito mais.

O único bug que eu enfrentei é com redes wi-fi. N consegui me logar em uma, e ele me mostrava como logado - e mesmo assim, n funcionava.

Bem bizarro, mas de resto n tive mais nada q eu lembre.

3G depende da disponibilidade mesmo, se não fica caindo pra EDGE - ou nem isso, se o sinal estiver muito ruim.

Ahh, lembrei de outro: o meu sinal as vezes DESPENCA. Isso mesmo tendo uma case. Por ex: se eu estou sem dados ligados e depois ligo, o sinal de cheio passa para vazio. Depois de uns seg. volta ao normal.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não tenho um iPhone 4 e sim um 3GS e também não gostei do desempenho do 4.2.1.

Problemas de performance do Wi-Fi e de funções simples.

Voltei pro 4.1 e está perfeito de novo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Puxa, galera encrencando com o 4.2.1.... o meu está ignorante, pra falar a verdade... tenho um dia completo de navegaçao em 3G, nao desligo o 3G, apenas o wifi... e ainda assim a bateria só vai em um dia porque eu realmente uso o 3G (conexão as 8h da manhã e às 5h da tarde ainda tenho de 30% a 35% da bateria)... comunicadores (altissima atividade) e redes sociais conectadas o dia inteiro, navegando pouco mas várias vezes ao dia... falo pouco, mas da ultima vez q realmente falei, estava com 3G ligado, ebuddy, safari, e mais umas quinquilharias abertas no multitask (q eu nao costumo fechar muitos), e iniciei a ligação imediatamente após desconectá-lo do macbook, ou seja, 100% de bateria... após cerca de 4h de conversação eu ainda tinha 68% de carga na bateria...

estou alucinado com a duraçao da bateria do meu iphone... é muito fera...

nada de bugs por enquanto.. soh alegria...

abraço galera

Compartilhar este post


Link para o post
Compartilhar em outros sites

Depois que atualizei, melhorou a sensibilidade do sensor/inibidor do touch nas chamadas (antes eu conseguia deixar mudo, vivavoz, abrir contatos e desligar na cara da pessoa com a BOCHECHA...rs).

Bateria normal, 3G o dia inteiro usando 70% do tempo.

Mail (3 contas) de hora em hora.

iPod pelo menos 2 horas por dia.

Carrego 100% as 3 da manhã e vou recarregá-lo somente lá pela 1 da manha (com 20% + ou -).

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pessoal pesquisando na internet achei esse post: http://discussions.apple.com/thread.jspa?threadID=2666075&start=0&tstart=0

Um usuário postou um TUTO, vou testar... (creio que está bem simples, mas se precisar de uma tradução só pedir, abraços!)

Lawrence Finch

There is some process that is using the battery when the phone is idle. It is not a problem specifically with 4.2.1, it can happen with any version, and at any time. It IS more common after an upgrade, however. you need to identify the process that is causing the problem. There are several things to try to resolve it. Be sure to reboot (hold HOME and SLEEP until an Apple logo appears, about 10 seconds) after each step. Test after each step and if the problem is resolved do not go further.

1. Go to Settings/General/Reset and Reset Network Settings.

2. Go to Settings/General/Reset and Reset ALL Settings.

3. If you have a Push email account or accounts, go to Settings/Mail,Contacts,Calendar, tap on the push account name and turn if off with the switch. (Turn off the ACCOUNT, not PUSH). Next open the email app so it "knows" the account is off. Quite email. After the reboot go back into Settings and turn the account(s) back on.

4. Close all Safari pages.

5. If you have used Game Center at any time in the past, go to Settings/Restrictions and enable the restriction on Multiplayer games. You will have to assign a lock code. DO NOT FORGET IT!

6. If none of these have helped Restore the phone in iTunes.

7. If that does not fix it Go to Settings/General/Reset and Erase All Contents and Settings. Restore again, but this time set up as a new phone.

If you have gotten this far the phone should be working normally. If it still is not you most likely have a hardware problem.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Por isso que eu não faço e não gosto de jailbreak, libera várias coisas em troca da estabilidade do aparelho.

Efeitos do Jailbreak (Apple): http://www.atulo.net/apple-avisa-usuarios-sobre-efeitos-do-jailbreak/

A culpa seria mesmo da versão 4.2.1? Tente resetar e instalar o 4.2.1 sem jailbreak e veja se aparecem esses problemas citados.

Abraços

Versuri

Editado por Versuri

Compartilhar este post


Link para o post
Compartilhar em outros sites

Por isso que eu não faço e não gosto de jailbreak, libera várias coisas em troca da estabilidade do aparelho.

Efeitos do Jailbreak (Apple): http://www.atulo.net/apple-avisa-usuarios-sobre-efeitos-do-jailbreak/

A culpa seria mesmo da versão 4.2.1? Tente resetar e instalar o 4.2.1 sem jailbreak e veja se aparecem esses problemas citados.

Abraços

Versuri

Como citado no texto, os problemas ocorriam sem e com jailbreak... Agora eu dei mais alguns restores sem fazer jailbreak e está normal! Vamos ver...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde Galera

Um curioso fato está ocorrendo ha um tempo e agora percebi quando isto ocorre.

Basta meu iPhone 4 / Tim sair de uma rede WiFi e entrar na rede 3G (com sinal no máximo), não funciona nada de internet!

Quando está muito tempo na rede 3G também não funciona nada!

Para funcionar a internet na rede 3G, preciso restartar ou ativar MODO AVIÃO e voltar.

Resetei Network, Settings e nada!

Detalhe: NÃO É JAILBROKEN NEM NUNCA FOI

Estou ficando de saco cheio de ter que fazer isso sempre e até agora não achei solução!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde Galera

Um curioso fato está ocorrendo ha um tempo e agora percebi quando isto ocorre.

Basta meu iPhone 4 / Tim sair de uma rede WiFi e entrar na rede 3G (com sinal no máximo), não funciona nada de internet!

Quando está muito tempo na rede 3G também não funciona nada!

Para funcionar a internet na rede 3G, preciso restartar ou ativar MODO AVIÃO e voltar.

Resetei Network, Settings e nada!

Detalhe: NÃO É JAILBROKEN NEM NUNCA FOI

Estou ficando de saco cheio de ter que fazer isso sempre e até agora não achei solução!

O problema nesse caso não é nada com o iPhone e sim com a rede da BOSTA da Tim! Ocorre comigo também =(

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde Galera

Um curioso fato está ocorrendo ha um tempo e agora percebi quando isto ocorre.

Basta meu iPhone 4 / Tim sair de uma rede WiFi e entrar na rede 3G (com sinal no máximo), não funciona nada de internet!

Quando está muito tempo na rede 3G também não funciona nada!

Para funcionar a internet na rede 3G, preciso restartar ou ativar MODO AVIÃO e voltar.

Resetei Network, Settings e nada!

Detalhe: NÃO É JAILBROKEN NEM NUNCA FOI

Estou ficando de saco cheio de ter que fazer isso sempre e até agora não achei solução!

Normal, acontece algo parecido por aqui também... Mas já to acostumado em abrir as Opções, Modo Avião e voltar pra tela principal, ae volta ao normal.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Nao sei se eh a mesma coisa, mas aqui se estou com o 3G desligado e ligo ele, demora uns 30seg ate que a internet funcione. Mas eh só esperar que da certo.

Nunca precisei entrar no modo avião, etc.

Ah e o sinal, que tava no máximo, cai na hora que ligo o 3G. Isso sim eh absurdo. Cai para um ponto as vezes.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Nao sei se eh a mesma coisa, mas aqui se estou com o 3G desligado e ligo ele, demora uns 30seg ate que a internet funcione. Mas eh só esperar que da certo.

Nunca precisei entrar no modo avião, etc.

Ah e o sinal, que tava no máximo, cai na hora que ligo o 3G. Isso sim eh absurdo. Cai para um ponto as vezes.

Normal!

Aqui o 3G também demora um pouquinho pra conectar.

Eu ativo assim que saio de casa. Quando o Mail apita eu sei que a net já tá bombando.

Mas é só o tempo de descer o elevador e dar bom dia pro porteiro. :P

Compartilhar este post


Link para o post
Compartilhar em outros sites

Chegou essa semana o iphone 4 com IOS 4.2.1 baseband 03.10.01 da operadora TIM.Dei a primeira carga nele ontem pela manhã e deixei carregando depois no notebook enquanto eu instalada os apps.

Tirei da usb do mac por volta das 11:00hs da manhã e com a wireless desligada somente a edge (abri somente 2 páginas pois o serviço da promoção 6 meses grátis da TIM ainda não está ativo) e em uso está assim:

Período atual: 1 hora, 3 minutos

total: 1 hora, 3 minutos

hoje, às 7:14(aqui não tem horário de verão) meu iphone está somente com 36% da bateria.Comparando com o da minha outro de minha esposa que é somente 3G(o novo dela 4 tb está com o mesmo problema do meu), ela carregou o dela ontem de 8:00hs da manhã e hoje pedir para ela verificar e o dela está com 65% e olha que ela usa o telefone o dia inteiro e a internet edge usando e-mails, facebook, skype e etc..

Compartilhar este post


Link para o post
Compartilhar em outros sites

pois é..você compra uma coisa e é outra.Como é a primeira carga..dei outra carga ontem direto na energia até hoje pela manhã.

Vamos ver o quanto ele suporta.Depois posto.

Posso estar enganado, mas vi em algum lugar que a Apple fala que a bateria do iphone 4 dura mais do que a do 3G.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Dados (3G, Edge) gastam muito.

Aqui com dados ligados, ele dura muito menos. É absurdo o consumo. Se eu vou no shopping, fico 3 horas lá, e ao ir a carga tava em 60%, é certeza de que ao sair de lá - caso tenha usado esporadicamente o telefone - a carga vai estar em uns 20% ou menos.

No entanto, com Wi-fi, a duração é visivelmente maior.

Com Wi-fi e dados desligados, a bateria dura muito. Posso ficar 2 dias, mesmo mexendo nele, que ta tranqüilo.

Os aplicativos de plano de fundo n consomem muito não. Eu já fiz esse teste, e é praticamente imperceptível o consumo de bateria que eles geram.

É 3G/Edge, GPS e por último Wi-fi. Esses sim são os vilões. O resto n é muito relevante não.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

Entre para seguir isso  

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      50.243
    • Total de Posts
      425.419
×
×
  • Criar Novo...