Ir para conteúdo
  • Cadastre-se
Arthur L. C.

Mac OS X Lion

Posts Recomendados

Pelo histórico do tópico todo mundo voltou pro SL, logo agora não tem mais ninguém para postar nesse tópico :P

Pior é que voltei mesmo - na realidade não voltei, e sim fui, porque migrei do 10.5 direto pro 10.7 :(

Gostei do Lion e tal, usei desde o lançamento, mas com o tempo, senti que ele estava um pouco pesado no meu MB. Não era pra ser assim, já rodei o Vista Home Premium nele :wacko:

É a única queixa que tenho do Lion.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pior é que voltei mesmo - na realidade não voltei, e sim fui, porque migrei do 10.5 direto pro 10.7 :(

Gostei do Lion e tal, usei desde o lançamento, mas com o tempo, senti que ele estava um pouco pesado no meu MB. Não era pra ser assim, já rodei o Vista Home Premium nele :wacko:

É a única queixa que tenho do Lion.

É estranho o seu Mac estar lento com o Lion, aqui em casa tem um MacBook igual ao seu, so que com 2GB.

Ele perdeu um pouco de performance sim, mas nao algo que me faça instalar o SL. Estranho...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não é em todos.

Screen%20Shot%202011-09-18%20at%2012.26.22.png

caraca nicholas tu mora no polo SUL ?? serio eu moro no rio de janeiro, normalmente fico com ar condicionado ligado, ate mesmo pra EU nao morrer hahah e meu macbook pro 13 2011 " ja veio com lion " NUNCA vi ele abaixo dos 60 graus "eu acho isso normal ele sempre esta entre os 60-70 co m o cooler a 2000-3000. quando aumenta disso o cooler vai junto e abaixa a temp. como falei acho isso normal, porem depois que vi essa sua SS com o mesmo macbook pro do meu rodando a 47 graus. faltei ficar louco hahahaha

tu usa programa pra aumentar o cooler ? ou mora no alasca hahahah?

[]'s

Leo

Editado por Leonardo Freire

Compartilhar este post


Link para o post
Compartilhar em outros sites
É estranho o seu Mac estar lento com o Lion, aqui em casa tem um MacBook igual ao seu, so que com 2GB. Ele perdeu um pouco de performance sim, mas nao algo que me faça instalar o SL. Estranho...

Talvez seja um pouco de frescura minha também. Estou acostumado com o Leopard, que é um foguete nesse meu MB. Não queria voltar tanto atrás, então fui de SL.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tenho um  Macbook Pro 13 - 2011- i5 2.3 Ghz - Hdd 320 GB - 8 Gb - Os X Lion e no meu caso a temperatura não teve muita alteração como já dito antes o problema maior está com os equipamentos com os drivers de video da Nvidia

mais um que mora no polo sul ??? onde voce mora ?? pois o meu MBP é = o seu e aki no rio de janeiro, ele nunca baixo dos 60 "tem 1 mes de uso "

Captura%20de%20Tela%202011-09-28%20%C3%A0s%2017.33.20.png

li trocentos topicos onde o pessoal afirma que trabalhar IDLE a uma temp de 60 -70 estava na media e é normal, como que o de voces fica em 40 heheh

[]'s

Leo

Editado por Leonardo Freire

Compartilhar este post


Link para o post
Compartilhar em outros sites

Moro em São José dos Campos e a temperatura que informei foi com apenas o Safari aberto, se abrir flash, MSN ou Skype por video vai lá pra cima.

Não sei explicar o porque disso já que são equipamentos idênticos e comprados a pouco tempo. O meu eu instalei o Lion por cima do Snow só isso.

Compartilhar este post


Link para o post
Compartilhar em outros sites

caraca nicholas tu mora no polo SUL ?? serio eu moro no rio de janeiro, normalmente fico com ar condicionado ligado, ate mesmo pra EU nao morrer hahah e meu macbook pro 13 2011 " ja veio com lion " NUNCA vi ele abaixo dos 60 graus "eu acho isso normal ele sempre esta entre os 60-70 co m o cooler a 2000-3000. quando aumenta disso o cooler vai junto e abaixa a temp. como falei acho isso normal, porem depois que vi essa sua SS com o mesmo macbook pro do meu rodando a 47 graus. faltei ficar louco hahahaha

tu usa programa pra aumentar o cooler ? ou mora no alasca hahahah?

[]'s

Leo

hahaha eu moro em Porto Alegre, mas aqui tem feito calor ultimamente. Claro que nem se compara com o RJ, mas a temperatura ambiente está 21ºC agora pela noite.

Neste exato momento está 41ºC a temperatura da CPU do note.

Eu uso uma base para não deixar em contato com o meu colo (como estou agora), mas se deixo na mesa fica um pouco mais que isso.

Agora tô com pouquíssima coisa aberta, então isso tb contribui (só o Chrome com 4 abas, Adium e Twitter)

Editado por NicholasPufal

Compartilhar este post


Link para o post
Compartilhar em outros sites

hahaha eu moro em Porto Alegre, mas aqui tem feito calor ultimamente. Claro que nem se compara com o RJ, mas a temperatura ambiente está 21ºC agora pela noite.

Neste exato momento está 41ºC a temperatura da CPU do note.

Eu uso uma base para não deixar em contato com o meu colo (como estou agora), mas se deixo na mesa fica um pouco mais que isso.

Agora tô com pouquíssima coisa aberta, então isso tb contribui (só o Chrome com 4 abas, Adium e Twitter)

O verão está chegando. Foi mal o trocadilho, mas a prova de fogo virá quando Porto Alegre virar Forno Alegre.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Troquei de HD, e aproveitei para... voltar ao Lion :wacko:

Eu iria acabar voltando mesmo, era questão de tempo. Então aproveitei a substituição do HD para instalar o sistema novamente. Está um pouco mais lento que o SL, mas bug mesmo, no meu uso não teve nenhum. Assim evito de ir de um SO para outro toda hora.

Estou há dias pra comentar, não sei se já mencionaram aqui: quem usa Magic Mouse, notou que a velocidade de arrasto aumentou? na minha opinião, está muito melhor agora. Só falta um gesto de fábrica para o "middleclick", aí fica perfeito.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Troquei de HD, e aproveitei para... voltar ao Lion :wacko:

Eu iria acabar voltando mesmo, era questão de tempo. Então aproveitei a substituição do HD para instalar o sistema novamente. Está um pouco mais lento que o SL, mas bug mesmo, no meu uso não teve nenhum. Assim evito de ir de um SO para outro toda hora.

Estou há dias pra comentar, não sei se já mencionaram aqui: quem usa Magic Mouse, notou que a velocidade de arrasto aumentou? na minha opinião, está muito melhor agora. Só falta um gesto de fábrica para o "middleclick", aí fica perfeito.

No meu trabalho me deram um Magic Mouse para usar. Confesso que não gostei.

No Lion (não sei como era no SL) eu senti falta de customizar várias coisas nele. A Apple foi um tanto sacana, na minha opinião, pois não oferece praticamente nenhuma configuração do MM no Lion. É o básico do básico.

Então eu baixei o Magic Prefs. Gostei muito dele, mas ele tem bugs com o Lion. Aqui quando troco de um space para outro, a cada 10 vezes, umas 2 ou 3 ele "tranca" na animação de troca de um space para outro. Aí eu repito o gesto, e ele troca corretamente.

Mas entre a velocidade do MM (default) para o meu VX Revolution (default), a do MM é bem mais similar à do Windows (que eu acho perfeita). Não sei se já era assim no SL, mas gostei da precisão do MM no Lion. Não tá perfeita, mas tá muito boa.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tenho um Macbook pro e também quando atualizei para o lion senti ele pesado,nao para abrir alguns aplicativos mais o appstore por exemplo e os recursos do proprio lion.Senti o cooler do meu processador rodar mais rapido,obviamente devido ao aquecimento demasiado que o processador estava trabalhando e vi tambem outros problemas aqui citados por outros usuários avançados.Enfim por tudo isso voltei para o SNOW,minha conclusão de tudo que li aqui no forum,eu acredito que o LION é um Windows Vista.

Tomara que a apple consiga resolver todos os problemas necessarios para o sistema rode leve e sem bugs.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Saiu hoje a beta 11C71 para desenvolvedores. To baixando pra ver o que há de novo...

Opa, posta aí suas impressões. Quero saber se consertaram os bugzinhos mais chatos.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Comigo continua a mesma coisa...quero dizer electro...a maioria dos bugs que o pessoal posta aqui eu não identifiquei no minha maquina... :P

Meus bugs são pequenices, tipo dock que por vezes não quer sumir quando se usa um app em full screen ou alguma outra falha gráfica.

Tá tudo funcionando perfeito por aí? Essas paradas a que eu me refiro acontecem em todas as máquinas que instalei o Lion aqui.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      48.599
    • Total de Posts
      416.402
×
×
  • Criar Novo...