Ir para conteúdo
  • Cadastre-se

O dono do vídeo do UNBOXING ja teve problemas com o MAC


Posts Recomendados

Eu tenho esse problema com o carregador do iPhone (que tem a porcaria do novo padrão brasileiro) na minha régua com o padrão antigo...

Como só tem ferro na ponta, ele acaba passando da parte do contato, para funcionar eu preciso deixar uns 5 milímetros para fora.

Em réguas novas, isso não acontece pois os contatos são mais fundos.

Que bom que o problema é somente esse, mas, mais um ponto negativo para o super proprietário e mal pensando padrão brasileiro. (o antigo era tão bom, misturava padrão americano, japonês, europeu...).

[]'s

Link para o post
Compartilhar em outros sites
  • Respostas 27
  • Criado
  • Última resposta

Top Postadores Neste Tópico

Top Postadores Neste Tópico

Posts Populares

Puts cara, que bela bosta! Bom, a Apple vai trocar para você isso é fato, mas esperar que vai ser o problema. Bom, pelo menos você vai poder fazer um segundo unboxing... PS: quando comprei meu iMa

Garantia da Apple é mundial

Esse padrão novo hoje é uma dor de cabeça, mas quem sabe daqui a alguns anos não melhore?

eu mesmo fiquei puto quando um no-break do servidor onde trabalho morreu e tive de comprar outro em regime de urgência, "acho" extremamente inseguro conectar o servidor (de tomada antiga) ao adaptador e em seguida ao no-break (de padrão novo), a tomada não fica firme. pelo menos é fonte redundante, se uma cair acho que noto antes da outra ficar com mal contato.

Link para o post
Compartilhar em outros sites
  • 3 semanas depois...

Estou com o mesmo problema do bnc prado.

Quando o macbook chegou, segui as recomendações do manual.

Coloquei pra carregar totalmente... fiquei usando ele conectado durante umas 3 horas.

Depois disso tirei o carregador e fiquei usando somente na bateria até descarregar completamente.

Pois bem, depois de totalmente descarregado.. fui colocar o carregador e PAN. Nenhuma luz acendeu. Imediatamente lembrei desse tópico e vim verificar o problema do nosso colega, que por sinal foi bem parecido com o meu. O que eu fiz:

1) Coloquei a extensão (padrão novo) e não funcionou. Coloquei sem a extensão e não funcionou também.

2) Fiz o mesmo procedimento de cima em duas outras tomadas. Não funcionou.

3) Fiz o procedimento de ir "tirando" devagar da tomada pra ver se era mal contato.. mesmo assim nada da luz do magsafe acender.

4) Verifiquei toda a documentação que existe no site da apple relacionado ao magsafe, verifiquei os pinos, verifiquei se havia sujeira, verifiquei tudo e nada :/

Não sei o que faço agora :/ Vou ter que esperar chegar segunda feira para ligar para o suporte da apple para tentar solucionar o problema.

No procedimento de calibragem da bateria diz que tenho que ficar 5h com a bateria totalmente descarregada antes de carregar novamente... vou dormir e rezar pra que amanhã quando eu acordar eu consiga carregar. :/

Link para o post
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.




  • Estatísticas do Fórum

    • Total de Tópicos
      50.790
    • Total de Posts
      428.680
×
×
  • Criar Novo...