Ir para conteúdo
  • Cadastre-se
Lucas.Fernandes

Problemar para instalar os updates no Snow Leopard

Posts Recomendados

Acabo de instalar o Snow Leopard e quando fui baixar as atualizações disponíveis elas não queriam instalar. Então fui até o site da Apple e baixei a versão 10.6.6 combo e ver se funcionava. Nada. Depois baixei a 10.6.5. Nada. Depois decidi tentar com o primeiro update o 10.6.1. Nada. Tentei ainda desesperadamente com o 10.6.3 combo. Mas nada aconteceu também. Fui ao utilitário de disco reparei as permissoes e o disco, nada foi indicado em ambos os casos. Fui também ao TechTool Pro 5 para ter certeza, nenhum problema encontrado. Alguém que já passou por isso poderia me ajudar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Acabo de instalar o Snow Leopard e quando fui baixar as atualizações disponíveis elas não queriam instalar. Então fui até o site da Apple e baixei a versão 10.6.6 combo e ver se funcionava. Nada. Depois baixei a 10.6.5. Nada. Depois decidi tentar com o primeiro update o 10.6.1. Nada. Tentei ainda desesperadamente com o 10.6.3 combo. Mas nada aconteceu também. Fui ao utilitário de disco reparei as permissoes e o disco, nada foi indicado em ambos os casos. Fui também ao TechTool Pro 5 para ter certeza, nenhum problema encontrado. Alguém que já passou por isso poderia me ajudar.

UPDATE: Fui instalar o Adobe Reader X e está acontecendo o mesmo problema. Parece que está ligado ao instalador em si.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já tive esse problema por muito tempo. Além de atualizaçoes de software do Mac OS, as do iOS também não instalavam via iTunes: dava um erro falando q estava corrompido!

Quando conectava o cabo Ethernet, o download além de mais rápido, não corrompia.... Ou seja, aqui o problema era meu antigo D-Link (que não dava pra fazer nenhum download que corrompia, acredite!). Em outras palavras, o problema tava no meu roteador.

Foi assim que na semana passada, comprei o AirPort Extreme e hoje estou com o problema resolvido :) Baixei e instalei em 15min o 4.3 e o 10.6.7

Esse foi o meu problema. De repente o teu é outro caso.

Atualizacao: parece que o problema não tem nada a ver com downloads corrompidos hehe...muito mais simples que isso! ;)

Editado por Arthur L. C.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      48.649
    • Total de Posts
      415.872
×
×
  • Criar Novo...