Ir para conteúdo
  • Cadastre-se
egtorres

MBP 13 2011 - Kernel Panic!

Posts Recomendados

Update 3 :

Está comprovado. Achei diversas ocorrências, inclusive um tópico de 5 páginas no fórum oficial da Apple falando sobre o problema.

A solução paliativa é bootar em 32 Bits (ou usar o tethering via Bluetooth ou Wi-Fi). Para bootar em 32 Bits, ou você baixa o K64Enabler, ou então segura as teclas 3 e 2 na hora do boot.

Espero que a Apple corrija logo isso. Pois lembro que já tive esse problema antes, com o antigo MBP C2D. Só que o que acontecia era que simplesmente o tethering via USB em 64Bit não funcionava. Agora piorou, dá Kernel Panic. Só lembrando que no antigo MBP o boot era feito por padrão em 32 Bit. Só bootava em 64 se vc alterasse uma opção para que isso ocorresse. Já nos novos MBP 2011, o sistema passou a bootar por default em 64 Bit.

Meu caro, acabei de pegar o mesmo bug que você agora...

Travou umas 3x tudo em kernel panic.

Farei o teste com o kernel 32 bits mais tarde.

Abraços

Vinicius

Compartilhar este post


Link para o post
Compartilhar em outros sites

ta nada, ta é meia marrom, amarela sei lá, o Banco não é branco nem de longe. Já usei todos os perfis de cores e nenhum me adaptei ainda.

se o seu mac estiver com defeito, deve ser no monitor em si, pois a imagem passada pra gente parece normal.

já tentou ver essa imagem que você postou para nós em outro monitor para ver se ela fica da mesma forma como você vê? já tentou ligar um monitor externo e comparar para ver se é realmente o monitor que é ruin (ou está ruin)?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Mesmo problema Kernel Panic... Iphone 4G... Ios 4.2.1... MBP 13 i7.

Nenhuma novidade quanto a liberação da solução pq usar Wi-fi e Bluetooth gasta mta bateria.

Zuado... fiquei apavorado!! Maquina cara e com uns pipinos desses não da...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom , aconteceu isso comigo também, amigo comprei um MBP nessa sexta-feira ,e como estava sem Wi-fi aqui em casa, utilizei o Thetering via USB do meu Iphone 3Gs 4.1. Até ai tudo bem. Só que após 20 minutos com o Iphone conectado, deu "o tal" Kernel Panic. Meu amigo vou te dar uma ideia , não desejo isso a ninguém, caro eu sou novo com o Mac, e Jesus me diga o que é aquele maldito quadrado que me apareceu , em todos os idiomas que tem no sistema , pedindo um reboot ? Vou te ser sincero , eu REALMENTE entrei em "pânico" e como se não fosse suficiente para uma pessoa só, ocorreu de novo após uns 15 minutos. Eu disse ja era velho , foi-se meus 3.500 em 5 idiomas. Se não fosse esse post meu MBP estaria em ritual com pai-de-santo , preciso falar mais ?

Valeu !!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom , aconteceu isso comigo também, amigo comprei um MBP nessa sexta-feira ,e como estava sem Wi-fi aqui em casa, utilizei o Thetering via USB do meu Iphone 3Gs 4.1. Até ai tudo bem. Só que após 20 minutos com o Iphone conectado, deu "o tal" Kernel Panic. Meu amigo vou te dar uma ideia , não desejo isso a ninguém, caro eu sou novo com o Mac, e Jesus me diga o que é aquele maldito quadrado que me apareceu , em todos os idiomas que tem no sistema , pedindo um reboot ? Vou te ser sincero , eu REALMENTE entrei em "pânico" e como se não fosse suficiente para uma pessoa só, ocorreu de novo após uns 15 minutos. Eu disse ja era velho , foi-se meus 3.500 em 5 idiomas. Se não fosse esse post meu MBP estaria em ritual com pai-de-santo , preciso falar mais ?

Valeu !!

Don't worry. Be happy! hehehehehe

Compartilhar este post


Link para o post
Compartilhar em outros sites

Don't worry. Be happy! hehehehehe

kkkkkkkkkkk

Peguei o meu na sexta-feira também com a ideia na cabeça que MAC não travava... era o sistema... e o caralho a 4 kkkkkkkkkkkkk

MPB 13 i7... imagina o preço que foi a brincadeira nesse pais de lixo onde governo adora um imposto... e de cara com um erro desse em um simples tethering... esta de brincadeira puta SUSTO!!! kkkkk e a apple já se posicionou sobre esse assunto????

Abs

Compartilhar este post


Link para o post
Compartilhar em outros sites

Comigo aconteceu também quando eu estava compartilhando a internet do meu iPhone 3gs pelo USB. Para resolver o problema, coloquei o compartilhamento através do bluetooch e deixei ele ligado no USB só para ficar carregando.

Basta aguardar mais um tempo que a Apple deve resolver este pequeno (grande) empasse.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Aconteceu o mesmo comigo. Tenho um MacBook Pro 13 i7 ( modelo 2011) com menos de uma semana, ele esta atualizado com a versão 10.6.7 e quando utilizo Tethering por cabo USB do iphone 3Gs da VIVO ele simplesmente trava aparecendo uma mensagem para pressionar o botão Power até que o mesmo desligue. Fiz o teste com o IPhone 4 da claro e funcionou normalmente. Fiz o teste em um MacBook Pro de 2010 e funcionou tanto o Iphone 3gs quanto o 4 . Sempre usei o Tethering do meu Iphone 3gs com o windows 7 Ultimate normalmente. Ps. Tanto o Iphone 3Gs e o 4 estão com a versão 4.3.1.

Aconselho a reclamarem com a Apple. Liguei para lá e eles e até para EUA e eles dizem desconhecer o problema. Quanto mais gente reclamar melhor.

Editado por Cunha

Compartilhar este post


Link para o post
Compartilhar em outros sites

Galera,

Tenho o modem da Vivo que sempre funcionou no meu MBP. Agora comprei um novo MBP desses bala, 15", i7, 8GB, ... e o modem não funciona mais, não consegue pegar o sinal!!

Ai tentei fazer o compartilhamento de internet do Iphone com o mac via cabo, funcionou!! Só que derrepente ele trava o MAc e dá uma mensagem numa tela transparente dizendo que tem que reiniciar o computador!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

estou com o firmware 4.3.3 no iphone e o mesmo problema acontece...... estou começando a ficar preocupado.... não posso usar o hotspot enquanto esse problema não for resolvido.

Alguém que está com o mesmo problema já verificou se via blueooth continua acontecendo? eu ainda não testei isso....

Links que pesquisei: http://support.apple.com/kb/TS3728?viewlocale=pt_BR&locale=pt_BR

link do tópico inicial:

seré que o problema não está memo no hardware do MBP?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      48.455
    • Total de Posts
      415.840
×
×
  • Criar Novo...