Ir para conteúdo
  • Cadastre-se
Entre para seguir isso  
NicholasPufal

MBP 13'' 2011 + monitor externo

Posts Recomendados

To com um MBP 13'' do novo modelo.

Dentre alguns problemas que estou enfrentando, esta o fato de que fecho a tampa do MBP, e o note dorme. Mesmo com o meu teclado da Apple sem fio + mouse sem fio, nao consigo acordar para usar o monitor externo.

Isso nao tem nada a ver com o problema de alguns MBP, de nao conseguir acordar. O meu note acorda rapidinho quando abro a tampa. O problema eh apenas quando fecho, e tento usar com ela fechada, no monitor externo.

Ja segui o procedimento da Apple e nada...

If you are using a Bluetooth keyboard and mouse on a Bluetooth enabled Apple portable:

Make sure the computer is plugged in to an outlet using the AC power adapter.

Verify that Bluetooth is turned on by using the Bluetooth pane of System Preferences or the Bluetooth menu icon.

Pair your Bluetooth keyboard or mouse with the computer. For step-by-step instructions, see this article for keyboard pairing or see this article for mouse pairing.

In System Preferences, be sure that the Allow Bluetooth devices to wake this computer option is selected.

With the computer turned on connect the Apple portable (using the appropriate Apple adapter if necessary) to the appropriate port on the external display or projector and turn the display or projector on.

Once your computer's Desktop appears on the external display, close the computer's lid.

Once it's closed, wake the computer up by either clicking your Bluetooth mouse button or by pressing a key on your Bluetooth keyboard.

Alguem passando pelo mesmo? Alguma ideia?

Outro aspecto que me assustei foi que nao consigo bootar do meu HD externo onde fiz uma clonagem do meu MBP anterior :( Provavelmente vou ter que fazer tudo do zero... isso nao tava no gibi.

Abracos

Compartilhar este post


Link para o post
Compartilhar em outros sites

Com o MBP ligado, quando tu liga o monitor externo , a tela é expandida para ele?

Quanto ao backup, qual aplicativo tu usou, o CCC?

Eu joguei a barra do menu para o externo, entao to usando o externo como principal mesmo com o MBP com a tampa aberta. Beleza. Mas quando fecho, ele dorme e nao acorda por nada nesse mundo com o teclado ou o mouse.

Tem soh uma coisa que nao fiz: ligar o MagSafe. Talvez seja isso? Esse passo foi o unico que pulei mesmo. Mas nas configs do gerenciamento de energia, ta tudo certo (para acordar com mouse/teclado).

O backup foi feito no CCC sim. Li em algum lugar que tem que instalar o OS X que veio, no meu HD externo. Caso contrario o boot nao funcionaria. Isso eh novo pra mim, vou tentar assim que terminar de copiar os arquivos diretamente do HD externo para o novo MBP.

Sabe algo sobre isso?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu joguei a barra do menu para o externo, entao to usando o externo como principal mesmo com o MBP com a tampa aberta. Beleza. Mas quando fecho, ele dorme e nao acorda por nada nesse mundo com o teclado ou o mouse.

Tem soh uma coisa que nao fiz: ligar o MagSafe. Talvez seja isso? Esse passo foi o unico que pulei mesmo. Mas nas configs do gerenciamento de energia, ta tudo certo (para acordar com mouse/teclado).

O backup foi feito no CCC sim. Li em algum lugar que tem que instalar o OS X que veio, no meu HD externo. Caso contrario o boot nao funcionaria. Isso eh novo pra mim, vou tentar assim que terminar de copiar os arquivos diretamente do HD externo para o novo MBP.

Sabe algo sobre isso?

Matasse a charada, provavelmente seja isso. Acontece o mesmo aqui quando desligo o magsafe: primeiro a tela some do monitor externo, depois o macbook entra em sleep, e não volta até ligar o magsafe.

Deve ter acontecido algum problema durante o backup, já fiz duas clonagens com o CCC e ficou jóia. Não bootou pelo USB, mas coloquei o HDD no macbook e funcionou beleza. Foi o procedimento padrão, backup total do disco.

Editado por Maddo Garan

Compartilhar este post


Link para o post
Compartilhar em outros sites

É exatamente isso. O shellclamp mode só funciona com o MagSafe ligado.

Aqui eu uso o setup igual a você: mbp early 2011 + monitor via hdmi + hd externo e som externo.

Ele tem que estar ligado na tomada, aí depois que você acordá-lo, você pode abrir a tela de novo para usar a webcam e o microfone ou então se ficar cabreiro dele aquecer ou coisa do tipo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Matasse a charada, provavelmente seja isso. Acontece o mesmo aqui quando desligo o magsafe: primeiro a tela some do monitor externo, depois o macbook entra em sleep, e não volta até ligar o magsafe.

Deve ter acontecido algum problema durante o backup, já fiz duas clonagens com o CCC e ficou jóia. Não bootou pelo USB, mas coloquei o HDD no macbook e funcionou beleza. Foi o procedimento padrão, backup total do disco.

Vou testar o lance do MagSafe agora.

Quanto ao HD, ao tentar bootar atraves dele, ele entra na tela cinza com a logo da Apple, mas nao aparece aquela rodinha de loading. Alguns segundos depois, ele desliga o LED do meu HD externo, ou seja, ele tira a forca do HD.

Meu HD externo eh um Samsung Portable, entao n quero abrir ele e ter que por no MBP. O backup funcionava perfeitamente antes tb, usei varias vezes via HD, mas agora com o novo MBP empacou tudo.

Vou tentar instalar o OS X direto no HD externo, para ver se eh isso mesmo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

O meu também é um MBP do modelo novo. A bateria não chega aos 100%, embora diga que está plenamente carregada. Comprei ontem. É normal isso? Já tem todas as atualizações feitas...

:/

Compartilhar este post


Link para o post
Compartilhar em outros sites

O meu também é um MBP do modelo novo. A bateria não chega aos 100%, embora diga que está plenamente carregada. Comprei ontem. É normal isso? Já tem todas as atualizações feitas...

:/

Calibre-a pra ver.

http://docs.info.apple.com/article.html?path=Mac/10.6/pt/9036.html

Compartilhar este post


Link para o post
Compartilhar em outros sites

Resolvi o problema do HDD externo.

Para quem quiser:

O backup tava perfeito, porém como esse Mac é novo, o build do SO instalado no backup bootável é diferente do desse MBP.

Sendo assim precisava instalar a versão do DVD que veio junto com esse Mac, no HDD externo.

Concluído, ele vai bootar diretamente pelo HD externo - não mais pelo interno, mesmo segurando o OPTION pelo que pude testar aqui.

Aí é fácil:

Basta acessar o CCC de novo, e colocar o source como o HDD externo (o qual estou dentro, utilizando), e o target como o HD interno do novo MBP.

Tá rodando beleza agora, como tava no meu MBP anterior.

E o lance do monitor externo, era o MagSafe mesmo. Precisa obrigatoriamente dele.

Valeu pessoal.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Resolvi o problema do HDD externo.

Para quem quiser:

O backup tava perfeito, porém como esse Mac é novo, o build do SO instalado no backup bootável é diferente do desse MBP.

Sendo assim precisava instalar a versão do DVD que veio junto com esse Mac, no HDD externo.

Concluído, ele vai bootar diretamente pelo HD externo - não mais pelo interno, mesmo segurando o OPTION pelo que pude testar aqui.

Aí é fácil:

Basta acessar o CCC de novo, e colocar o source como o HDD externo (o qual estou dentro, utilizando), e o target como o HD interno do novo MBP.

Tá rodando beleza agora, como tava no meu MBP anterior.

E o lance do monitor externo, era o MagSafe mesmo. Precisa obrigatoriamente dele.

Valeu pessoal.

Entendi, por isso que o meu backup sempre funcionou de primeira, era na mesma máquina e o mesmo build. Talvez com o SO instalado pelo DVD retail não aconteça.

Se tu não tivesse falado do magsafe, confesso que não teria me dado conta blush.gif

Editado por Maddo Garan

Compartilhar este post


Link para o post
Compartilhar em outros sites

O meu MacBook Pro de 15.4'' também tem isso: mesmo indicando que está sendo usado o Power Adapter, ou seja, ligado na tomada, a indicação da bateria às vezes fica com 99 ou 98%. Quando eu uso na bateria por pouco tempo, até atingir 95 e 96%, e reconecto à tomada, ele não carrega até os 100%, mas permanece nos 95 ou 96% indicando que está na tomada.

Eu calibrei 2 vezes a bateria desde que comprei há um mês, será que essa variação é normal?

Abs.

Compartilhar este post


Link para o post
Compartilhar em outros sites

O meu MacBook Pro de 15.4'' também tem isso: mesmo indicando que está sendo usado o Power Adapter, ou seja, ligado na tomada, a indicação da bateria às vezes fica com 99 ou 98%. Quando eu uso na bateria por pouco tempo, até atingir 95 e 96%, e reconecto à tomada, ele não carrega até os 100%, mas permanece nos 95 ou 96% indicando que está na tomada.

Eu calibrei 2 vezes a bateria desde que comprei há um mês, será que essa variação é normal?

Abs.

Sim, normal. O MacBook só carrega a bateria de estiver abaixo de 95%. Acima disso, ele não vai carregar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

Entre para seguir isso  

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      49.081
    • Total de Posts
      417.890
×
×
  • Criar Novo...